<!DOCTYPE html>
<html class="h-100" lang="en-US" id="html">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '519481751511342', {
em: 'insert_email_variable'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=519481751511342&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sam Marsden: on writing with dyslexia and dystopian fiction - PragueLife! TV &amp; Video // CityMedia Network</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CRoboto&#038;display=swap" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sam Marsden: on writing with dyslexia and dystopian fiction - PragueLife! TV &amp; Video // CityMedia Network" />
	<meta property="og:description" content="Sam Marsden is the author of a Young Adult novel Under Glass (Kolonie), which just came out in the Czech Republic. Under Glass was optioned for film and TV by former Warner Bros. President of Film Greg Silverman’s Stampede Ventures. Sam chats with Anna about dystopian fiction, being a writer with dyslexia and gives valuable [&hellip;]" />
	<meta property="og:url" content="https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/" />
	<meta property="og:site_name" content="PragueLife! TV &amp; Video // CityMedia Network" />
	<meta property="og:image" content="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/03/sam-marsden-on-writing-with-dysl.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cz.citymedia.network/tv-video/#website","url":"https://cz.citymedia.network/tv-video/","name":"PragueLife! TV &amp; Video // CityMedia Network","description":"TV, Video &amp; Audio","potentialAction":[{"@type":"SearchAction","target":"https://cz.citymedia.network/tv-video/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/#primaryimage","inLanguage":"en-US","url":"https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/03/sam-marsden-on-writing-with-dysl.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/#webpage","url":"https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/","name":"Sam Marsden: on writing with dyslexia and dystopian fiction - PragueLife! TV &amp; Video // CityMedia Network","isPartOf":{"@id":"https://cz.citymedia.network/tv-video/#website"},"primaryImageOfPage":{"@id":"https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/#primaryimage"},"datePublished":"2021-03-04T17:07:11+00:00","dateModified":"2021-03-04T17:07:11+00:00","breadcrumb":{"@id":"https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/"]}]},{"@type":"BreadcrumbList","@id":"https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://cz.citymedia.network/tv-video/","url":"https://cz.citymedia.network/tv-video/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://cz.citymedia.network/tv-video/video/","url":"https://cz.citymedia.network/tv-video/video/","name":"Videos"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/","url":"https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/","name":"Sam Marsden: on writing with dyslexia and dystopian fiction"}}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PragueLife! TV &amp; Video // CityMedia Network &raquo; Feed" href="https://cz.citymedia.network/tv-video/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cz.citymedia.network/tv-video/wp-includes/css/dist/block-library/style.min.css?ver=c6d859027fec117bc8935990c5016941' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://cz.citymedia.network/tv-video/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1613216007' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://cz.citymedia.network/tv-video/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://cz.citymedia.network/tv-video/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=93831b05717710cd7302ad097b6e5775' type='text/css' media='all' />
<link rel='stylesheet' id='arve-pro-css'  href='https://cz.citymedia.network/tv-video/wp-content/plugins/arve-pro/build/main.css?ver=1612371587' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cz.citymedia.network/tv-video/wp-content/themes/videotube/assets/css/bootstrap.min.css?ver=1612950954' type='text/css' media='all' />
<link rel='stylesheet' id='videotube-style-css'  href='https://cz.citymedia.network/tv-video/wp-content/themes/videotube/style.css?ver=1612950954' type='text/css' media='all' />
<style id='videotube-style-inline-css' type='text/css'>
div#header{background:#FFFFFF}#navigation-wrapper{background:#9177B4}.dropdown-menu{background:#9177B4;}.widget.widget-primary .widget-title, .sidebar .wpb_wrapper .widgettitle, .sidebar .widget.widget-builder .widget-title{background:#FFCA00}#footer{background:#9177b4}#footer .widget ul li a, #footer .widget p a{color:#FFFFFF}#footer .widget p{color:#FFFFFF}body{font-family:Roboto;}h1,h2,h3,h4,h5,h6 {font-family:Roboto}#navigation-wrapper ul.menu li a{font-family:Roboto, sans-serif;}
</style>
<link rel='stylesheet' id='videotube-child-style-css'  href='https://cz.citymedia.network/tv-video/wp-content/themes/videotube-child/style.css?ver=1612950985' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cz.citymedia.network/tv-video/wp-content/themes/videotube/assets/css/all.min.css?ver=c6d859027fec117bc8935990c5016941' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-solid-css'  href='https://cz.citymedia.network/tv-video/wp-content/themes/videotube/assets/css/solid.min.css?ver=c6d859027fec117bc8935990c5016941' type='text/css' media='all' />

<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<noscript></noscript><link rel='stylesheet' id='wp_easy_review_style-css'  href='https://cz.citymedia.network/tv-video/wp-content/plugins/wp-easy-review/style.css?ver=1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cz.citymedia.network/tv-video/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cz.citymedia.network/tv-video/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cz.citymedia.network/tv-video/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cz.citymedia.network/tv-video/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cz.citymedia.network/tv-video/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cz.citymedia.network/tv-video/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script async="async" type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=93831b05717710cd7302ad097b6e5775' id='arve-main-js'></script>
<link rel="https://api.w.org/" href="https://cz.citymedia.network/tv-video/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cz.citymedia.network/tv-video/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cz.citymedia.network/tv-video/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://cz.citymedia.network/tv-video/?p=61841' />
<link rel="alternate" type="application/json+oembed" href="https://cz.citymedia.network/tv-video/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcz.citymedia.network%2Ftv-video%2Fvideo%2Fsam-marsden-on-writing-with-dyslexia-and-dystopian-fiction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cz.citymedia.network/tv-video/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcz.citymedia.network%2Ftv-video%2Fvideo%2Fsam-marsden-on-writing-with-dyslexia-and-dystopian-fiction%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" /><link rel="icon" href="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2016/08/cropped-cityspy-prague-site-icon-100x100-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2016/08/cropped-cityspy-prague-site-icon-100x100-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2016/08/cropped-cityspy-prague-site-icon-100x100-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2016/08/cropped-cityspy-prague-site-icon-100x100-270x270.jpg" />
<script type="text/javascript">
	var _iub = _iub || [];
	_iub.csConfiguration = {
		cookiePolicyId: 8054076,
		siteId: 747494,
		lang: "en"
	};
</script>
<script type="text/javascript" src= "//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>
</head>
<body data-rsssl=1 class="video-template-default single single-video postid-61841 single-format-standard d-flex flex-column h-100">
			<div id="header" class="border-bottom">
	<div class="container">
		<div class="row d-flex align-items-center">
			<div class="col-xl-3 col-lg-3 col-md-3 col-4 d-flex align-items-center" id="logo">
				<a title="TV, Video &amp; Audio" href="https://cz.citymedia.network/tv-video">
										<img src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/PRAGUE-LIFE-tv.png" alt="TV, Video &amp; Audio" />
				</a>
			</div>
			<div class="col-xl-6 col-lg-6 col-md-6 col-8 d-flex align-items-center m-0" id="site-search">
				<form class="w-100 search-form" method="get" action="https://cz.citymedia.network/tv-video">	
					<div id="header-search" class="d-flex align-items-center">
						<button type="submit" class="btn btn-text btn-sm">
							<span class="fa fa-search"></span>	
						</button>
												<input value="" name="s" type="text" placeholder="Search here..." id="search">
					</div>
				</form>
			</div>
			<div class="col-xl-3 col-lg-3 col-md-3 col-12 d-flex align-items-center justify-content-end" id="header-social">
				<a href="https://www.facebook.com/praguelifemagazine"><i class="fab fa-facebook"></i></a><a href="https://www.instagram.com/praguelifemag/"><i class="fab fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCLB_OVgiH8DyE08GpsxNSjw"><i class="fab fa-youtube"></i></a>				<a href="https://cz.citymedia.network/tv-video/feed/rss/"><i class="fa fa-rss"></i></a>
			</div>
		</div>
	</div>
</div><!-- /#header -->
	<div id="navigation-wrapper" class="sticky-top">
		<div class="container">
			<nav class="navbar navbar-expand-md navbar-dark m-0 p-0">
				<button class="navbar-toggler btn btn-sm border-0" type="button" data-toggle="collapse" data-target="#site-nav" aria-controls="primary-navigation-container" aria-expanded="false">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<div class="collapse navbar-collapse" id="site-nav">
				<!-- menu -->
				  	<ul id="main-menu" class="navbar-nav mr-auto main-navigation header-navigation menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-59574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59574 nav-item"><a title="« PragueLife!" href="https://praguelife.cz" class="nav-link">« PragueLife!</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-59315" class="menu-item menu-item-type-taxonomy menu-item-object-categories current-video-ancestor current-menu-parent current-video-parent active menu-item-59315 nav-item"><a title="#PragueLifeLive" href="https://cz.citymedia.network/tv-video/categories/praguelifelive/" class="nav-link">#PragueLifeLive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-59575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-59575 nav-item"><a title="Shows" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-59575">Shows</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-59575" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-59263" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-59263 nav-item"><a title="American Barber in Prague" href="https://cz.citymedia.network/tv-video/categories/american-barber-in-prague/" class="dropdown-item">American Barber in Prague</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-59265" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-59265 nav-item"><a title="CityVibes with Tiffany" href="https://cz.citymedia.network/tv-video/categories/cityvibes-with-tiffany/" class="dropdown-item">CityVibes with Tiffany</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60141" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-60141 nav-item"><a title="Prague Pass" href="https://cz.citymedia.network/tv-video/categories/prague-pass/" class="dropdown-item">Prague Pass</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60142" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-60142 nav-item"><a title="TeaTime" href="https://cz.citymedia.network/tv-video/categories/teatime/" class="dropdown-item">TeaTime</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60143" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-60143 nav-item"><a title="The Pivo Project" href="https://cz.citymedia.network/tv-video/categories/the-pivo-project/" class="dropdown-item">The Pivo Project</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-59314" class="menu-item menu-item-type-taxonomy menu-item-object-categories current-video-ancestor current-menu-parent current-video-parent active menu-item-59314 nav-item"><a title="Skypeisodes" href="https://cz.citymedia.network/tv-video/categories/skypeisode/" class="dropdown-item">Skypeisodes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-61786" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-61786 nav-item"><a title="What’s up Prague" href="https://cz.citymedia.network/tv-video/categories/whats-up-prague/" class="dropdown-item">What’s up Prague</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-59264" class="menu-item menu-item-type-taxonomy menu-item-object-categories current-video-ancestor current-menu-parent current-video-parent menu-item-has-children dropdown active menu-item-59264 nav-item"><a title="Categories" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-59264">Categories</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-59264" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60146" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-60146 nav-item"><a title="Coffeeshops" href="https://cz.citymedia.network/tv-video/categories/coffeeshops/" class="dropdown-item">Coffeeshops</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60147" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-60147 nav-item"><a title="Events" href="https://cz.citymedia.network/tv-video/categories/events/" class="dropdown-item">Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60148" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-60148 nav-item"><a title="Food" href="https://cz.citymedia.network/tv-video/categories/restaurants/" class="dropdown-item">Food</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60149" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-60149 nav-item"><a title="Music" href="https://cz.citymedia.network/tv-video/categories/music/" class="dropdown-item">Music</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60150" class="menu-item menu-item-type-taxonomy menu-item-object-categories current-video-ancestor current-menu-parent current-video-parent active menu-item-60150 nav-item"><a title="News" href="https://cz.citymedia.network/tv-video/categories/news/" class="dropdown-item">News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60151" class="menu-item menu-item-type-taxonomy menu-item-object-categories current-video-ancestor current-menu-parent current-video-parent active menu-item-60151 nav-item"><a title="People" href="https://cz.citymedia.network/tv-video/categories/people/" class="dropdown-item">People</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-61783" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-61783 nav-item"><a title="Venues" href="https://cz.citymedia.network/tv-video/categories/venues/" class="dropdown-item">Venues</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60152" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-60152 nav-item"><a title="Tips" href="https://cz.citymedia.network/tv-video/categories/tips/" class="dropdown-item">Tips</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-61798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-61798 nav-item"><a title="Czech-Based Talent" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-61798">Czech-Based Talent</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-61798" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-61823" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-61823 nav-item"><a title="Adam Oliver (GB)" href="https://cz.citymedia.network/tv-video/categories/adam-oliver/" class="dropdown-item">Adam Oliver (GB)</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-59578" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-59578 nav-item"><a title="Anna Manzina (UE)" href="https://cz.citymedia.network/tv-video/categories/anna-manzina/" class="dropdown-item">Anna Manzina (UE)</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-61799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61799 nav-item"><a title="Honest Guide" href="https://cz.citymedia.network/tv-video/categories/honest-guide/" class="dropdown-item">Honest Guide</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-59579" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-59579 nav-item"><a title="Jamie Marshall (GB)" href="https://cz.citymedia.network/tv-video/categories/jamie-marshall/" class="dropdown-item">Jamie Marshall (GB)</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-61800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61800 nav-item"><a title="Replay" href="https://cz.citymedia.network/tv-video/categories/replay-band/" class="dropdown-item">Replay</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-59580" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-59580 nav-item"><a title="Tram69 (CZ, GB, US)" href="https://cz.citymedia.network/tv-video/categories/tram69/" class="dropdown-item">Tram69 (CZ, GB, US)</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-61790" class="menu-item menu-item-type-taxonomy menu-item-object-categories current-video-ancestor current-menu-parent current-video-parent menu-item-has-children dropdown active menu-item-61790 nav-item"><a title="Starring ..." href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-61790">Starring &#8230;</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-61790" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-61791" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-61791 nav-item"><a title="Martina Barta" href="https://cz.citymedia.network/tv-video/categories/martina-barta/" class="dropdown-item">Martina Barta</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-61792" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-61792 nav-item"><a title="Matěj Ruppert" href="https://cz.citymedia.network/tv-video/categories/matej-ruppert/" class="dropdown-item">Matěj Ruppert</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-61793" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-61793 nav-item"><a title="Phenomenal Angels" href="https://cz.citymedia.network/tv-video/categories/phenomenal-angels/" class="dropdown-item">Phenomenal Angels</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-61795" class="menu-item menu-item-type-taxonomy menu-item-object-categories menu-item-61795 nav-item"><a title="Tonya Graves" href="https://cz.citymedia.network/tv-video/categories/tonya-graves/" class="dropdown-item">Tonya Graves</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-59642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-59642 nav-item"><a title="Submit your Video" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-59642">Submit your Video</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-59642" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-59581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59581 nav-item"><a title="Interested in your own Video ?" href="#" class="dropdown-item">Interested in your own Video ?</a></li>
</ul>
</li>
<li class="menu-item nav-item login-item"><a class="menu-link nav-link" href="https://cz.citymedia.network/tv-video/wp-login.php?redirect_to=https%3A%2F%2Fcz.citymedia.network%2Ftv-video%2F" title="Log in"><i class="fa fa-sign-in-alt"></i> Log in</a></li></ul>				</div>
			</nav>
		</div>
	</div><!-- /#navigation-wrapper -->	
<main id="site-content">
		<div class="container">
		<div class="row">
			<div class="col-md-8 col-sm-12 main-content">
					            	<div class="video-info small d-md-flex">
		                	            	
	                    <h1>Sam Marsden: on writing with dyslexia and dystopian fiction</h1>
		                		                <div class="info-meta ml-auto">
			                
			                <span class="like-button">
				                <a href="#" class="likes-dislikes" data-action="like" id="video-61841" data-post-id="61841">
				                	<span class="likes"><i class="fa fa-thumbs-up"></i>
				                		<label class="like-count like-count-61841">
				                			0				                		</label>
				                	</span>
				                </a>
			            	</span>
		            	</div>
	                </div>
	                		                
	                <div class="player player-large player-wrap">
		                <div class="embed-responsive embed-responsive-16by9">
		                	<div class="embed-responsive-item">
		                	<iframe title="Sam Marsden: on writing with dyslexia and dystopian fiction" width="200" height="113" src="https://www.youtube.com/embed/6YZuqj_5LWI?feature=oembed&autoplay=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><script type="application/json" data-arve-oembed>{"title":"Sam Marsden: on writing with dyslexia and dystopian fiction","author_name":"PragueLife","author_url":"https:\/\/www.youtube.com\/c\/PragueLife","height":"113","width":"200","version":"1.0","provider_name":"YouTube","provider_url":"https:\/\/www.youtube.com\/","thumbnail_height":"360","thumbnail_width":"480","thumbnail_url":"https:\/\/i.ytimg.com\/vi\/6YZuqj_5LWI\/hqdefault.jpg","html":"&lt;iframe width=&quot;200&quot; height=&quot;113&quot; src=&quot;https:\/\/www.youtube.com\/embed\/6YZuqj_5LWI?feature=oembed&autoplay=1&quot; frameborder=&quot;0&quot; allow=&quot;accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture&quot; allowfullscreen&gt;&lt;\/iframe&gt;","arve_cachetime":"2021-03-04 17:07:15","arve_srcset":"https:\/\/i.ytimg.com\/vi\/6YZuqj_5LWI\/mqdefault.jpg 320w, https:\/\/i.ytimg.com\/vi\/6YZuqj_5LWI\/hqdefault.jpg 480w, https:\/\/i.ytimg.com\/vi\/6YZuqj_5LWI\/sddefault.jpg 640w, https:\/\/i.ytimg.com\/vi\/6YZuqj_5LWI\/maxresdefault.jpg 1280w"}</script>							</div>
		                </div>
	            	</div>
						                
	                	                
	                <div id="lightoff"></div>
												
            	<div class="row row-5 video-options">
                    <div class="col-xl-3 col-lg-3 col-md-3 col-6 mb-2 box-comment">
                        <a href="javascript:void(0)" class="option comments-scrolling">
                            <i class="fa fa-comments"></i>
                            <span class="option-text">Comments</span>
                        </a>
                    </div>
                    
                    <div class="col-xl-3 col-lg-3 col-md-3 col-6 mb-2 box-share">
                        <a href="javascript:void(0)" class="option share-button" id="off">
                            <i class="fa fa-share"></i>
                            <span class="option-text">Share</span>
                        </a>
                    </div>
                    
                    <div class="col-xl-3 col-lg-3 col-md-3 col-6 mb-2 box-like">
                        <a class="option likes-dislikes" href="#" data-action="like" id="video-61841" data-post-id="61841">
                            <i class="fa fa-thumbs-up"></i>
                            <span class="option-text like-count like-count-61841">
                        		0                            </span>
                        </a>
                    </div>
                    <div class="col-xl-3 col-lg-3 col-md-3 col-6 mb-2 box-turn-off-light">
						<!-- LIGHT SWITCH -->
						<a href="javascript:void(0)" class="option switch-button">
                            <i class="far fa-lightbulb"></i>
							<span class="option-text">Turn off Light</span>
                        </a>	
                    </div>
                </div>	

				<div class="social-share-buttons">
					
<div class="share-buttons">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/">
		<img src="https://cz.citymedia.network/tv-video/wp-content/themes/videotube/img/facebook.png" alt="Facebook" />
	</a>

	<a target="_blank" href="https://twitter.com/intent/tweet?url=https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/&#038;text=Sam%20Marsden%20is%20the%20author%20of%20a%20Young%20Adult%20novel%20Under%20Glass%20(Kolonie),%20which%20just%20came%20out%20in%20the%20Czech">
		<img src="https://cz.citymedia.network/tv-video/wp-content/themes/videotube/img/twitter.png" alt="Twitter" />
	</a>
	
	<a target="_blank" href="https://pinterest.com/pin/create/button/?url=https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/&#038;media=https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/03/sam-marsden-on-writing-with-dysl.jpg&#038;description=Sam%20Marsden%20is%20the%20author%20of%20a%20Young%20Adult%20novel%20Under%20Glass%20(Kolonie),%20which%20just%20came%20out%20in%20the%20Czech">
		<img src="https://cz.citymedia.network/tv-video/wp-content/themes/videotube/img/pinterest.png" alt="Pinterest" />
	</a>
	
	<a target="_blank" href="https://www.reddit.com/submit?url=https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/">
		<img src="https://cz.citymedia.network/tv-video/wp-content/themes/videotube/img/reddit.png" alt="Reddit" />
	</a>
	
	<a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/&#038;title=Sam%20Marsden:%20on%20writing%20with%20dyslexia%20and%20dystopian%20fiction&#038;summary=Sam%20Marsden%20is%20the%20author%20of%20a%20Young%20Adult%20novel%20Under%20Glass%20(Kolonie),%20which%20just%20came%20out%20in%20the%20Czech&#038;source=https://cz.citymedia.network/tv-video/">
		<img src="https://cz.citymedia.network/tv-video/wp-content/themes/videotube/img/linkedin.png" alt="Linkedin" />
	</a>					

	<a href="/cdn-cgi/l/email-protection#132c406671797670672e40727e335e72616077767d29337c7d3364617a677a7d7433647a677b33776a607f766b7a7233727d7733776a60677c637a727d33757a70677a7c7d35517c776a2e5a3360726433677b7a6033727d7733677b7c66747b67337c75336a7c6632337b67676360293c3c70693d707a676a7e76777a723d7d7667647c61783c67653e657a77767c3c657a77767c3c60727e3e7e72616077767d3e7c7d3e64617a677a7d743e647a677b3e776a607f766b7a723e727d773e776a60677c637a727d3e757a70677a7c7d3c">
		<img src="https://cz.citymedia.network/tv-video/wp-content/themes/videotube/img/email.png" alt="Email" />
	</a>
</div>				</div>

				<div class="video-details">
					<span class="date">
						Published on March 4, 2021 by <a class="post-author" href="https://cz.citymedia.network/tv-video/author/anna/">Anna Zhadan</a>					</span>
                    <div class="post-entry">
                    	                    							<div class="content-more-js" data-settings="{&quot;embedCSS&quot;:false,&quot;collapsedHeight&quot;:40,&quot;moreLink&quot;:&quot;&lt;a class=\&quot;read-more-js btn btn-sm btn-block btn-white border-top\&quot; href=\&quot;#\&quot;&gt;\r\n\t\t\t\t\t\t\t\tRead more\r\n\t\t\t\t\t\t\t\t&lt;i class=\&quot;fas fa-angle-down\&quot;&gt;&lt;\/i&gt;\r\n\t\t\t\t\t\t\t\t&lt;\/a&gt;&quot;,&quot;lessLink&quot;:&quot;&lt;a class=\&quot;read-less-js btn btn-sm btn-block btn-white border-top\&quot; href=\&quot;#\&quot;&gt;\r\n\t\t\t\t\t\t\t\tRead less\r\n\t\t\t\t\t\t\t\t&lt;i class=\&quot;fas fa-angle-up\&quot;&gt;&lt;\/i&gt;\r\n\t\t\t\t\t\t\t\t&lt;\/a&gt;&quot;}">
							<p>Sam Marsden is the author of a Young Adult novel Under Glass (Kolonie), which just came out in the Czech Republic. Under Glass was optioned for film and TV by former Warner Bros. President of Film Greg Silverman’s Stampede Ventures. Sam chats with Anna about dystopian fiction, being a writer with dyslexia and gives valuable writing tips!</p>
<p>Kolonie: https://www.databazeknih.cz/knihy/kolonie-459680</p>
						</div>
						
						<div class="mt-5"></div><div class="clearfix"></div>
                    </div>
                    
                                        
                    <span class="meta"><span class="meta-info">Category</span> <a href="https://cz.citymedia.network/tv-video/categories/praguelifelive/" rel="tag">#PragueLifeLive</a> <a href="https://cz.citymedia.network/tv-video/categories/categories/" rel="tag">Categories</a> <a href="https://cz.citymedia.network/tv-video/categories/czech-based-talent/" rel="tag">Czech-based Talent</a> <a href="https://cz.citymedia.network/tv-video/categories/featured/" rel="tag">Featured</a> <a href="https://cz.citymedia.network/tv-video/categories/news/" rel="tag">News</a> <a href="https://cz.citymedia.network/tv-video/categories/people/" rel="tag">People</a> <a href="https://cz.citymedia.network/tv-video/categories/praguelifetv/" rel="tag">PragueLifeTV</a> <a href="https://cz.citymedia.network/tv-video/categories/showreel/" rel="tag">Showreel</a> <a href="https://cz.citymedia.network/tv-video/categories/skypeisode/" rel="tag">Skypeisode</a> <a href="https://cz.citymedia.network/tv-video/categories/starring/" rel="tag">Starring ...</a></span>
                    <span class="meta"></span>
                </div>
				<div id="mars-relatedvideo-widgets-3" class="widget widget-content-bottom mars-relatedvideo-widgets"><div class="widget-content">			<div data-setup="{&quot;interval&quot;:false}" id="carousel-latest-mars-relatedvideo-widgets-3" class="related-posts carousel carousel-mars-relatedvideo-widgets-3 slide video-section"  data-ride="carousel">
					          		<div class="section-header">
	          				          				<h4 class="widget-title">                        		Related Videos                        	</h4>                                                				            <ol class="carousel-indicators section-nav">
				            	<li data-target="#carousel-latest-mars-relatedvideo-widgets-3" data-slide-to="0" class="bullet active"></li>
				                <li data-target="#carousel-latest-mars-relatedvideo-widgets-3" data-slide-to="1" class="bullet"></li> <li data-target="#carousel-latest-mars-relatedvideo-widgets-3" data-slide-to="2" class="bullet"></li> <li data-target="#carousel-latest-mars-relatedvideo-widgets-3" data-slide-to="3" class="bullet"></li> <li data-target="#carousel-latest-mars-relatedvideo-widgets-3" data-slide-to="4" class="bullet"></li> <li data-target="#carousel-latest-mars-relatedvideo-widgets-3" data-slide-to="5" class="bullet"></li> 				            </ol>
			                                </div><!-- end section header -->
                                      
	               <div class="carousel-inner">
	                   		                       		                       		<div class="carousel-item item active"><div class="row row-5">
	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-61839">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/alasdair-bouch-out-of-my-mind-official-video/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/alasdair-bouch-out-of-my-mind-of-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/alasdair-bouch-out-of-my-mind-of-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/alasdair-bouch-out-of-my-mind-of-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/alasdair-bouch-out-of-my-mind-official-video/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/alasdair-bouch-out-of-my-mind-official-video/">Alasdair Bouch &#8211; Out Of My Mind [Official Video]</a></h3>										
			<div class="meta"><span class="date">6 days ago</span><span class="views"><i class="fa fa-eye"></i>14</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-61835">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/simona-skurkova-on-language-trends-hardest-languages-and-czechs-language-proficiency/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/simona-skurkova-on-language-tren-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/simona-skurkova-on-language-tren-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/simona-skurkova-on-language-tren-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/simona-skurkova-on-language-trends-hardest-languages-and-czechs-language-proficiency/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/simona-skurkova-on-language-trends-hardest-languages-and-czechs-language-proficiency/">Simona Škurková: on language trends, hardest languages and Czechs&#8217; language proficiency</a></h3>										
			<div class="meta"><span class="date">7 days ago</span><span class="views"><i class="fa fa-eye"></i>64</span><span class="heart"><i class="fa fa-thumbs-up"></i>4</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-61827">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/helping-children-with-autism-the-story-behind-the-bohemia-invitational-golf-societys-initiative/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/helping-children-with-autism-the-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/helping-children-with-autism-the-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/helping-children-with-autism-the-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/helping-children-with-autism-the-story-behind-the-bohemia-invitational-golf-societys-initiative/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/helping-children-with-autism-the-story-behind-the-bohemia-invitational-golf-societys-initiative/">Helping children with autism: the story behind the Bohemia Invitational Golf Society&#8217;s initiative</a></h3>										
			<div class="meta"><span class="date">2 weeks ago</span><span class="views"><i class="fa fa-eye"></i>184</span><span class="heart"><i class="fa fa-thumbs-up"></i>13</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    </div></div><div class="carousel-item item"><div class="row row-5">	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-61821">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/should-i-stay-or-should-i-go-mad-musician-prague-klub-vzorkovna-prague/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/should-i-stay-or-should-i-go-mad-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/should-i-stay-or-should-i-go-mad-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/should-i-stay-or-should-i-go-mad-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/should-i-stay-or-should-i-go-mad-musician-prague-klub-vzorkovna-prague/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/should-i-stay-or-should-i-go-mad-musician-prague-klub-vzorkovna-prague/">Should I Stay or Should I Go- Mad Musician Prague @ Klub Vzorkovna Prague.</a></h3>										
			<div class="meta"><span class="date">2 weeks ago</span><span class="views"><i class="fa fa-eye"></i>24</span><span class="heart"><i class="fa fa-thumbs-up"></i>0</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-61819">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/flying-high-madmusician420-rupin-music/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/flying-high-madmusician420-rupin-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/flying-high-madmusician420-rupin-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/flying-high-madmusician420-rupin-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/flying-high-madmusician420-rupin-music/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/flying-high-madmusician420-rupin-music/">Flying High &#8211; MadMusician420/Rupin Music</a></h3>										
			<div class="meta"><span class="date">2 weeks ago</span><span class="views"><i class="fa fa-eye"></i>30</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-61816">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/we-ran-across-all-the-bridges-in-our-city-honest-guide/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/we-ran-across-all-the-bridges-in-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/we-ran-across-all-the-bridges-in-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/we-ran-across-all-the-bridges-in-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/we-ran-across-all-the-bridges-in-our-city-honest-guide/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/we-ran-across-all-the-bridges-in-our-city-honest-guide/">WE RAN ACROSS ALL THE BRIDGES IN OUR CITY (Honest Guide)</a></h3>										
			<div class="meta"><span class="date">4 weeks ago</span><span class="views"><i class="fa fa-eye"></i>25</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    </div></div><div class="carousel-item item"><div class="row row-5">	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-61814">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/why-travel-bloggers-are-not-honest/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/why-travel-bloggers-are-not-hone-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/why-travel-bloggers-are-not-hone-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/why-travel-bloggers-are-not-hone-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/why-travel-bloggers-are-not-honest/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/why-travel-bloggers-are-not-honest/">WHY TRAVEL BLOGGERS ARE NOT HONEST</a></h3>										
			<div class="meta"><span class="date">1 month ago</span><span class="views"><i class="fa fa-eye"></i>30</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-60045">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/5-top-beer-places-locals-go-in-prague-whats-up-prague/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/5-top-beer-places-locals-go-in-p-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/5-top-beer-places-locals-go-in-p-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/5-top-beer-places-locals-go-in-p-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/5-top-beer-places-locals-go-in-prague-whats-up-prague/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/5-top-beer-places-locals-go-in-prague-whats-up-prague/">5 TOP BEER places LOCALS go in Prague (What&#8217;s up Prague)</a></h3>										
			<div class="meta"><span class="date">1 month ago</span><span class="views"><i class="fa fa-eye"></i>41</span><span class="heart"><i class="fa fa-thumbs-up"></i>2</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-61812">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/tram-crashes-and-close-calls-crazy-situations-honest-guide/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/tram-crashes-and-close-calls-cra-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/tram-crashes-and-close-calls-cra-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/tram-crashes-and-close-calls-cra-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/tram-crashes-and-close-calls-crazy-situations-honest-guide/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/tram-crashes-and-close-calls-crazy-situations-honest-guide/">Tram crashes and close calls (+ crazy situations) Honest Guide</a></h3>										
			<div class="meta"><span class="date">1 month ago</span><span class="views"><i class="fa fa-eye"></i>30</span><span class="heart"><i class="fa fa-thumbs-up"></i>0</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    </div></div><div class="carousel-item item"><div class="row row-5">	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-61810">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/famous-music-videos-commercials-filmed-in-prague/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/famous-music-videos-commercials-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/famous-music-videos-commercials-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/famous-music-videos-commercials-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/famous-music-videos-commercials-filmed-in-prague/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/famous-music-videos-commercials-filmed-in-prague/">FAMOUS MUSIC VIDEOS &#038; COMMERCIALS FILMED IN PRAGUE</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>29</span><span class="heart"><i class="fa fa-thumbs-up"></i>0</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-61807">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/every-tourist-breaks-these-laws/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/every-tourist-breaks-these-laws-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/every-tourist-breaks-these-laws-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2021/02/every-tourist-breaks-these-laws-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/every-tourist-breaks-these-laws/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/every-tourist-breaks-these-laws/">EVERY TOURIST BREAKS THESE LAWS!</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>33</span><span class="heart"><i class="fa fa-thumbs-up"></i>0</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-60090">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/czech-banking-and-the-future-of-the-european-economy/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/czech-banking-and-the-future-of-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/czech-banking-and-the-future-of-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/czech-banking-and-the-future-of-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/czech-banking-and-the-future-of-the-european-economy/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/czech-banking-and-the-future-of-the-european-economy/">Czech Banking and the Future of the European Economy</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>72</span><span class="heart"><i class="fa fa-thumbs-up"></i>2</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    </div></div><div class="carousel-item item"><div class="row row-5">	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-60088">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/how-to-get-a-deposit-back-from-your-landlord/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/how-to-get-a-deposit-back-from-y-1-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/how-to-get-a-deposit-back-from-y-1-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/how-to-get-a-deposit-back-from-y-1-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/how-to-get-a-deposit-back-from-your-landlord/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/how-to-get-a-deposit-back-from-your-landlord/">How To Get A Deposit Back From Your Landlord</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>50</span><span class="heart"><i class="fa fa-thumbs-up"></i>2</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-60086">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/5-great-places-in-the-old-town-whats-up-prague/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/5-great-places-in-the-old-town-w-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/5-great-places-in-the-old-town-w-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/5-great-places-in-the-old-town-w-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/5-great-places-in-the-old-town-whats-up-prague/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/5-great-places-in-the-old-town-whats-up-prague/">5 Great Places in the Old Town (What&#8217;s Up Prague)</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>77</span><span class="heart"><i class="fa fa-thumbs-up"></i>4</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-60083">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/le-pizze-di-frankie-whats-up-prague/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/le-pizze-di-frankie-whats-up-pra-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/le-pizze-di-frankie-whats-up-pra-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/le-pizze-di-frankie-whats-up-pra-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/le-pizze-di-frankie-whats-up-prague/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/le-pizze-di-frankie-whats-up-prague/">Le Pizze di Frankie (WHAT&#8217;S UP PRAGUE)</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>78</span><span class="heart"><i class="fa fa-thumbs-up"></i>2</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    </div></div><div class="carousel-item item"><div class="row row-5">	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-3-60081">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/maso-je-maso-whats-up-prague/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/maso-je-maso-whats-up-prague-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/maso-je-maso-whats-up-prague-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/maso-je-maso-whats-up-prague-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/maso-je-maso-whats-up-prague/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/maso-je-maso-whats-up-prague/">Maso je Maso (What&#8217;s Up Prague)</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>67</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    </div></div> 
	                </div>
                </div><!-- /#carousel-->
			</div></div>							</div>
				<div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 sidebar">
		<div id="mars-relatedvideo-widgets-2" class="widget widget-primary mars-relatedvideo-widgets"><div class="widget-content">			<div data-setup="{&quot;interval&quot;:false}" id="carousel-latest-mars-relatedvideo-widgets-2" class="related-posts carousel carousel-mars-relatedvideo-widgets-2 slide video-section"  data-ride="carousel">
					          		<div class="section-header">
	          				          				<h4 class="widget-title">                        		Related Videos                        	</h4>                                                				            <ol class="carousel-indicators section-nav">
				            	<li data-target="#carousel-latest-mars-relatedvideo-widgets-2" data-slide-to="0" class="bullet active"></li>
				                <li data-target="#carousel-latest-mars-relatedvideo-widgets-2" data-slide-to="1" class="bullet"></li> <li data-target="#carousel-latest-mars-relatedvideo-widgets-2" data-slide-to="2" class="bullet"></li> <li data-target="#carousel-latest-mars-relatedvideo-widgets-2" data-slide-to="3" class="bullet"></li> <li data-target="#carousel-latest-mars-relatedvideo-widgets-2" data-slide-to="4" class="bullet"></li> <li data-target="#carousel-latest-mars-relatedvideo-widgets-2" data-slide-to="5" class="bullet"></li> 				            </ol>
			                                </div><!-- end section header -->
                                      
	               <div class="carousel-inner">
	                   		                       		                       		<div class="carousel-item item active"><div class="row row-5">
	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59617">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/christmas-medley-anna-manzina-feat-elly-jay-and-carlos-rodriguez/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/christmas-medley-anna-manzina-fe-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/christmas-medley-anna-manzina-fe-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/christmas-medley-anna-manzina-fe-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/christmas-medley-anna-manzina-feat-elly-jay-and-carlos-rodriguez/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/christmas-medley-anna-manzina-feat-elly-jay-and-carlos-rodriguez/">Christmas Medley &#8211; Anna Manzina (feat. Elly Jay and Carlos Rodríguez)</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>208</span><span class="heart"><i class="fa fa-thumbs-up"></i>13</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59619">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/santas-silent-night-in-prague/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/santas-silent-night-in-prague-ch-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/santas-silent-night-in-prague-ch-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/santas-silent-night-in-prague-ch-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/santas-silent-night-in-prague/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/santas-silent-night-in-prague/">Santa&#8217;s Silent Night in Prague, Christmas 2020</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>238</span><span class="heart"><i class="fa fa-thumbs-up"></i>3</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59645">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/rodrigo-amarante-tuyo-narcos-theme-cover-by-anna-manzina/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/rodrigo-amarante-tuyo-narcos-the-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/rodrigo-amarante-tuyo-narcos-the-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/rodrigo-amarante-tuyo-narcos-the-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/rodrigo-amarante-tuyo-narcos-theme-cover-by-anna-manzina/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/rodrigo-amarante-tuyo-narcos-theme-cover-by-anna-manzina/">Rodrigo Amarante &#8211; Tuyo, Narcos Theme (Cover by Anna Manzina)</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>74</span><span class="heart"><i class="fa fa-thumbs-up"></i>8</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    </div></div><div class="carousel-item item"><div class="row row-5">	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59650">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/praguelife-presents-the-american-barber-christmas-show-in-prague-2019/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/praguelife-presents-the-american-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/praguelife-presents-the-american-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/praguelife-presents-the-american-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/praguelife-presents-the-american-barber-christmas-show-in-prague-2019/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/praguelife-presents-the-american-barber-christmas-show-in-prague-2019/">PragueLife! Presents The American Barber Christmas Show in Prague (2019)</a></h3>										
			<div class="meta"><span class="date">1 year ago</span><span class="views"><i class="fa fa-eye"></i>59</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59804">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/american-barber-in-prague-cityspy-meets-kraig-casebier/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/american-barber-in-prague-citysp-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/american-barber-in-prague-citysp-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/american-barber-in-prague-citysp-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/american-barber-in-prague-cityspy-meets-kraig-casebier/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/american-barber-in-prague-cityspy-meets-kraig-casebier/">American Barber in Prague &#8211; CitySpy Meets Kraig Casebier</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>49</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59807">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/replay-at-radost-fx-cityspy-prague-meets/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/replay-at-radost-fx-cityspy-prag-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/replay-at-radost-fx-cityspy-prag-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/replay-at-radost-fx-cityspy-prag-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/replay-at-radost-fx-cityspy-prague-meets/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/replay-at-radost-fx-cityspy-prague-meets/">Replay at Radost FX &#8211; CitySpy Prague Meets</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>53</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    </div></div><div class="carousel-item item"><div class="row row-5">	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59809">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/tunes-by-the-amplified-acoustic-band-at-hlavni-nadrazi-cityspy-prague/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/tunes-by-the-amplified-acoustic-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/tunes-by-the-amplified-acoustic-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/tunes-by-the-amplified-acoustic-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/tunes-by-the-amplified-acoustic-band-at-hlavni-nadrazi-cityspy-prague/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/tunes-by-the-amplified-acoustic-band-at-hlavni-nadrazi-cityspy-prague/">Tunes by the Amplified Acoustic Band at Hlavní Nádraží &#8211; CitySpy Prague</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>48</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59811">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/a-new-concept-in-face-to-face-social-apps-impromptme-cityspy-prague-recommends/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/a-new-concept-in-face-to-face-so-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/a-new-concept-in-face-to-face-so-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/a-new-concept-in-face-to-face-so-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/a-new-concept-in-face-to-face-social-apps-impromptme-cityspy-prague-recommends/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/a-new-concept-in-face-to-face-social-apps-impromptme-cityspy-prague-recommends/">A New Concept in &#8220;Face-to-Face&#8221; Social Apps: ImpromptMe &#8211; CitySpy Prague Recommends</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>39</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59814">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/what-is-cityspy-prague-the-best-of-praguelife-from-the-experts/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/what-is-cityspy-prague-the-best-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/what-is-cityspy-prague-the-best-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/what-is-cityspy-prague-the-best-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/what-is-cityspy-prague-the-best-of-praguelife-from-the-experts/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/what-is-cityspy-prague-the-best-of-praguelife-from-the-experts/">What is CitySpy Prague? The best of #praguelife from the experts!</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>43</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    </div></div><div class="carousel-item item"><div class="row row-5">	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59817">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/hottest-wings-in-prague-cityspy-meets-winghaus/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/hottest-wings-in-prague-cityspy-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/hottest-wings-in-prague-cityspy-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/hottest-wings-in-prague-cityspy-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/hottest-wings-in-prague-cityspy-meets-winghaus/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/hottest-wings-in-prague-cityspy-meets-winghaus/">HOTTEST WINGS IN PRAGUE! CitySpy Meets WingHaus</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>45</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59819">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/how-many-beers-on-tap-cityspy-overdoes-it-at-the-prague-beer-museum/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/how-many-beers-on-tap-cityspy-ov-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/how-many-beers-on-tap-cityspy-ov-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/how-many-beers-on-tap-cityspy-ov-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/how-many-beers-on-tap-cityspy-overdoes-it-at-the-prague-beer-museum/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/how-many-beers-on-tap-cityspy-overdoes-it-at-the-prague-beer-museum/">How Many BEERS on TAP?! CitySpy Overdoes it at the Prague Beer Museum</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>50</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59822">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/an-expat-classic-for-over-20-years-cityspy-prague-checks-in-on-jama/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/an-expat-classic-for-over-20-yea-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/an-expat-classic-for-over-20-yea-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/an-expat-classic-for-over-20-yea-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/an-expat-classic-for-over-20-years-cityspy-prague-checks-in-on-jama/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/an-expat-classic-for-over-20-years-cityspy-prague-checks-in-on-jama/">An Expat Classic for Over 20 Years! CitySpy Prague Checks in on Jáma</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>53</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    </div></div><div class="carousel-item item"><div class="row row-5">	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59824">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/prague-porsche-driver-overtakes-a-firetruck-then-forces-it-to-stop-on-a-dime/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/prague-porsche-driver-overtakes-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/prague-porsche-driver-overtakes-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/prague-porsche-driver-overtakes-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/prague-porsche-driver-overtakes-a-firetruck-then-forces-it-to-stop-on-a-dime/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/prague-porsche-driver-overtakes-a-firetruck-then-forces-it-to-stop-on-a-dime/">Prague Porsche Driver Overtakes a Firetruck, then Forces it to STOP ON A DIME!</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>44</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59826">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/live-performance-from-czech-eurovision-contestant-martina-barta-this-sunday/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/live-performance-from-czech-euro-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/live-performance-from-czech-euro-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/live-performance-from-czech-euro-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/live-performance-from-czech-eurovision-contestant-martina-barta-this-sunday/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/live-performance-from-czech-eurovision-contestant-martina-barta-this-sunday/">LIVE Performance from Czech Eurovision Contestant Martina Bárta this Sunday!</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>52</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59828">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/hot-smoky-cityspy-gets-grillin-at-the-fire-smoke-fest-on-pragues-naplavka/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/hot-smoky-cityspy-gets-grillin-a-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/hot-smoky-cityspy-gets-grillin-a-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/hot-smoky-cityspy-gets-grillin-a-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/hot-smoky-cityspy-gets-grillin-at-the-fire-smoke-fest-on-pragues-naplavka/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/hot-smoky-cityspy-gets-grillin-at-the-fire-smoke-fest-on-pragues-naplavka/">HOT &#038; SMOKY! CitySpy gets grillin&#8217; at the Fire &#038; Smoke Fest on Prague&#8217;s Náplavka</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>45</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    </div></div><div class="carousel-item item"><div class="row row-5">	                       		
	                       		<div class="col-xl-4 col-lg-4 col-md-6 col-12 item responsive-height mars-relatedvideo-widgets-2-59831">
	                       			<div class="item-img">
	                                <a href="https://cz.citymedia.network/tv-video/video/rum-all-night-cityspy-indulges-at-pragues-rumfest/"><img width="360" height="240" src="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/rum-all-night-cityspy-indulges-a-360x240.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/rum-all-night-cityspy-indulges-a-360x240.jpg 360w, https://cz.citymedia.network/tv-video/wp-content/uploads/sites/16/2020/12/rum-all-night-cityspy-indulges-a-295x197.jpg 295w" sizes="(max-width: 360px) 100vw, 360px" /></a>										<a href="https://cz.citymedia.network/tv-video/video/rum-all-night-cityspy-indulges-at-pragues-rumfest/"><div class="img-hover"></div></a>
									</div>

									<div class="post-header">		                                
										<h3 class="post-title"><a href="https://cz.citymedia.network/tv-video/video/rum-all-night-cityspy-indulges-at-pragues-rumfest/">Rum All Night! CitySpy Indulges at Prague&#8217;s RumFest</a></h3>										
			<div class="meta"><span class="date">2 months ago</span><span class="views"><i class="fa fa-eye"></i>47</span><span class="heart"><i class="fa fa-thumbs-up"></i>1</span>
					<span class="fcomments"><i class="fa fa-comments"></i>0</span>
				
			</div>
											</div>
	                             </div> 
		                    </div></div> 
	                </div>
                </div><!-- /#carousel-->
			</div></div><div id="tag_cloud-4" class="widget widget-primary widget_tag_cloud"><div class="widget-content"><h4 class="widget-title">Video Categories</h4><div class="tagcloud"><a href="https://cz.citymedia.network/tv-video/categories/praguelifelive/" class="tag-cloud-link tag-link-7423 tag-link-position-1" style="font-size: 11.021582733813pt;" aria-label="#PragueLifeLive (9 items)">#PragueLifeLive</a>
<a href="https://cz.citymedia.network/tv-video/categories/american-barber-in-prague/" class="tag-cloud-link tag-link-7410 tag-link-position-2" style="font-size: 15.553956834532pt;" aria-label="American Barber in Prague (27 items)">American Barber in Prague</a>
<a href="https://cz.citymedia.network/tv-video/categories/andel/" class="tag-cloud-link tag-link-7673 tag-link-position-3" style="font-size: 12.532374100719pt;" aria-label="Andel (13 items)">Andel</a>
<a href="https://cz.citymedia.network/tv-video/categories/beer/" class="tag-cloud-link tag-link-7465 tag-link-position-4" style="font-size: 17.870503597122pt;" aria-label="Beer (47 items)">Beer</a>
<a href="https://cz.citymedia.network/tv-video/categories/bejzment/" class="tag-cloud-link tag-link-7645 tag-link-position-5" style="font-size: 10.517985611511pt;" aria-label="Bejzment (8 items)">Bejzment</a>
<a href="https://cz.citymedia.network/tv-video/categories/business/" class="tag-cloud-link tag-link-7495 tag-link-position-6" style="font-size: 15.553956834532pt;" aria-label="Business (27 items)">Business</a>
<a href="https://cz.citymedia.network/tv-video/categories/categories/" class="tag-cloud-link tag-link-7408 tag-link-position-7" style="font-size: 18.676258992806pt;" aria-label="Categories (56 items)">Categories</a>
<a href="https://cz.citymedia.network/tv-video/categories/christmas/" class="tag-cloud-link tag-link-7650 tag-link-position-8" style="font-size: 10.517985611511pt;" aria-label="Christmas (8 items)">Christmas</a>
<a href="https://cz.citymedia.network/tv-video/categories/coffeeshops/" class="tag-cloud-link tag-link-7502 tag-link-position-9" style="font-size: 11.021582733813pt;" aria-label="Coffeeshops (9 items)">Coffeeshops</a>
<a href="https://cz.citymedia.network/tv-video/categories/czech-based-talent/" class="tag-cloud-link tag-link-7428 tag-link-position-10" style="font-size: 12.532374100719pt;" aria-label="Czech-based Talent (13 items)">Czech-based Talent</a>
<a href="https://cz.citymedia.network/tv-video/categories/events/" class="tag-cloud-link tag-link-7478 tag-link-position-11" style="font-size: 16.158273381295pt;" aria-label="Events (31 items)">Events</a>
<a href="https://cz.citymedia.network/tv-video/categories/featured/" class="tag-cloud-link tag-link-7433 tag-link-position-12" style="font-size: 20.287769784173pt;" aria-label="Featured (82 items)">Featured</a>
<a href="https://cz.citymedia.network/tv-video/categories/restaurants/" class="tag-cloud-link tag-link-7462 tag-link-position-13" style="font-size: 18.374100719424pt;" aria-label="Food (53 items)">Food</a>
<a href="https://cz.citymedia.network/tv-video/categories/holesovice/" class="tag-cloud-link tag-link-7657 tag-link-position-14" style="font-size: 9.5107913669065pt;" aria-label="Holesovice (6 items)">Holesovice</a>
<a href="https://cz.citymedia.network/tv-video/categories/honest-guide/" class="tag-cloud-link tag-link-7637 tag-link-position-15" style="font-size: 9.5107913669065pt;" aria-label="Honest Guide (CZ) (6 items)">Honest Guide (CZ)</a>
<a href="https://cz.citymedia.network/tv-video/categories/karlin/" class="tag-cloud-link tag-link-7654 tag-link-position-16" style="font-size: 8pt;" aria-label="Karlin (4 items)">Karlin</a>
<a href="https://cz.citymedia.network/tv-video/categories/martina-barta/" class="tag-cloud-link tag-link-7705 tag-link-position-17" style="font-size: 9.5107913669065pt;" aria-label="Martina Barta (6 items)">Martina Barta</a>
<a href="https://cz.citymedia.network/tv-video/categories/music/" class="tag-cloud-link tag-link-7473 tag-link-position-18" style="font-size: 17.769784172662pt;" aria-label="Music (46 items)">Music</a>
<a href="https://cz.citymedia.network/tv-video/categories/news/" class="tag-cloud-link tag-link-7499 tag-link-position-19" style="font-size: 18.071942446043pt;" aria-label="News (49 items)">News</a>
<a href="https://cz.citymedia.network/tv-video/categories/people/" class="tag-cloud-link tag-link-7492 tag-link-position-20" style="font-size: 17.870503597122pt;" aria-label="People (47 items)">People</a>
<a href="https://cz.citymedia.network/tv-video/categories/prague/" class="tag-cloud-link tag-link-7640 tag-link-position-21" style="font-size: 21.194244604317pt;" aria-label="Prague (101 items)">Prague</a>
<a href="https://cz.citymedia.network/tv-video/categories/prague-praha-1/" class="tag-cloud-link tag-link-7662 tag-link-position-22" style="font-size: 14.244604316547pt;" aria-label="Prague / Praha 1 (20 items)">Prague / Praha 1</a>
<a href="https://cz.citymedia.network/tv-video/categories/praguelifes-own-kenny/" class="tag-cloud-link tag-link-7699 tag-link-position-23" style="font-size: 9.5107913669065pt;" aria-label="PragueLife&#039;s own Kenny (6 items)">PragueLife&#039;s own Kenny</a>
<a href="https://cz.citymedia.network/tv-video/categories/praguelifetv/" class="tag-cloud-link tag-link-7633 tag-link-position-24" style="font-size: 22pt;" aria-label="PragueLifeTV (121 items)">PragueLifeTV</a>
<a href="https://cz.citymedia.network/tv-video/categories/prague-pass/" class="tag-cloud-link tag-link-7591 tag-link-position-25" style="font-size: 9.5107913669065pt;" aria-label="Prague Pass (6 items)">Prague Pass</a>
<a href="https://cz.citymedia.network/tv-video/categories/praha-prague-2/" class="tag-cloud-link tag-link-7663 tag-link-position-26" style="font-size: 12.532374100719pt;" aria-label="Praha / Prague 2 (13 items)">Praha / Prague 2</a>
<a href="https://cz.citymedia.network/tv-video/categories/praha-prague-3/" class="tag-cloud-link tag-link-7664 tag-link-position-27" style="font-size: 8pt;" aria-label="Praha / Prague 3 (4 items)">Praha / Prague 3</a>
<a href="https://cz.citymedia.network/tv-video/categories/praha-prague-5/" class="tag-cloud-link tag-link-7666 tag-link-position-28" style="font-size: 12.532374100719pt;" aria-label="Praha / Prague 5 (13 items)">Praha / Prague 5</a>
<a href="https://cz.citymedia.network/tv-video/categories/praha-prague-7/" class="tag-cloud-link tag-link-7669 tag-link-position-29" style="font-size: 9.5107913669065pt;" aria-label="Praha / Prague 7 (6 items)">Praha / Prague 7</a>
<a href="https://cz.citymedia.network/tv-video/categories/praha-prague-8/" class="tag-cloud-link tag-link-7670 tag-link-position-30" style="font-size: 8.8057553956835pt;" aria-label="Praha / Prague 8 (5 items)">Praha / Prague 8</a>
<a href="https://cz.citymedia.network/tv-video/categories/restaurants-categories/" class="tag-cloud-link tag-link-7546 tag-link-position-31" style="font-size: 18.374100719424pt;" aria-label="Restaurants (53 items)">Restaurants</a>
<a href="https://cz.citymedia.network/tv-video/categories/roxy-nod/" class="tag-cloud-link tag-link-7672 tag-link-position-32" style="font-size: 8pt;" aria-label="Roxy/NoD (4 items)">Roxy/NoD</a>
<a href="https://cz.citymedia.network/tv-video/categories/seasonal/" class="tag-cloud-link tag-link-7649 tag-link-position-33" style="font-size: 11.021582733813pt;" aria-label="Seasonal (9 items)">Seasonal</a>
<a href="https://cz.citymedia.network/tv-video/categories/showreel/" class="tag-cloud-link tag-link-7432 tag-link-position-34" style="font-size: 16.359712230216pt;" aria-label="Showreel (33 items)">Showreel</a>
<a href="https://cz.citymedia.network/tv-video/categories/skypeisode/" class="tag-cloud-link tag-link-7422 tag-link-position-35" style="font-size: 9.5107913669065pt;" aria-label="Skypeisode (6 items)">Skypeisode</a>
<a href="https://cz.citymedia.network/tv-video/categories/starring/" class="tag-cloud-link tag-link-7693 tag-link-position-36" style="font-size: 13.035971223022pt;" aria-label="Starring ... (15 items)">Starring ...</a>
<a href="https://cz.citymedia.network/tv-video/categories/teatime/" class="tag-cloud-link tag-link-7588 tag-link-position-37" style="font-size: 8.8057553956835pt;" aria-label="TeaTime (5 items)">TeaTime</a>
<a href="https://cz.citymedia.network/tv-video/categories/the-pivo-project/" class="tag-cloud-link tag-link-7592 tag-link-position-38" style="font-size: 8.8057553956835pt;" aria-label="The Pivo Project (5 items)">The Pivo Project</a>
<a href="https://cz.citymedia.network/tv-video/categories/tips/" class="tag-cloud-link tag-link-7482 tag-link-position-39" style="font-size: 18.273381294964pt;" aria-label="Tips (51 items)">Tips</a>
<a href="https://cz.citymedia.network/tv-video/categories/travel/" class="tag-cloud-link tag-link-7679 tag-link-position-40" style="font-size: 9.5107913669065pt;" aria-label="Travel (6 items)">Travel</a>
<a href="https://cz.citymedia.network/tv-video/categories/vaclav-havel-airport-prague/" class="tag-cloud-link tag-link-7676 tag-link-position-41" style="font-size: 10.014388489209pt;" aria-label="Vaclav Havel Airport Prague (7 items)">Vaclav Havel Airport Prague</a>
<a href="https://cz.citymedia.network/tv-video/categories/venues/" class="tag-cloud-link tag-link-7596 tag-link-position-42" style="font-size: 16.863309352518pt;" aria-label="Venues (37 items)">Venues</a>
<a href="https://cz.citymedia.network/tv-video/categories/vinohrady/" class="tag-cloud-link tag-link-7648 tag-link-position-43" style="font-size: 8.8057553956835pt;" aria-label="Vinohrady (5 items)">Vinohrady</a>
<a href="https://cz.citymedia.network/tv-video/categories/vrsovice/" class="tag-cloud-link tag-link-7653 tag-link-position-44" style="font-size: 8.8057553956835pt;" aria-label="Vrsovice (5 items)">Vrsovice</a>
<a href="https://cz.citymedia.network/tv-video/categories/whats-up-prague/" class="tag-cloud-link tag-link-7421 tag-link-position-45" style="font-size: 19.68345323741pt;" aria-label="What’s up Prague (72 items)">What’s up Prague</a></div>
</div></div>	</div>
			</div><!-- /.row -->
	</div><!-- /.container -->
</main>	
		<div id="footer" class="mt-auto">
	<div class="container">
					<div class="footer-sidebar">
				<div class="row">
					<div id="text-7" class="col-12 col-sm-6 col-lg-3 widget widget-footer widget_text"><div class="widget-content"><h4 class="footer-widget-title">We are PragueLife!</h4>			<div class="textwidget"><p>007 has nothing on us! Here at PragueLife we make it our life’s work to discover the beautiful secrets and hidden gems of Prague. Every day we sift through the not-so-good bits to bring YOU the shiny bits!</p>
</div>
		</div></div><div id="text-6" class="col-12 col-sm-6 col-lg-3 widget widget-footer widget_text"><div class="widget-content"><h4 class="footer-widget-title">CONTACT</h4>			<div class="textwidget"><p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4e2b2a273a213c3d0e2d273a37232b2a272f60202b3a39213c25">[email&#160;protected]</a></p>
</div>
		</div></div><div id="text-5" class="col-12 col-sm-6 col-lg-3 widget widget-footer widget_text"><div class="widget-content"><h4 class="footer-widget-title">Powered by</h4>			<div class="textwidget"><p><strong class="bold-text-3">© 2021 <a class="customize-unpreviewable" href="https://v6.ventures/portfolio/media/">v6’s CityMedia Platform</a> // <strong>v1.9</strong></strong></p>
</div>
		</div></div>				</div>
			</div>
				<div class="copyright">
			<p></p>  		</div>
	</div>
</div><!-- /#footer -->    







<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":null,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=c6d859027fec117bc8935990c5016941' id='site_tracking-js'></script>
<script type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-content/themes/videotube/assets/js/bootstrap.min.js?ver=1612950954' id='bootstrap-js'></script>
<script type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-content/themes/videotube/assets/js/jquery.cookie.js?ver=1612950954' id='jquery.cookies-js'></script>
<script type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-content/themes/videotube/assets/js/readmore.min.js?ver=1612950954' id='readmore-js'></script>
<script type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-content/themes/videotube/assets/js/jquery.appear.js?ver=1612950954' id='jquery.appear-js'></script>
<script type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-content/themes/videotube/assets/js/autosize.min.js?ver=1612950954' id='autosize-js'></script>
<script type='text/javascript' id='videotube-custom-js-extra'>
/* <![CDATA[ */
var jsvar = {"home_url":"https:\/\/cz.citymedia.network\/tv-video\/","ajaxurl":"https:\/\/cz.citymedia.network\/tv-video\/wp-admin\/admin-ajax.php","_ajax_nonce":"d2cdd9f3e5","video_filetypes":["mp4","m4v","webm","ogv","flv"],"image_filetypes":["jpg","gif","png"],"error_image_filetype":"Please upload an image instead.","error_video_filetype":"Please upload a video instead.","delete_video_confirm":"Do you want to delete this video?","uploading":"Uploading ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-content/themes/videotube/assets/js/custom.js?ver=1612950954' id='videotube-custom-js'></script>
<script type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-content/plugins/wp-easy-review/scripts.js?ver=1.0' id='wp_easy_review_scripts-js'></script>
<script type='text/javascript' src='https://cz.citymedia.network/tv-video/wp-includes/js/wp-embed.min.js?ver=c6d859027fec117bc8935990c5016941' id='wp-embed-js'></script>








</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1614877635 -->