<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" id="html">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- Facebook Pixel Code v6VenturesLimited business account: v6VenturesLimited Ad Account: CityMedia/CZ data source-->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://cz.citymedia.network/prague/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.33.js');
fbq('init', '537622580292217', {
em: 'insert_email_variable'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=537622580292217&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code v6VenturesLimited business account: v6VenturesLimited Ad Account: CityMedia/CZ data source -->

<meta name="google-site-verification" content="PdC5NDPr-BI6v8CK3iSbn10ihWUDSDVc4dN-hgmB138" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-no-minify="1" async src="https://cz.citymedia.network/prague/wp-content/cache/busting/10/gtm-efffbd60859c74e2a5a7000fc7b25af1.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-WKVWHS540T');
</script>




<!-- Facebook Pixel Code for V6 TECH LIMITED business account: V6 TECH LIMITED ad account FCB -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '519481751511342');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=519481751511342&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code for V6 TECH LIMITED business account: V6 TECH LIMITED ad account FCB -->
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit - PragueLife! Magazine // CityMedia Network</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oxygen%3A%2C300%2C400%2C700%7CSource%20Sans%20Pro%7COpen%20Sans%3A300%2C400%2C400italic%2C600%2C700%7CRoboto%3A100italic%2C100%2C300italic%2C300%2C400italic%2C400%2C500italic%2C500%2C700italic%2C700%2C900italic%2C900&#038;display=swap" /><link rel="stylesheet" href="https://cz.citymedia.network/prague/wp-content/cache/min/10/4eb7c60b8dc43716f15ad03cc96d151b.css" media="all" data-minify="1" />
	<meta name="description" content="After a lengthy process of discussion whether to make the Czech language exam for foreigners coming to the country and applying for a residence permit or" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit - PragueLife! Magazine // CityMedia Network" />
	<meta property="og:description" content="After a lengthy process of discussion whether to make the Czech language exam for foreigners coming to the country and applying for a residence permit or" />
	<meta property="og:url" content="https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/" />
	<meta property="og:site_name" content="PragueLife! Magazine // CityMedia Network" />
	<meta property="article:publisher" content="https://www.facebook.com/gocityspy/" />
	<meta property="article:published_time" content="2021-01-25T21:30:22+00:00" />
	<meta property="article:modified_time" content="2021-01-25T21:30:27+00:00" />
	<meta property="og:image" content="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/avery-evans-v-0eLg0SrYU-unsplash.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@gocityspy" />
	<meta name="twitter:site" content="@gocityspy" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Foreigners">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cz.citymedia.network/prague/#website","url":"https://cz.citymedia.network/prague/","name":"PragueLife! Magazine // CityMedia Network","description":"","potentialAction":[{"@type":"SearchAction","target":"https://cz.citymedia.network/prague/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/#primaryimage","inLanguage":"en-US","url":"https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/avery-evans-v-0eLg0SrYU-unsplash.jpg","width":640,"height":427,"caption":"Photo by Avery Evans on Unsplash"},{"@type":"WebPage","@id":"https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/#webpage","url":"https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/","name":"New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit - PragueLife! Magazine // CityMedia Network","isPartOf":{"@id":"https://cz.citymedia.network/prague/#website"},"primaryImageOfPage":{"@id":"https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/#primaryimage"},"datePublished":"2021-01-25T21:30:22+00:00","dateModified":"2021-01-25T21:30:27+00:00","author":{"@id":"https://cz.citymedia.network/prague/#/schema/person/16d86d241335ef7d681eebe882fec7fe"},"description":"After a lengthy process of discussion whether to make the Czech language exam for foreigners coming to the country and applying for a residence permit or","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/"]}]},{"@type":"Person","@id":"https://cz.citymedia.network/prague/#/schema/person/16d86d241335ef7d681eebe882fec7fe","name":"Foreigners","image":{"@type":"ImageObject","@id":"https://cz.citymedia.network/prague/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=96&d=mm&r=pg","caption":"Foreigners"},"description":"Foreigners.cz agency helps foreign/international students and expats in the Czech Republic to relocate and live here."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PragueLife! Magazine // CityMedia Network &raquo; Feed" href="https://cz.citymedia.network/prague/feed/" />
<link rel="alternate" type="text/calendar" title="PragueLife! Magazine // CityMedia Network &raquo; iCal Feed" href="https://cz.citymedia.network/prague/events/?ical=1" />
		
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

























<style id='wpex-timeline-dark-css-inline-css' type='text/css'>
    .wpex-timeline > li .wpex-timeline-icon .fa{font-weight: normal;}
    
</style>





<link rel='stylesheet' id='fooevents-calendar-full-callendar-print-style-css'  href='https://cz.citymedia.network/prague/wp-content/plugins/fooevents-calendar/css/fullcalendar.print.css?ver=1.0.0' type='text/css' media='print' />




<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cz.citymedia.network/prague/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.1' type='text/css' media='only screen and (max-width: 768px)' />

<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>




















<link rel="https://api.w.org/" href="https://cz.citymedia.network/prague/wp-json/" /><link rel="alternate" type="application/json" href="https://cz.citymedia.network/prague/wp-json/wp/v2/posts/255673" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cz.citymedia.network/prague/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cz.citymedia.network/prague/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://cz.citymedia.network/prague/?p=255673' />
<link rel="alternate" type="application/json+oembed" href="https://cz.citymedia.network/prague/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcz.citymedia.network%2Fprague%2Ffeatures%2Fnew-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cz.citymedia.network/prague/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcz.citymedia.network%2Fprague%2Ffeatures%2Fnew-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style><style>.ts-fab-wrapper .ts-fab-list li a { background-color:#e9e9e9; border: 1px solid #e9e9e9; color: #333; } .ts-fab-wrapper .ts-fab-list li.active a { background-color: #333; border: 1px solid #333; color: #fff; }.ts-fab-wrapper .ts-fab-tab.visible-tab { background-color: #f9f9f9; border: 2px solid #333; color: #555; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://cz.citymedia.network/prague"><link rel="https://theeventscalendar.com/" href="https://cz.citymedia.network/prague/wp-json/tribe/events/v1/" />	
	<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://cz.citymedia.network/prague/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 12px; font-size: 0.75rem; }
</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/08/cropped-cityspy-prague-site-icon-100x100-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/08/cropped-cityspy-prague-site-icon-100x100-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/08/cropped-cityspy-prague-site-icon-100x100-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/08/cropped-cityspy-prague-site-icon-100x100-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			.tribe-events-page-title {
	clear: both !important;
}

.tribe-bar-disabled {
	width: 100%;
}

i.fa-mh-social::before {
	font-family: FontAwesome;
  font-weight: normal;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-255673 single-format-standard custom-background wp-custom-logo theme-mh-magazine woocommerce-no-js tribe-no-js mh-boxed-layout mh-left-sb mh-loop-layout2 mh-widget-layout2 mh-header-transparent" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							January 26, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-83096" class="socialicon menu-item menu-item-type-custom menu-item-object-custom menu-item-83096"><a href="https://www.facebook.com/cityspyprague"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-83097" class="socialicon menu-item menu-item-type-custom menu-item-object-custom menu-item-83097"><a href="https://twitter.com/cityspyprague"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Tw</span></a></li>
<li id="menu-item-83098" class="socialicon menu-item menu-item-type-custom menu-item-object-custom menu-item-83098"><a href="https://www.youtube.com/c/cityspynetwork"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YT</span></a></li>
<li id="menu-item-83099" class="socialicon menu-item menu-item-type-custom menu-item-object-custom menu-item-83099"><a href="https://www.instagram.com/cityspy.cz/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">IG</span></a></li>
<li id="menu-item-128214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128214"><a href="/cdn-cgi/l/email-protection#caafaea3bea5b8b98aa9a3beb3b9bab3e4a4afbebda5b8a1"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Em</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://cz.citymedia.network/prague/" class="custom-logo-link" rel="home"><img width="1920" height="642" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%20642'%3E%3C/svg%3E" class="custom-logo" alt="PragueLife! Magazine // CityMedia Network" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE.png 1920w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE-300x100.png 300w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE-1024x342.png 1024w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE-768x257.png 768w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE-1536x514.png 1536w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE-600x201.png 600w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE.png" /><noscript><img width="1920" height="642" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE.png" class="custom-logo" alt="PragueLife! Magazine // CityMedia Network" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE.png 1920w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE-300x100.png 300w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE-1024x342.png 1024w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE-768x257.png 768w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE-1536x514.png 1536w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/10/cropped-PRAGUELIFE-600x201.png 600w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-9" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><!-- CityMedia Network [AdServer] Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="34" data-revive-id="17c848f18640921ee17a8c38a994a7bf"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//as.citymedia.network/s/www/delivery/asyncjs.php"></script></div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
        
		
<!-- UberMenu [Configuration:main] [Theme Loc:mh_main_nav] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-mh_main_nav ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-19-mh_main_nav"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-19-mh_main_nav" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-19 ubermenu-loc-mh_main_nav ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-19-mh_main_nav" class="ubermenu-nav"><li id="menu-item-10757" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-10757 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-47580" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-47580 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/features/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Features</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-47580 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li class=" ubermenu-autocolumn menu-item-47580-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-47580-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-47580-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-47585" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-47585 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/activities-lifestyles/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="lifestyle_logo"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/05/lifestyle_logo-1.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/05/lifestyle_logo-1.png" width="40" height="40" alt="lifestyle_logo"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Activities and Lifestyles</span></a></li><li id="menu-item-47581" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-47581 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/arts/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="art-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/art-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/art-icon.png" width="40" height="40" alt="art-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Arts</span></a></li><li id="menu-item-110899" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-110899 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/prague-bars-pubs-beers-spirits/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="bars_pubs-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/10/bars_pubs-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/10/bars_pubs-icon.png" width="40" height="40" alt="bars_pubs-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Bars, Pubs, Beers and Spirits</span></a></li><li id="menu-item-47582" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-47582 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/business/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="directory-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/10/directory-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/10/directory-icon.png" width="40" height="40" alt="directory-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Business and Entrepreneurs</span></a></li><li id="menu-item-110616" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-110616 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/czech-culture/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="czechrepublic-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/czechrepublic-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/czechrepublic-icon.png" width="40" height="40" alt="czechrepublic-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Historical Corner</span></a></li><li id="menu-item-47616" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-47616 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/expats/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="worldnews-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/worldnews-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/worldnews-icon.png" width="40" height="40" alt="worldnews-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Expat Resources</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-47580-col-1 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-47580-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-47580-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-47584" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-47584 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/prague-food-restaurants-cuisine/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="food-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/food-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/food-icon.png" width="40" height="40" alt="food-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Food, Restaurants and Cuisine</span></a></li><li id="menu-item-114545" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-114545 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/fun-things-to-do-in-prague/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="art_ent_sport-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/art_ent_sport-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/art_ent_sport-icon.png" width="40" height="40" alt="art_ent_sport-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Fun Things to Do in Prague</span></a></li><li id="menu-item-110619" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-110619 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/health/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="health_logo"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/05/health_logo-1.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/05/health_logo-1.png" width="40" height="40" alt="health_logo"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Health and Wellness</span></a></li><li id="menu-item-110804" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-110804 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/prague-czech-local-news/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="featured_news-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/featured_news-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/featured_news-icon.png" width="40" height="40" alt="featured_news-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Local News</span></a></li><li id="menu-item-133536" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-133536 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/motoring/"><span class="ubermenu-target-title ubermenu-target-text">Motoring</span></a></li><li id="menu-item-110900" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-110900 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/prague-nightlife/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="nightlife-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/nightlife-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/nightlife-icon.png" width="40" height="40" alt="nightlife-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Night Life</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-47580-col-2 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-47580-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-47580-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-47586" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-47586 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/op-ed/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="featured-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/featured-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/featured-icon.png" width="40" height="40" alt="featured-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Opinions and Editorials</span></a></li><li id="menu-item-110621" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-110621 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/politics/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="politics-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/10/politics-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/10/politics-icon.png" width="40" height="40" alt="politics-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Politics</span></a></li><li id="menu-item-47589" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-47589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/prague-shopping/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="shopping_markets-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/shopping_markets-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/shopping_markets-icon.png" width="40" height="40" alt="shopping_markets-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Shopping</span></a></li><li id="menu-item-110624" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-110624 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/sports/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="sports_events-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/sports_events-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/sports_events-icon.png" width="40" height="40" alt="sports_events-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Sports</span></a></li><li id="menu-item-110623" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-110623 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/technology-science/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="technology-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/technology-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/technology-icon.png" width="40" height="40" alt="technology-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Technology and Science</span></a></li><li id="menu-item-47590" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-47590 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/travel/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="travel_logo"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/05/travel_logo-1.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/05/travel_logo-1.png" width="40" height="40" alt="travel_logo"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Travel</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-26931" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-26931 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.cityspy.network/prague/events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-26931 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li class=" ubermenu-autocolumn menu-item-26931-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-26931-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-26931-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-149219" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-149219 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://cz.citymedia.network/prague/events/category/general/featured-events/"><i class="ubermenu-icon fa fa-thumbs-o-up"></i><span class="ubermenu-target-title ubermenu-target-text">Featured Events</span></a></li><li id="menu-item-133522" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-133522 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/events/category/general/adventure-outdoors/"><span class="ubermenu-target-title ubermenu-target-text">Adventure / Outdoors</span></a></li><li id="menu-item-133523" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-133523 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/events/category/general/arts-events/"><span class="ubermenu-target-title ubermenu-target-text">Arts</span></a></li><li id="menu-item-133524" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-133524 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/events/category/general/bars-pubs-events/"><span class="ubermenu-target-title ubermenu-target-text">Bars, Pubs, and Restaurants</span></a></li><li id="menu-item-133525" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-133525 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/events/category/general/cinema-events/"><span class="ubermenu-target-title ubermenu-target-text">Cinema</span></a></li><li id="menu-item-149218" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-149218 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/events/category/general/coffee-cake-events/"><span class="ubermenu-target-title ubermenu-target-text">Coffee &amp; Cake</span></a></li><li id="menu-item-133526" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-133526 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/events/category/general/comedy-events/"><span class="ubermenu-target-title ubermenu-target-text">Comedy</span></a></li><li id="menu-item-133527" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-133527 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/events/category/general/employment-networking-social-event/"><span class="ubermenu-target-title ubermenu-target-text">Employment / Networking / Social Communities</span></a></li><li id="menu-item-149220" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-149220 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/events/category/general/food-cooking-events/"><span class="ubermenu-target-title ubermenu-target-text">Food / Cooking</span></a></li><li id="menu-item-133530" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-133530 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/events/category/general/live-music-concerts-events/"><span class="ubermenu-target-title ubermenu-target-text">Live Music / Concerts</span></a></li><li id="menu-item-133531" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-133531 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/events/category/general/nightlife-discos-clubs-events/"><span class="ubermenu-target-title ubermenu-target-text">Night Life / Discos / Clubs</span></a></li><li id="menu-item-133532" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-133532 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/events/category/general/shopping-market-events/"><span class="ubermenu-target-title ubermenu-target-text">Shopping / Markets / Malls</span></a></li><li id="menu-item-133533" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-133533 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/events/category/general/sporting-events/"><span class="ubermenu-target-title ubermenu-target-text">Sporting Events</span></a></li><li id="menu-item-133535" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-133535 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/events/category/general/theatre-opera-ballet-events/"><span class="ubermenu-target-title ubermenu-target-text">Theatre / Opera / Ballet</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-20061" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-20061 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Places</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-20061 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li class=" ubermenu-autocolumn menu-item-20061-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-20061-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-20061-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-113342" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-113342 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/czech-cities-day-trips/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="czechrepublic-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/czechrepublic-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/czechrepublic-icon.png" width="40" height="40" alt="czechrepublic-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Czech Cities and Day Trips</span></a></li><li id="menu-item-47604" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-47604 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/features/sights-landmarks/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="landmarks-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/landmarks-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/landmarks-icon.png" width="40" height="40" alt="landmarks-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Prague Sights and Landmarks</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-29902" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-29902 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/jobs/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Jobs</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-29902 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li class=" ubermenu-autocolumn menu-item-29902-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-1 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-29902-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-29902-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-12398" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12398 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/jobs/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="business_finance-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/10/business_finance-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/10/business_finance-icon.png" width="40" height="40" alt="business_finance-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Latest Job Openings</span></a></li><li id="menu-item-29901" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-tribe_events_cat ubermenu-item-29901 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/events/category/general/employment-networking-social-event/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width="40" height="40" alt="employment-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/10/employment-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/10/employment-icon.png" width="40" height="40" alt="employment-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Employment / Networking Events</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-47615" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-47615 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/features/lifestyle-finances/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Finance</span></a></li><li id="menu-item-235083" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-235083 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/legal-2/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Czech Law For Expats</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-235083 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-235092" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-235092 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/legal-2/renting-a-home/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-House-for-rent.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-House-for-rent-24x24.png 24w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-House-for-rent"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-House-for-rent.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-House-for-rent.png" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-House-for-rent.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-House-for-rent-24x24.png 24w" sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-House-for-rent"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Renting A Home</span></a></li><li id="menu-item-235084" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-235084 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/legal-2/book-a-free-legal-consultation/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Book-a-FREE-legal-consultation.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Book-a-FREE-legal-consultation-24x24.png 24w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Book-a-FREE-legal-consultation"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Book-a-FREE-legal-consultation.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Book-a-FREE-legal-consultation.png" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Book-a-FREE-legal-consultation.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Book-a-FREE-legal-consultation-24x24.png 24w" sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Book-a-FREE-legal-consultation"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Book a FREE legal consultation</span></a></li><li id="menu-item-235091" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-235091 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/recommended-law-offices/"><span class="ubermenu-target-title ubermenu-target-text">Recommended Law Offices</span></a></li><li id="menu-item-236914" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-236914 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/legal/"><span class="ubermenu-target-title ubermenu-target-text">Articles</span></a></li><li id="menu-item-235085" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-235085 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/legal-2/visa-residence-permit/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Buying-real-estate.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Buying-real-estate-24x24.png 24w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Buying-real-estate"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Buying-real-estate.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Buying-real-estate.png" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Buying-real-estate.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Buying-real-estate-24x24.png 24w" sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Buying-real-estate"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Visa or Residence Permit</span></a></li><li id="menu-item-235086" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-235086 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/legal-2/czech-citizenship/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Mailbox-and-correspondence-management.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Mailbox-and-correspondence-management-24x24.png 24w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Mailbox-and-correspondence-management"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Mailbox-and-correspondence-management.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Mailbox-and-correspondence-management.png" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Mailbox-and-correspondence-management.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Mailbox-and-correspondence-management-24x24.png 24w" sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Mailbox-and-correspondence-management"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Czech Citizenship</span></a></li><li id="menu-item-235088" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-235088 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/legal-2/marriage-with-czech-nationals/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Family-issues.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Family-issues-24x24.png 24w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Family-issues"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Family-issues.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Family-issues.png" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Family-issues.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Family-issues-24x24.png 24w" sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Family-issues"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Marriage between Czech Nationals and Foreign Nationals in the Czech Republic</span></a></li><li id="menu-item-235089" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-235089 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/legal-2/employment-in-the-czech-republic/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Visa-permanent-residence-and-immigration.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Visa-permanent-residence-and-immigration-24x24.png 24w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Visa-permanent-residence-and-immigration"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Visa-permanent-residence-and-immigration.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Visa-permanent-residence-and-immigration.png" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Visa-permanent-residence-and-immigration.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Visa-permanent-residence-and-immigration-24x24.png 24w" sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Visa-permanent-residence-and-immigration"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Employment of third-country nationals in the Czech Republic</span></a></li><li id="menu-item-235090" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-235090 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/legal-2/language-review-of-legal-documents/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Language-control-of-legal-documents.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Language-control-of-legal-documents-24x24.png 24w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Language-control-of-legal-documents"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Language-control-of-legal-documents.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Language-control-of-legal-documents.png" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Language-control-of-legal-documents.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Language-control-of-legal-documents-24x24.png 24w" sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Language-control-of-legal-documents"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Incorporation And Registration Of A Stock Corporation/ Public Limited Company (Akciová Společnost – A.S.)</span></a></li><li id="menu-item-235093" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-235093 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://cz.citymedia.network/prague/legal-2/setting-up-a-business/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Company-foundation.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Company-foundation-24x24.png 24w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Company-foundation"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Company-foundation.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Company-foundation.png" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Company-foundation.png 40w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/09/icon-Company-foundation-24x24.png 24w" sizes="(max-width: 40px) 100vw, 40px" width="40" height="40" alt="icon-Company-foundation"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Setting up a company in the Czech Republic</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-114552" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-114552 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-image_right" href="https://cz.citymedia.network/prague/video/" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2019%200'%3E%3C/svg%3E" width="19" alt="television-icon"  data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/television-icon.png" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/television-icon.png" width="19" alt="television-icon"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">TV</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-114552 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-255385" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-255385 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/tv-video/categories/cityspytv/"><span class="ubermenu-target-title ubermenu-target-text">CitySpy TV</span></a></li><li id="menu-item-255386" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-255386 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/tv-video/categories/whats-up-prague/"><span class="ubermenu-target-title ubermenu-target-text">What’s Up Prague</span></a></li><li id="menu-item-255388" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-255388 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/tv-video/categories/american-barber-in-prague/"><span class="ubermenu-target-title ubermenu-target-text">American Barber In Prague</span></a></li><li id="menu-item-255389" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-255389 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/tv-video/categories/prague-pass/"><span class="ubermenu-target-title ubermenu-target-text">Prague Pass</span></a></li><li id="menu-item-255390" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-255390 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/tv-video/categories/teatime/"><span class="ubermenu-target-title ubermenu-target-text">TeaTime</span></a></li><li id="menu-item-255391" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-255391 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/tv-video/categories/the-pivo-project/"><span class="ubermenu-target-title ubermenu-target-text">The Pivo Project</span></a></li><li id="menu-item-255392" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-255392 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/tv-video/categories/skypeisode/"><span class="ubermenu-target-title ubermenu-target-text">Skypeisode</span></a></li><li id="menu-item-255393" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-255393 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/tv-video/categories/czech-based-talent/"><span class="ubermenu-target-title ubermenu-target-text">Czech-Based Talent</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-128219" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-128219 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right" href="https://cz.cityspy.network/prague/estore/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">eStore</span><i class="ubermenu-icon fa fa-shopping-basket"></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-128219 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-173785" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-173785 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/estore/product-category/partner-deals/"><span class="ubermenu-target-title ubermenu-target-text">Partners</span></a></li><li id="menu-item-133418" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-has-children ubermenu-item-133418 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/estore/product-category/b2c/"><span class="ubermenu-target-title ubermenu-target-text">Consumer</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-133418 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-216257" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-216257 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.cityspy.network/prague/my-account/fooevents-tickets/"><span class="ubermenu-target-title ubermenu-target-text">My Event Tickets</span></a></li></ul></li><li id="menu-item-216256" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-216256 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.cityspy.network/prague/my-account/edit-account/"><span class="ubermenu-target-title ubermenu-target-text">Account details</span></a></li><li id="menu-item-216259" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-216259 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.cityspy.network/prague/my-account/lost-password/"><span class="ubermenu-target-title ubermenu-target-text">Lost password</span></a></li><li id="menu-item-217169" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-217169 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.cityspy.network/prague/cart/"><span class="ubermenu-target-title ubermenu-target-text">My Cart</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-79109" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-79109 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-icon_right ubermenu-noindicator" title="Update Your CitySpy Profile" href="http://cz.cityspy.network/prague/update-profile/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">My CitySpy</span><i class="ubermenu-icon fa fa-user"></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-79109 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-79089" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79089 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="text-21" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">			<div class="textwidget"><a href="https://cz.cityspy.network/prague/update-profile/">Update Your CitySpy Profile and Preferences</a></div>
		</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-226961" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-226961 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/b2b/advertise-with-us/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Advertising</span></a></li><li id="menu-item-188324" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-188324 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cz.citymedia.network/prague/b2b/contact-us/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contacts</span></a></li></ul></nav>
<!-- End UberMenu -->
        
        
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest:<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/" title="New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 25, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Expat Resources							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://cz.citymedia.network/prague/features/pragues-virtual-events-january-25th-31st/" title="Prague&#8217;s Virtual Events: January 25th &#8211; 31st">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 24, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Prague&#8217;s Virtual Events: January 25th &#8211; 31st						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Events							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://cz.citymedia.network/prague/features/celebrities-who-claimed-their-love-for-prague/" title="Celebrities who claimed their love for Prague">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 21, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Celebrities who claimed their love for Prague						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Activities and Lifestyles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://cz.citymedia.network/prague/features/sberbank-uses-40-percent-more-robots-year-on-year/" title="Sberbank uses 40 percent more robots year-on-year">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 20, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sberbank uses 40 percent more robots year-on-year						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business and Entrepreneurs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://cz.citymedia.network/prague/features/telc-discovering-the-czech-republic/" title="Telč: Discovering the Czech Republic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 19, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Telč: Discovering the Czech Republic						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Activities and Lifestyles							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://cz.citymedia.network/prague/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://cz.citymedia.network/prague" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://cz.citymedia.network/prague/features/">Features</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://cz.citymedia.network/prague/features/expats/" itemprop="item"><span itemprop="name">Expat Resources</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit</nav>
<article id="post-255673" class="post-255673 post type-post status-publish format-standard has-post-thumbnail hentry category-expats category-features category-financetv tag-law">
	<header class="entry-header clearfix"><h1 class="entry-title">New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2021/01/">January 25, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://cz.citymedia.network/prague/author/foreigners/">Foreigners</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://cz.citymedia.network/prague/features/expats/" rel="category tag">Expat Resources</a>, <a href="https://cz.citymedia.network/prague/features/" rel="category tag">Features</a>, <a href="https://cz.citymedia.network/prague/features/financetv/" rel="category tag">FinanceTV</a></span>
</div>
	</header>
	<div id="text-51" class="mh-widget mh-posts-1 widget_text">			<div class="textwidget"><p><!-- CityMedia Network [AdServer] Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 --><br />
<ins data-revive-zoneid="60" data-revive-id="17c848f18640921ee17a8c38a994a7bf"></ins><br />
<script async src="//as.citymedia.network/s/www/delivery/asyncjs.php"></script></p>
</div>
		</div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="avery-evans-v-0eLg0SrYU-unsplash" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/avery-evans-v-0eLg0SrYU-unsplash-640x381.jpg" /><noscript><img src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/avery-evans-v-0eLg0SrYU-unsplash-640x381.jpg" alt="" title="avery-evans-v-0eLg0SrYU-unsplash" /></noscript>
<figcaption class="wp-caption-text">Photo by Avery Evans on Unsplash

</figcaption>
</figure>

<p><strong>After a lengthy process of discussion whether to make the Czech language exam for foreigners coming to the country and </strong><a href="https://www.foreigners.cz/residence-permit"><strong>applying for a residence permit</strong></a><strong> or citizenship stricter, the Ministry of Education decided to increase the necessary Czech language level from A1 to A2. Expats coming to the Czech Republic for a long time will therefore need to have a higher knowledge of the Czech language.</strong></p>



<div class="mh-content-ad"><!--/*
  *
  * CitySpy AdServer Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="60" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="faba601ce902425efcad400c85523104"></ins>
<script async src="//cityspy.click/s/www/delivery/asyncjs.php"></script>

<div style="font-family:'Open Sans', sans-serif; font-size: 
10px; font-weight: normal; padding-top: 0px; padding-left: 3px; background-color: #E9E9E9; width: 297px;">PARTNER CONTENT</div></div>
<p>Expats coming from non-EU countries will have to pass this exam if they want to apply for a <a href="https://blog.foreigners.cz/types-long-term-residence-permit/"><strong>permanent residence permit</strong></a> or Czech citizenship. The residence permit brings many advantages to its owners, such as social benefits or the suffrage and other rights equivalent to the rights of Czech citizens. However, it will be crucial to demonstrate sufficient knowledge of the Czech language to acquire those benefits.&nbsp;</p>



<p>The currently required standard came into effect 12 years ago, but the Ministry of Education suggested that the current level of the exam is insufficient for expats’ independent communication already in 2015. New requirements for the Czech language should help foreigners coming to the Czech Republic to integrate more easily into the society, communicate and orient themselves in the rights and obligations of the Czech government system without the need of an interpreter.&nbsp;</p>



<p><strong>Nevertheless, this decision was determined by one condition; </strong><a href="https://blog.foreigners.cz/mandatory-integration-courses-for-expats-started/"><strong>the availability of language courses</strong></a><strong> which should help expats with the preparation for the exam.</strong> These courses are provided by <a href="https://blog.foreigners.cz/expats-czech-republic-integration-courses/"><strong>integration centers</strong></a> which, since the last year, have had financial support from the state. The integration centers are located in every region, so expats have easy access to them.&nbsp;</p>



<h1>What are the new requirements?</h1>



<p>Before, the ability to compose simple sentences or short messages, such as job applications, was sufficient for passing the exam. The new requirements for passing the exam are the understanding of short texts and their meaning, both in written and oral form. Moreover, applicants will have to pass a short interview about the ‘known facts’, and they will have to demonstrate that they can write short texts as well. Therefore, it is obvious that <strong>the emphasis will be put on the oral skills of the examinee</strong>. This stage of the Czech language is roughly equivalent to the advanced level. The exams will be supervised by 200 trained and experienced teachers.</p>



<p>In the past, there were many cases of people attempting to cheat their way through the exam. The Ministry of Education is taking all the necessary steps to prevent this; the whole system will undergo automatization and particular exams will also become anonymous.&nbsp;</p>



<h1>What should you know about the exam:</h1>



<ul><li>No mobile phone or dictionary is allowed</li><li>Discussing the questions and correct answers won’t be tolerated</li><li>The questions will be randomly drawn</li><li>Passing the exam will be certificated&nbsp;</li><li>Failing the exam will result in its repetition (both oral and written form)</li><li>The repetition of the exam is possible only 3 times a year</li><li>Only the first try is for free</li></ul>



<p>The stricter Czech language exam applies only to those expats, who are planning to apply for a <strong>permanent residence permit</strong>. Those who have already applied or will apply in the nearest future will undergo the exam with current easier requirements &#8211; level A1 of Czech language. <strong>As was mentioned before, obtaining the residence permit requires proof of passing the Czech language exam (certificate) and a </strong><a href="https://blog.foreigners.cz/brexit-permanent-residence-permit-updates-for-uk-latecomers/"><strong>permanent residence permit</strong></a> (<strong>for citizens residing</strong> <strong>in the Czech Republic for at least 5 years.)&nbsp;&nbsp;</strong>If you need help with your application for the <a href="https://www.foreigners.cz/residence-permit"><strong>residence permit</strong></a>, you can contact us, Foreigners, via email <a href="/cdn-cgi/l/email-protection#345d5a525b74525b46515d535a5146471a574e"><strong><span class="__cf_email__" data-cfemail="7a13141c153a1c15081f131d141f0809541900">[email&#160;protected]</span></strong></a> or <a href="https://www.foreigners.cz/services"><strong>visit their website</strong></a>.&nbsp;</p>



<p>Sources: <a href="https://www.novinky.cz/domaci/clanek/cesko-zprisni-zkousku-z-cestiny-pro-cizince-40347912">novinky.cz</a>, <a href="https://www.lidovky.cz/domov/zkouska-z-cestiny-pro-zadatele-o-trvaly-pobyt-se-mozna-ztizi-podminkou-je-ale-navyseni-rozpoctu-o-3.A191212_141253_ln_domov_ele">lidovky.cz</a>, <a href="https://advokatnidenik.cz/2019/12/13/zkouska-z-cestiny-bude-pro-zadatele-o-trvaly-pobyt-v-cr-prisnejsi/">advokatnidenik.cz</a>&nbsp;</p>
<!-- Fanciest Author Box v2.2 --><div id="ts-fab-below-255673" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-255673">
									<span class="genericon genericon-user" data-tab="bio"></span> 
									<span class="ts-fab-tab-text">Bio</span>
								</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below-255673" data-tab="latest-posts">
									<span class="genericon genericon-standard"></span>
									<span class="ts-fab-tab-text">Latest Posts</span>
								</a></li><li class="ts-fab-custom-link"><a href="#ts-fab-custom-below-255673">Email</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below-255673">
		<div class="ts-fab-avatar"><img alt='Foreigners' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=128&#038;d=mm&#038;r=pg 2x' class='avatar avatar-64 photo' height='64' width='64' data-lazy-src="https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=64&#038;d=mm&#038;r=pg" /><noscript><img alt='Foreigners' src='https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=64&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=128&#038;d=mm&#038;r=pg 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Foreigners</h4></div><!-- /.ts-fab-header --><div class="ts-fab-content">Foreigners.cz agency helps foreign/international students and expats in the Czech Republic to relocate and live here.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below-255673">
		<div class="ts-fab-avatar"><img alt='Foreigners' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=128&#038;d=mm&#038;r=pg 2x' class='avatar avatar-64 photo' height='64' width='64' data-lazy-src="https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=64&#038;d=mm&#038;r=pg" /><noscript><img alt='Foreigners' src='https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=64&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=128&#038;d=mm&#038;r=pg 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Foreigners <span class="latest-see-all">(<a href="https://cz.citymedia.network/prague/author/foreigners/">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/">New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit</a><span> - January 25, 2021</span> 
				</li>
		</ul></div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-custom-below-255673">
		<div class="ts-fab-avatar"><img alt='Foreigners' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=128&#038;d=mm&#038;r=pg 2x' class='avatar avatar-64 photo' height='64' width='64' data-lazy-src="https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=64&#038;d=mm&#038;r=pg" /><noscript><img alt='Foreigners' src='https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=64&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=128&#038;d=mm&#038;r=pg 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript></div>
		<div class="ts-fab-text"></div>
	</div>
		</div>
	</div><div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcz.citymedia.network%2Fprague%2Ffeatures%2Fnew-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit%2F&t=New+Law%3A+Stricter+Czech+Language+Exam+for+Expats+Applying+for+Residence+Permit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=New+Law%3A+Stricter+Czech+Language+Exam+for+Expats+Applying+for+Residence+Permit:&url=https%3A%2F%2Fcz.citymedia.network%2Fprague%2Ffeatures%2Fnew-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcz.citymedia.network%2Fprague%2Ffeatures%2Fnew-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcz.citymedia.network%2Fprague%2Ffeatures%2Fnew-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit%2F&media=https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/avery-evans-v-0eLg0SrYU-unsplash.jpg&description=New+Law%3A+Stricter+Czech+Language+Exam+for+Expats+Applying+for+Residence+Permit', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e192b9abf9eeec90bdabf9ef9df9eeec8fa8aeb5bfa8b9aef9eeec9fa6b9bfb4f9eeec90bdb2bba9bdbbb9f9eeec99a4bdb1f9eeecbab3aef9eeec99a4acbda8aff9eeec9dacacb0a5b5b2bbf9eeecbab3aef9eeec8eb9afb5b8b9b2bfb9f9eeec8cb9aeb1b5a8fabdb1ace7beb3b8a5e1b4a8a8acaff9ef9df9ee9af9ee9abfa6f2bfb5a8a5b1b9b8b5bdf2b2b9a8abb3aeb7f9ee9aacaebdbba9b9f9ee9abab9bda8a9aeb9aff9ee9ab2b9abf1b0bdabf1afa8aeb5bfa8b9aef1bfa6b9bfb4f1b0bdb2bba9bdbbb9f1b9a4bdb1f1bab3aef1b9a4acbda8aff1bdacacb0a5b5b2bbf1bab3aef1aeb9afb5b8b9b2bfb9f1acb9aeb1b5a8f9ee9a" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://cz.citymedia.network/prague/tag/law/" rel="tag">law</a></li></ul></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=250&#038;d=mm&#038;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' data-lazy-src="https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=125&#038;d=mm&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=125&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2e83ba05ceb2531a49cc9f1796b2855c?s=250&#038;d=mm&#038;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Foreigners		</span>
					<span class="mh-author-box-postcount">
				<a href="https://cz.citymedia.network/prague/author/foreigners/" title="More articles written by Foreigners'">
					1 Article				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Foreigners.cz agency helps foreign/international students and expats in the Czech Republic to relocate and live here.		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://cz.citymedia.network/prague/prague-czech-local-news/ano-mp-hnilicka-gives-up-seat-over-illegal-party/" rel="prev"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/radiopraha_defaultlogo_news-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/radiopraha_defaultlogo_news-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/radiopraha_defaultlogo_news-80x60.jpg" /><noscript><img width="80" height="60" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/radiopraha_defaultlogo_news-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/radiopraha_defaultlogo_news-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/radiopraha_defaultlogo_news-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Previous</span><p>ANO MP Hnilička gives up seat over illegal party</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://cz.citymedia.network/prague/prague-czech-local-news/blatny-no-plan-to-buy-vaccines-not-approved-by-eu/" rel="next"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/radiopraha_defaultlogo_news-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/radiopraha_defaultlogo_news-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/radiopraha_defaultlogo_news-80x60.jpg" /><noscript><img width="80" height="60" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/radiopraha_defaultlogo_news-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/radiopraha_defaultlogo_news-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/01/radiopraha_defaultlogo_news-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span>Next</span><p>Blatný: No plan to buy vaccines not approved by EU</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-84856 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://cz.citymedia.network/prague/features/activities-lifestyles/czech-smoking-ban-approved-2017/" title="Czech Smoking Ban &#8211; Approved for 2017"><img width="326" height="245" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20326%20245'%3E%3C/svg%3E" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/02/smokingban_feat-image_22Feb2017-326x245.jpg 326w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/02/smokingban_feat-image_22Feb2017-80x60.jpg 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/02/smokingban_feat-image_22Feb2017-326x245.jpg" /><noscript><img width="326" height="245" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/02/smokingban_feat-image_22Feb2017-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/02/smokingban_feat-image_22Feb2017-326x245.jpg 326w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2017/02/smokingban_feat-image_22Feb2017-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /></noscript>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Activities and Lifestyles			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://cz.citymedia.network/prague/features/activities-lifestyles/czech-smoking-ban-approved-2017/" title="Czech Smoking Ban &#8211; Approved for 2017" rel="bookmark">
			Czech Smoking Ban &#8211; Approved for 2017		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2017/02/">February 22, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://cz.citymedia.network/prague/author/alysay/">Alysa Yamada</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://cz.citymedia.network/prague/features/activities-lifestyles/" rel="category tag">Activities and Lifestyles</a>, <a href="https://cz.citymedia.network/prague/features/" rel="category tag">Features</a>, <a href="https://cz.citymedia.network/prague/features/health/" rel="category tag">Health and Wellness</a>, <a href="https://cz.citymedia.network/prague/features/prague-bars-pubs-beers-spirits/" rel="category tag">Prague Bars, Pubs, Beers and Spirits</a>, <a href="https://cz.citymedia.network/prague/features/prague-food-restaurants-cuisine/" rel="category tag">Prague Food, Restaurants and Cuisine</a>, <a href="https://cz.citymedia.network/prague/features/travel/" rel="category tag">Travel</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>It&#8217;s a breath of fresh air for non-smokers residing in the Czech Republic. The smoke-filled rooms and your smoke-stained clothing will soon be a thing of the past. If everything goes well, the new law should take <a class="mh-excerpt-more" href="https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/" title="New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit">[More &#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-254797 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://cz.citymedia.network/prague/features/how-to-become-a-czech-citizen/" title="How to Become a Czech Citizen?"><img width="326" height="245" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20326%20245'%3E%3C/svg%3E" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="becoming czech citizen praguelife" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/12/czech-326x245.png 326w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/12/czech-80x60.png 80w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/12/czech-326x245.png" /><noscript><img width="326" height="245" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/12/czech-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="becoming czech citizen praguelife" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/12/czech-326x245.png 326w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/12/czech-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" /></noscript>		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Expat Resources			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://cz.citymedia.network/prague/features/how-to-become-a-czech-citizen/" title="How to Become a Czech Citizen?" rel="bookmark">
			How to Become a Czech Citizen?		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2020/12/">December 28, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://cz.citymedia.network/prague/author/pavla/">pavla</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://cz.citymedia.network/prague/features/expats/" rel="category tag">Expat Resources</a>, <a href="https://cz.citymedia.network/prague/features/" rel="category tag">Features</a>, <a href="https://cz.citymedia.network/prague/legal/" rel="category tag">Legal</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>So. You’ve been living in the Czech Republic for five or ten years and, with 2021 fast approaching, you’re on your way to another anniversary of life abroad and wondering if you might be eligible <a class="mh-excerpt-more" href="https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/" title="New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit">[More &#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_spotlight-4" class="mh-widget mh_magazine_spotlight">				<article class="mh-spotlight-widget post-255673 post type-post status-publish format-standard has-post-thumbnail category-expats category-features category-financetv tag-law">
					<figure class="mh-spotlight-thumb">
						<a class="mh-thumb-icon" href="https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/" title="New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit"><img width="640" height="381" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20381'%3E%3C/svg%3E" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/avery-evans-v-0eLg0SrYU-unsplash-640x381.jpg" /><noscript><img width="640" height="381" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/avery-evans-v-0eLg0SrYU-unsplash-640x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" /></noscript>						</a>
													<div class="mh-image-caption mh-spotlight-caption">
								In the Spotlight							</div>
											</figure>
					<div class="mh-spotlight-content">
						<h2 class="mh-spotlight-title">
							<a href="https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/" title="New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit">
								New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit							</a>
						</h2>
																			<div class="mh-excerpt">After a lengthy process of discussion whether to make the Czech language exam for foreigners coming to the country and <a class="mh-excerpt-more" href="https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/" title="New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit">[More ...]</a></div>											</div>
				</article></div><div id="text-5" class="mh-widget widget_text">			<div class="textwidget"><!-- CityMedia Network [AdServer] iFrame Tag - Generated with Revive Adserver v5.0.5 -->
<iframe id='a0e12854' name='a0e12854' src='https://as.citymedia.network/s/www/delivery/afr.php?zoneid=38&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='http://as.citymedia.network/s/www/delivery/ck.php?n=a6ed438b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" border='0' alt='' data-lazy-src="https://as.citymedia.network/s/www/delivery/avw.php?zoneid=38&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6ed438b" /><noscript><img src='https://as.citymedia.network/s/www/delivery/avw.php?zoneid=38&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6ed438b' border='0' alt='' /></noscript></a></iframe>
</div>
		</div><div id="mh_magazine_youtube-8" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><i class="fa fa-youtube-play"></i><a href="https://cz.cityspy.network/prague/video/" class="mh-widget-title-link">From CitySpy TV</a></span></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/5Mf_rE18E_4?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=1&amp;controls=2&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_custom_posts-27" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://cz.citymedia.network/prague/features/" class="mh-widget-title-link">Don&#8217;t Miss</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-255480 post type-post status-publish format-standard has-post-thumbnail category-activities-lifestyles category-czech-cities-day-trips category-features category-fun-things-to-do-in-prague tag-czech-cities tag-czech-republic tag-telc">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://cz.citymedia.network/prague/features/telc-discovering-the-czech-republic/" title="Telč: Discovering the Czech Republic"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/b-1-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/b-1-600x450.jpg 600w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/b-1-678x509.jpg 678w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/b-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/b-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/b-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/b-1-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/b-1-600x450.jpg 600w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/b-1-678x509.jpg 678w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/b-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://cz.citymedia.network/prague/features/telc-discovering-the-czech-republic/" title="Telč: Discovering the Czech Republic">
										Telč: Discovering the Czech Republic									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2021/01/">January 19, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-255463 post type-post status-publish format-standard has-post-thumbnail category-christmas-in-prague category-czech-cities-day-trips category-features category-fun-things-to-do-in-prague tag-activities tag-things-to-do tag-what-to-do-in-prague">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://cz.citymedia.network/prague/features/5-lockdown-friendly-activities-to-do-in-prague-this-winter/" title="5 Lockdown-Friendly Activities To Do in Prague This Winter"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/martin-krchnacek-3ZPdRTjbM3Q-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/martin-krchnacek-3ZPdRTjbM3Q-unsplash-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/martin-krchnacek-3ZPdRTjbM3Q-unsplash-80x60.jpg" /><noscript><img width="80" height="60" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/martin-krchnacek-3ZPdRTjbM3Q-unsplash-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/martin-krchnacek-3ZPdRTjbM3Q-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/martin-krchnacek-3ZPdRTjbM3Q-unsplash-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://cz.citymedia.network/prague/features/5-lockdown-friendly-activities-to-do-in-prague-this-winter/" title="5 Lockdown-Friendly Activities To Do in Prague This Winter">
										5 Lockdown-Friendly Activities To Do in Prague This Winter									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2021/01/">January 18, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-255430 post type-post status-publish format-standard has-post-thumbnail category-events category-features tag-events">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://cz.citymedia.network/prague/features/prague-events-january-18th-january-24th/" title="Prague Events: January 18th &#8211; January 24th"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/oleh-morhun-y55AIYF6GW4-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/oleh-morhun-y55AIYF6GW4-unsplash-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/oleh-morhun-y55AIYF6GW4-unsplash-80x60.jpg" /><noscript><img width="80" height="60" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/oleh-morhun-y55AIYF6GW4-unsplash-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/oleh-morhun-y55AIYF6GW4-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/oleh-morhun-y55AIYF6GW4-unsplash-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://cz.citymedia.network/prague/features/prague-events-january-18th-january-24th/" title="Prague Events: January 18th &#8211; January 24th">
										Prague Events: January 18th &#8211; January 24th									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2021/01/">January 17, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-255345 post type-post status-publish format-standard has-post-thumbnail category-christmas-in-prague category-czech-cities-day-trips category-expats category-features category-fun-things-to-do-in-prague tag-czech-republic tag-czechia tag-misconceptions">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://cz.citymedia.network/prague/features/biggest-misconceptions-about-czech-republic/" title="Biggest Misconceptions About Czech Republic"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/dimitry-anikin-M7sdBYlrw9w-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/dimitry-anikin-M7sdBYlrw9w-unsplash-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/dimitry-anikin-M7sdBYlrw9w-unsplash-80x60.jpg" /><noscript><img width="80" height="60" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/dimitry-anikin-M7sdBYlrw9w-unsplash-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/dimitry-anikin-M7sdBYlrw9w-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/dimitry-anikin-M7sdBYlrw9w-unsplash-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://cz.citymedia.network/prague/features/biggest-misconceptions-about-czech-republic/" title="Biggest Misconceptions About Czech Republic">
										Biggest Misconceptions About Czech Republic									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2021/01/">January 14, 2021</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-28" class="mh-widget widget_text">			<div class="textwidget"><p><a href="https://cz.cityspy.network/prague/features">View More...</a></p></div>
		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-6" class="mh-widget widget_text">			<div class="textwidget"><!--/*
  *
  * CitySpy AdServer Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="32" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="faba601ce902425efcad400c85523104"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//as.citymedia.network/s/www/delivery/asyncjs.php"></script>

<div style="font-family:'Open Sans', sans-serif; font-size: 
10px; font-weight: normal; padding-top: 0px; padding-left: 3px; background-color: #E9E9E9; width: 297px;">PARTNER CONTENT</div></div>
		</div><div id="mh_magazine_custom_posts-26" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://cz.citymedia.network/prague/features/" class="mh-widget-title-link">Featured Articles</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-255645 post type-post status-publish format-standard has-post-thumbnail category-events category-features category-reviews tag-events tag-events-in-prague tag-virtual tag-virtual-prague">
							<div class="mh-custom-posts-large-inner clearfix">
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://cz.citymedia.network/prague/features/pragues-virtual-events-january-25th-31st/" title="Prague&#8217;s Virtual Events: January 25th &#8211; 31st">
												Prague&#8217;s Virtual Events: January 25th &#8211; 31st											</a>
										</h3>
										<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2021/01/">January 24, 2021</a></span>
</div>
									</div>
									<div class="mh-excerpt">January 27th (Virtual Seminar) Mariana Mazzucato: Mission Economy hosted by 5&#215;15. Starts at 19:30 and the tickets are FREE. PARTNER CONTENT Economist extraordinaire Mariana Mazzucato has been introducing new ideas for kickstarting capitalist economies for <a class="mh-excerpt-more" href="https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/" title="New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit">[More ...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-255567 post type-post status-publish format-standard has-post-thumbnail category-activities-lifestyles category-arts category-czech-cities-day-trips category-features tag-city tag-love">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://cz.citymedia.network/prague/features/celebrities-who-claimed-their-love-for-prague/" title="Celebrities who claimed their love for Prague"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/jeshoots-com-vVWsqQVpWAM-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/jeshoots-com-vVWsqQVpWAM-unsplash-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/jeshoots-com-vVWsqQVpWAM-unsplash-80x60.jpg" /><noscript><img width="80" height="60" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/jeshoots-com-vVWsqQVpWAM-unsplash-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/jeshoots-com-vVWsqQVpWAM-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/jeshoots-com-vVWsqQVpWAM-unsplash-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://cz.citymedia.network/prague/features/celebrities-who-claimed-their-love-for-prague/" title="Celebrities who claimed their love for Prague">
										Celebrities who claimed their love for Prague									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2021/01/">January 21, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-255538 post type-post status-publish format-standard has-post-thumbnail category-business category-features category-jobs-and-emplyment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://cz.citymedia.network/prague/features/sberbank-uses-40-percent-more-robots-year-on-year/" title="Sberbank uses 40 percent more robots year-on-year"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-80x60.png 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-600x450.png 600w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-678x509.png 678w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-326x245.png 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-80x60.png" /><noscript><img width="80" height="60" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-80x60.png 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-600x450.png 600w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-678x509.png 678w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://cz.citymedia.network/prague/features/sberbank-uses-40-percent-more-robots-year-on-year/" title="Sberbank uses 40 percent more robots year-on-year">
										Sberbank uses 40 percent more robots year-on-year									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2021/01/">January 20, 2021</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-30" class="mh-widget widget_text">			<div class="textwidget"><p><a href="https://cz.cityspy.network/prague/features/">View More...</a></p></div>
		</div><div id="mh_magazine_facebook_page-4" class="mh-widget mh_magazine_facebook_page"><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/gocityspy" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div>
</div><div id="tribe-this-week-events-widget-5" class="mh-widget tribe-this-week-events-widget"><div class="tribe-this-week-widget-wrapper tribe-this-week-widget-vertical "  data-prev-date="2021-01-18" data-next-date="2021-02-01" data-count="1" data-layout="vertical" data-tax-query="" data-hide-weekends="" data-nonce="fd4aa82f85" >

	<!-- This Week Title -->
			<h2 class="tribe-events-page-title">Events for week of January 25, 2021</h2>
	
	<!-- This Week Header Navigation -->
	<h3 class="tribe-events-visuallyhidden">This Week Navigation</h3>
<!-- .tribe-events-sub-nav -->
<ul class="tribe-events-sub-nav">
	<!-- .tribe-events-nav-previous -->
	<li class="tribe-this-week-nav-link nav-previous">
		<a  data-week="2021-01-18"  href="#" rel="prev"><span>&laquo;</span> <span class="tribe-nav-label">Previous</span></a>	</li>

	<!-- .tribe-events-nav-next -->
	<li class="tribe-this-week-nav-link nav-next">
		<a  data-week="2021-02-01"  href="#" rel="next"><span class="tribe-nav-label">Next</span> <span>&raquo;</span></a>	</li>
</ul>
<span class="tribe-events-ajax-loading">
	<img class="tribe-events-spinner-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Loading Events" data-lazy-src="https://cz.citymedia.network/prague/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif"><noscript><img class="tribe-events-spinner-medium" src="https://cz.citymedia.network/prague/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="Loading Events"></noscript>
</span>
	<!-- This Week Grid -->
	<div class="tribe-this-week-widget-weekday-wrapper " >

		
			<!-- This Week Day -->
			
<div class="tribe-this-week-widget-day tribe-this-week-widget-day-1 this-week-past">

	<div class="tribe-this-week-widget-header-date">
		<span class="date">Mon 25th</span>
	</div>

		<div class="tribe-this-week-widget-day-wrap">

			
				<div class="this-week-no-events-msg">No Events Today</div>

			
		</div>

</div>
		
			<!-- This Week Day -->
			
<div class="tribe-this-week-widget-day tribe-this-week-widget-day-2 this-week-today">

	<div class="tribe-this-week-widget-header-date">
		<span class="date">Tue 26th</span>
	</div>

		<div class="tribe-this-week-widget-day-wrap">

			
				<div class="this-week-no-events-msg">No Events Today</div>

			
		</div>

</div>
		
			<!-- This Week Day -->
			
<div class="tribe-this-week-widget-day tribe-this-week-widget-day-3 ">

	<div class="tribe-this-week-widget-header-date">
		<span class="date">Wed 27th</span>
	</div>

		<div class="tribe-this-week-widget-day-wrap">

			
				<div class="this-week-no-events-msg">No Events Today</div>

			
		</div>

</div>
		
			<!-- This Week Day -->
			
<div class="tribe-this-week-widget-day tribe-this-week-widget-day-4 ">

	<div class="tribe-this-week-widget-header-date">
		<span class="date">Thu 28th</span>
	</div>

		<div class="tribe-this-week-widget-day-wrap">

			
				<div class="this-week-no-events-msg">No Events Today</div>

			
		</div>

</div>
		
			<!-- This Week Day -->
			
<div class="tribe-this-week-widget-day tribe-this-week-widget-day-5 ">

	<div class="tribe-this-week-widget-header-date">
		<span class="date">Fri 29th</span>
	</div>

		<div class="tribe-this-week-widget-day-wrap">

			
				<div class="this-week-no-events-msg">No Events Today</div>

			
		</div>

</div>
		
			<!-- This Week Day -->
			
<div class="tribe-this-week-widget-day tribe-this-week-widget-day-6 ">

	<div class="tribe-this-week-widget-header-date">
		<span class="date">Sat 30th</span>
	</div>

		<div class="tribe-this-week-widget-day-wrap">

			
				<div class="this-week-no-events-msg">No Events Today</div>

			
		</div>

</div>
		
			<!-- This Week Day -->
			
<div class="tribe-this-week-widget-day tribe-this-week-widget-day-0 ">

	<div class="tribe-this-week-widget-header-date">
		<span class="date">Sun 31st</span>
	</div>

		<div class="tribe-this-week-widget-day-wrap">

			
				<div class="this-week-no-events-msg">No Events Today</div>

			
		</div>

</div>
		
	</div>

</div>


	<style>
		#tribe-this-week-events-widget-5 .tribe-this-week-event {
			border-color : #ffcb08;
		}

		#tribe-this-week-events-widget-5 .this-week-today .tribe-this-week-widget-header-date {
			background-color : #ffcb08;
		}
	</style>

</div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_author_bio-7" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About PragueLife! Magazine					</h4>
				        		<figure class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="https://cz.citymedia.network/prague/author/cityspynetwork/">
        				<img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="avatar avatar-120 photo" alt="" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/08/cityspy-prague-site-icon-100x100.jpg" /><noscript><img width="100" height="100" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/08/cityspy-prague-site-icon-100x100.jpg" class="avatar avatar-120 photo" alt="" /></noscript>					</a>
				</figure>
									<div class="mh-author-bio-text">
						007 has nothing on us!Here at PragueLife we make it our life’s work to discover the beautiful secrets and hidden gems of Prague. Every day we sift through the shit bits to bring YOU the shiny bits!
Our team is a vibrant group of content creators full of introverts, extroverts, and every shade in between. We live the day to day mining the scraps of gold that can be found throughout the City of a Hundred Spires, and present them to you through videos (lots of video), articles, events and much more. Our spies don’t cover everything ... <strong>We only cover the best.</strong>					</div>
							</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-19" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a href="https://cz.citymedia.network/prague/features/" class="mh-widget-title-link">From Our Archives</a></span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-255102 post type-post status-publish format-standard has-post-thumbnail category-features category-czech-culture tag-cigas tag-codex tag-codexcigas">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://cz.citymedia.network/prague/features/the-mystery-of-the-codex-gigas-aka-the-devils-bible/" title="The Mystery Of the Codex Gigas aka The Devil&#8217;s Bible"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-1-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-1-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-1-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://cz.citymedia.network/prague/features/the-mystery-of-the-codex-gigas-aka-the-devils-bible/" title="The Mystery Of the Codex Gigas aka The Devil&#8217;s Bible">
										The Mystery Of the Codex Gigas aka The Devil&#8217;s Bible									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2021/01/">January 7, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-255099 post type-post status-publish format-standard has-post-thumbnail category-arts category-features tag-arts tag-music">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://cz.citymedia.network/prague/features/lost-ladies-of-the-flowers-part-1/" title="Lost Ladies of the Flowers: Part 1"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/kari-shea-YCQFgqOzLmU-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/kari-shea-YCQFgqOzLmU-unsplash-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/kari-shea-YCQFgqOzLmU-unsplash-80x60.jpg" /><noscript><img width="80" height="60" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/kari-shea-YCQFgqOzLmU-unsplash-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/kari-shea-YCQFgqOzLmU-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/kari-shea-YCQFgqOzLmU-unsplash-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://cz.citymedia.network/prague/features/lost-ladies-of-the-flowers-part-1/" title="Lost Ladies of the Flowers: Part 1">
										Lost Ladies of the Flowers: Part 1									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2021/01/">January 7, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-255095 post type-post status-publish format-standard has-post-thumbnail category-features category-financetv category-jobs-and-emplyment category-lifestyle-finances tag-czech tag-finance">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://cz.citymedia.network/prague/features/state-deficit-for-2020-is-czk-367-billion-worst-in-history/" title="State Deficit For 2020 Is CZK 367 Billion, Worst In History"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/mufid-majnun-LVcjYwuHQlg-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/mufid-majnun-LVcjYwuHQlg-unsplash-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/mufid-majnun-LVcjYwuHQlg-unsplash-80x60.jpg" /><noscript><img width="80" height="60" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/mufid-majnun-LVcjYwuHQlg-unsplash-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/mufid-majnun-LVcjYwuHQlg-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/mufid-majnun-LVcjYwuHQlg-unsplash-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://cz.citymedia.network/prague/features/state-deficit-for-2020-is-czk-367-billion-worst-in-history/" title="State Deficit For 2020 Is CZK 367 Billion, Worst In History">
										State Deficit For 2020 Is CZK 367 Billion, Worst In History									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2021/01/">January 6, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-255064 post type-post status-publish format-standard has-post-thumbnail category-business category-features category-health category-prague-czech-local-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://cz.citymedia.network/prague/features/government-planning-a-system-where-you-cant-go-into-pubs-without-vaccine-or-negative-test/" title="Government Planning A System Where You Can’t Go Into Pubs Without Vaccine Or Negative Test"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/alexander-popov-2GNBoMgKYEo-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/alexander-popov-2GNBoMgKYEo-unsplash-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/alexander-popov-2GNBoMgKYEo-unsplash-80x60.jpg" /><noscript><img width="80" height="60" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/alexander-popov-2GNBoMgKYEo-unsplash-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/alexander-popov-2GNBoMgKYEo-unsplash-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/alexander-popov-2GNBoMgKYEo-unsplash-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://cz.citymedia.network/prague/features/government-planning-a-system-where-you-cant-go-into-pubs-without-vaccine-or-negative-test/" title="Government Planning A System Where You Can’t Go Into Pubs Without Vaccine Or Negative Test">
										Government Planning A System Where You Can’t Go Into Pubs Without Vaccine Or Negative Test									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2021/01/">January 6, 2021</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-255028 post type-post status-publish format-standard has-post-thumbnail category-features category-czech-culture tag-czech tag-historical tag-historical-corner">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://cz.citymedia.network/prague/features/jan-amos-komensky-the-czech-father-of-modern-education/" title="Jan Amos Komenský: The Czech father of modern education"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-326x245.jpg 326w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-80x60.jpg" /><noscript><img width="80" height="60" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-80x60.jpg 80w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/01/bb-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://cz.citymedia.network/prague/features/jan-amos-komensky-the-czech-father-of-modern-education/" title="Jan Amos Komenský: The Czech father of modern education">
										Jan Amos Komenský: The Czech father of modern education									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cz.citymedia.network/prague/2021/01/">January 4, 2021</a></span>
</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_tabbed-5" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-5-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-5-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-255698 post type-post status-publish format-standard has-post-thumbnail category-prague-czech-local-news category-syndicated-content">
									<a href="https://cz.citymedia.network/prague/prague-czech-local-news/liberec-police-chief-fired-over-illegal-party/">
										Liberec police chief fired over illegal party									</a>
								</li>								<li class="mh-tab-post-item post-255700 post type-post status-publish format-standard has-post-thumbnail category-prague-czech-local-news category-syndicated-content">
									<a href="https://cz.citymedia.network/prague/prague-czech-local-news/cinema-operators-reject-planned-new-level-four-conditions/">
										Cinema operators reject planned new level four conditions									</a>
								</li>								<li class="mh-tab-post-item post-255702 post type-post status-publish format-standard has-post-thumbnail category-prague-czech-local-news category-syndicated-content">
									<a href="https://cz.citymedia.network/prague/prague-czech-local-news/jagr-among-names-calling-for-hnilicka-to-stay-in-sports-post/">
										Jágr among names calling for Hnilička to stay in sports post									</a>
								</li>								<li class="mh-tab-post-item post-255704 post type-post status-publish format-standard has-post-thumbnail category-prague-czech-local-news category-syndicated-content">
									<a href="https://cz.citymedia.network/prague/prague-czech-local-news/national-covid-risk-index-falls-slightly/">
										National covid risk index falls slightly									</a>
								</li>								<li class="mh-tab-post-item post-255706 post type-post status-publish format-standard has-post-thumbnail category-prague-czech-local-news category-syndicated-content">
									<a href="https://cz.citymedia.network/prague/prague-czech-local-news/blatny-no-plan-to-buy-vaccines-not-approved-by-eu/">
										Blatný: No plan to buy vaccines not approved by EU									</a>
								</li>								<li class="mh-tab-post-item post-255673 post type-post status-publish format-standard has-post-thumbnail category-expats category-features category-financetv tag-law">
									<a href="https://cz.citymedia.network/prague/features/new-law-stricter-czech-language-exam-for-expats-applying-for-residence-permit/">
										New Law: Stricter Czech Language Exam for Expats Applying for Residence Permit									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-5-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="https://cz.citymedia.network/prague/tag/art/" class="tag-cloud-link tag-link-176 tag-link-position-1" style="font-size: 12px;">art</a>
<a href="https://cz.citymedia.network/prague/tag/attraction/" class="tag-cloud-link tag-link-161 tag-link-position-2" style="font-size: 12px;">attraction</a>
<a href="https://cz.citymedia.network/prague/tag/culture/" class="tag-cloud-link tag-link-468 tag-link-position-3" style="font-size: 12px;">culture</a>
<a href="https://cz.citymedia.network/prague/tag/czech/" class="tag-cloud-link tag-link-234 tag-link-position-4" style="font-size: 12px;">Czech</a>
<a href="https://cz.citymedia.network/prague/tag/czech-republic/" class="tag-cloud-link tag-link-423 tag-link-position-5" style="font-size: 12px;">czech republic</a>
<a href="https://cz.citymedia.network/prague/tag/events/" class="tag-cloud-link tag-link-690 tag-link-position-6" style="font-size: 12px;">events</a>
<a href="https://cz.citymedia.network/prague/tag/food/" class="tag-cloud-link tag-link-247 tag-link-position-7" style="font-size: 12px;">food</a>
<a href="https://cz.citymedia.network/prague/tag/historical/" class="tag-cloud-link tag-link-162 tag-link-position-8" style="font-size: 12px;">historical</a>
<a href="https://cz.citymedia.network/prague/tag/history/" class="tag-cloud-link tag-link-317 tag-link-position-9" style="font-size: 12px;">history</a>
<a href="https://cz.citymedia.network/prague/tag/landmark/" class="tag-cloud-link tag-link-165 tag-link-position-10" style="font-size: 12px;">landmark</a>
<a href="https://cz.citymedia.network/prague/tag/language/" class="tag-cloud-link tag-link-391 tag-link-position-11" style="font-size: 12px;">language</a>
<a href="https://cz.citymedia.network/prague/tag/local/" class="tag-cloud-link tag-link-232 tag-link-position-12" style="font-size: 12px;">local</a>
<a href="https://cz.citymedia.network/prague/tag/music/" class="tag-cloud-link tag-link-170 tag-link-position-13" style="font-size: 12px;">music</a>
<a href="https://cz.citymedia.network/prague/tag/news/" class="tag-cloud-link tag-link-802 tag-link-position-14" style="font-size: 12px;">news</a>
<a href="https://cz.citymedia.network/prague/tag/prague/" class="tag-cloud-link tag-link-158 tag-link-position-15" style="font-size: 12px;">prague</a>
<a href="https://cz.citymedia.network/prague/tag/praguetv/" class="tag-cloud-link tag-link-1627 tag-link-position-16" style="font-size: 12px;">praguetv</a>
<a href="https://cz.citymedia.network/prague/tag/review/" class="tag-cloud-link tag-link-230 tag-link-position-17" style="font-size: 12px;">review</a>
<a href="https://cz.citymedia.network/prague/tag/showreel/" class="tag-cloud-link tag-link-1259 tag-link-position-18" style="font-size: 12px;">showreel</a>
<a href="https://cz.citymedia.network/prague/tag/sights/" class="tag-cloud-link tag-link-159 tag-link-position-19" style="font-size: 12px;">sights</a>
<a href="https://cz.citymedia.network/prague/tag/tourist/" class="tag-cloud-link tag-link-164 tag-link-position-20" style="font-size: 12px;">tourist</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-5-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										core:aggregator:invalid-service-key: 									</span>
									<a href="https://cz.citymedia.network/prague/?post_type=tribe-ea-record&#038;p=230314#comment-104112">
										<span class="mh-tab-comment-excerpt">
											You must enter an Event Aggregator license key in Events > Settings > Licenses before using this service.										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' data-lazy-src="https://secure.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' /></noscript>									</span>
									<span class="mh-tab-comment-author">
										core:aggregator:invalid-service-key: 									</span>
									<a href="https://cz.citymedia.network/prague/?post_type=tribe-ea-record&#038;p=230315#comment-104111">
										<span class="mh-tab-comment-excerpt">
											You must enter an Event Aggregator license key in Events > Settings > Licenses before using this service.										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="text-41" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Key Links</span></h6>			<div class="textwidget"><ul>
<li><a href="https://cz.cityspy.network/prague/about/">About Prague Life! Magazine</a></li>
<li><a href="https://cz.cityspy.network/prague/let-cityspy-feature-you/">Let PragueLife! feature YOU!</a></li>
<li><a href="https://www.facebook.com/groups/1133123546834005/">Our #PragueLife! Group on Facebook</a></li>
<li><a href="http://cityspy.tv">Praguelife! TV</a></li>
<li><a href="https://cz.cityspy.network/prague/estore/"><strong>NEW</strong>: PragueLife! eStore</a></li>
<li><strong>NEW</strong>: <a href="https://cityspy.live">#PragueLife! Live</a></li>
<li><a class="iubenda-nostyle no-brand iubenda-embed" title="Privacy Policy " href="https://www.iubenda.com/privacy-policy/8054076">Privacy Policy</a></li>
<li><a href="https://www.iubenda.com/privacy-policy/8054076/cookie-policy" class="iubenda-nostyle no-brand iubenda-embed" title="Cookie Policy ">Cookie Policy</a></li>
</ul>
</div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-26" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Gallery [@praguelifemag]</span></h6>			<div class="textwidget">
<div id="sb_instagram" class="sbi  sbi_mob_col_auto sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_CITYSPYPRAGUECITYOFPRAGUEPRAGUETOD#6" data-res="auto" data-cols="3" data-colsmobile="auto" data-num="6" data-nummobile="" data-shortcode-atts="{}"  data-options="{&quot;highlight&quot;:[&quot;pattern&quot;,&quot;6&quot;,0,&quot;&quot;,&quot;&quot;],&quot;avatars&quot;:[],&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18136911055090858" data-date="1611667316" data-numcomments="1">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CKgnsMvhjX7/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/142551411_1263746917358776_5667302326314686365_n.jpg?_nc_cat=104&ccb=2&_nc_sid=8ae9d6&_nc_ohc=7ZUvFkQCmtcAX-wEggT&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=1ea86c174251b722a8f852dc12e23a4d&oe=60376812" rel="nofollow noopener" data-lightbox-sbi="" data-title="Věž, která nikoho nenechá lhostejným 😉" data-video="" data-carousel="" data-id="sbi_18136911055090858" data-user="" data-url="https://www.instagram.com/p/CKgnsMvhjX7/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CKgnsMvhjX7/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/142551411_1263746917358776_5667302326314686365_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7ZUvFkQCmtcAX-wEggT&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=1ea86c174251b722a8f852dc12e23a4d&#038;oe=60376812" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/142551411_1263746917358776_5667302326314686365_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7ZUvFkQCmtcAX-wEggT&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=1ea86c174251b722a8f852dc12e23a4d&amp;oe=60376812&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKgnsMvhjX7\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKgnsMvhjX7\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/142551411_1263746917358776_5667302326314686365_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7ZUvFkQCmtcAX-wEggT&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=1ea86c174251b722a8f852dc12e23a4d&amp;oe=60376812&quot;}">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Věž, která nikoho nenechá lhostejným 😉" data-lazy-src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png"><noscript><img src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Věž, která nikoho nenechá lhostejným 😉"></noscript>
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17948356771416337" data-date="1611666175" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CKgleZegGW2/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://www.instagram.com/p/CKgleZegGW2/media/?size=l" rel="nofollow noopener" data-lightbox-sbi="" data-title="#praguenow #praguetoday #praguewithmika #praha #prahadnes #snowtoday #today #dnes #snih #stromovkapark&lt;br&gt;
#citylife #snowinprague #white&lt;br&gt;
#whiteday #perfectday #livetoday&lt;br&gt;
#zima #january #winer #europe&lt;br&gt;
#welovetravel #weloveprague #nature #whiteprague #loveit&lt;br&gt;
#פראג #היום #שלג #לבן #שלום" data-video="https://video-frt3-1.cdninstagram.com/v/t50.2886-16/142835666_199906535173363_7741348392046528552_n.mp4?_nc_cat=104&amp;vs=17882456888054227_1788022429&amp;_nc_vs=HBksFQAYJEdOSi1nd2p6YkFSZTBMVUFBQ2lJZWQ1WXkyNXJia1lMQUFBRhUAAsgBABUAGCRHTnA1ZGdqQTZKbHR0dGdBQUdGMWMyc2lYOUJaYmtZTEFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAACamlp%2FE%2Ff%2FDPxUCKAJDMywXQEJd0vGp%2B%2BcYEmRhc2hfYmFzZWxpbmVfMV92MREAdeoHAA%3D%3D&amp;ccb=2&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5mZWVkIn0%3D&amp;_nc_ohc=rpvuM_B67L0AX_KR6lK&amp;_nc_ht=video-frt3-1.cdninstagram.com&amp;oh=9440f7ad8f3c7f96186defd33ede4309&amp;oe=6034E2B0&amp;_nc_rid=c025831d85" data-carousel="" data-id="sbi_17948356771416337" data-user="" data-url="https://www.instagram.com/p/CKgleZegGW2/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CKgleZegGW2/" target="_blank" rel="nofollow noopener" data-full-res="https://www.instagram.com/p/CKgleZegGW2/media/?size=l" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/www.instagram.com\/p\/CKgleZegGW2\/media\/?size=l&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKgleZegGW2\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKgleZegGW2\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CKgleZegGW2\/media\/?size=l&quot;}">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="#praguenow #praguetoday #praguewithmika #praha #prahadnes #snowtoday #today #dnes #snih #stromovkapark
#citylife #snowinprague #white
#whiteday #perfectday #livetoday
#zima #january #winer #europe
#welovetravel #weloveprague #nature #whiteprague #loveit
#פראג #היום #שלג #לבן #שלום" data-lazy-src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png"><noscript><img src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="#praguenow #praguetoday #praguewithmika #praha #prahadnes #snowtoday #today #dnes #snih #stromovkapark
#citylife #snowinprague #white
#whiteday #perfectday #livetoday
#zima #january #winer #europe
#welovetravel #weloveprague #nature #whiteprague #loveit
#פראג #היום #שלג #לבן #שלום"></noscript>
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17875225145169913" data-date="1611665936" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CKglDznD8W7/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/142125991_881511752390938_1829482129783434455_n.jpg?_nc_cat=100&ccb=2&_nc_sid=8ae9d6&_nc_ohc=SWJotqrr51UAX9y9JPN&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=ef51c570ead78c336cec299d7989f0c6&oe=60377B41" rel="nofollow noopener" data-lightbox-sbi="" data-title="Prague&lt;br&gt;
#prague #praha #czechrepublic #czech #travel #love #praga #photography #prag #photooftheday #pragueworld #visitprague #czechia #instagood #praguestagram #architecture #travelphotography #photo #ceskarepublika #praguetoday #praguelife #instaprague #cityscape #cityview #lumieredelatelier #streetphotography #urbanphotography" data-video="" data-carousel="" data-id="sbi_17875225145169913" data-user="" data-url="https://www.instagram.com/p/CKglDznD8W7/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CKglDznD8W7/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/142125991_881511752390938_1829482129783434455_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SWJotqrr51UAX9y9JPN&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=ef51c570ead78c336cec299d7989f0c6&#038;oe=60377B41" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/142125991_881511752390938_1829482129783434455_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SWJotqrr51UAX9y9JPN&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ef51c570ead78c336cec299d7989f0c6&amp;oe=60377B41&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKglDznD8W7\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKglDznD8W7\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/142125991_881511752390938_1829482129783434455_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SWJotqrr51UAX9y9JPN&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ef51c570ead78c336cec299d7989f0c6&amp;oe=60377B41&quot;}">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Prague
#prague #praha #czechrepublic #czech #travel #love #praga #photography #prag #photooftheday #pragueworld #visitprague #czechia #instagood #praguestagram #architecture #travelphotography #photo #ceskarepublika #praguetoday #praguelife #instaprague #cityscape #cityview #lumieredelatelier #streetphotography #urbanphotography" data-lazy-src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png"><noscript><img src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Prague
#prague #praha #czechrepublic #czech #travel #love #praga #photography #prag #photooftheday #pragueworld #visitprague #czechia #instagood #praguestagram #architecture #travelphotography #photo #ceskarepublika #praguetoday #praguelife #instaprague #cityscape #cityview #lumieredelatelier #streetphotography #urbanphotography"></noscript>
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17893552174859727" data-date="1611665674" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CKgkjytH8bq/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/143539178_427675508475097_3137434575848570810_n.jpg?_nc_cat=104&ccb=2&_nc_sid=8ae9d6&_nc_ohc=Ly0Ts3BR4x0AX8c9HM0&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=d13121f5c1895260ad7622e1c4911826&oe=6035E6CA" rel="nofollow noopener" data-lightbox-sbi="" data-title="#lolla#nurse#nurselife#hospitaldays#hospitalfun#covidtimes#sisteratwork#locdounwork#praguetoday#praguegirls❤#womanpower💪" data-video="" data-carousel="" data-id="sbi_17893552174859727" data-user="" data-url="https://www.instagram.com/p/CKgkjytH8bq/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CKgkjytH8bq/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/143539178_427675508475097_3137434575848570810_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ly0Ts3BR4x0AX8c9HM0&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=d13121f5c1895260ad7622e1c4911826&#038;oe=6035E6CA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/143539178_427675508475097_3137434575848570810_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ly0Ts3BR4x0AX8c9HM0&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=d13121f5c1895260ad7622e1c4911826&amp;oe=6035E6CA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKgkjytH8bq\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKgkjytH8bq\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/143539178_427675508475097_3137434575848570810_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ly0Ts3BR4x0AX8c9HM0&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=d13121f5c1895260ad7622e1c4911826&amp;oe=6035E6CA&quot;}">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="#lolla#nurse#nurselife#hospitaldays#hospitalfun#covidtimes#sisteratwork#locdounwork#praguetoday#praguegirls❤#womanpower💪" data-lazy-src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png"><noscript><img src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="#lolla#nurse#nurselife#hospitaldays#hospitalfun#covidtimes#sisteratwork#locdounwork#praguetoday#praguegirls❤#womanpower💪"></noscript>
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17887218370960033" data-date="1611665444" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CKgkHqijW1v/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/141896650_899045887530910_409847677266323461_n.jpg?_nc_cat=105&ccb=2&_nc_sid=8ae9d6&_nc_ohc=wELp7hd12DEAX9_jVe8&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=6c0be78041820f8da38d9bf1d984e391&oe=6035A517" rel="nofollow noopener" data-lightbox-sbi="" data-title="S. Vitus cathedral. &lt;br&gt;
#praga #prague🇨🇿 #prague #praha🇨🇿 #praha #praha❤️ #czechrepublic #igprague #wanderlust #praga🇨🇿 #europe #europetravel #europe_pics #europe_vacations #travelling#igeurope #igprague #praguegram #igczech  #europe #praguecity #pragueworld #praguephoto #praguearchitecture #praguetoday #czechrepublic🇨🇿 #praguestagram #pragueworld#igersprague" data-video="" data-carousel="" data-id="sbi_17887218370960033" data-user="" data-url="https://www.instagram.com/p/CKgkHqijW1v/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CKgkHqijW1v/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/141896650_899045887530910_409847677266323461_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wELp7hd12DEAX9_jVe8&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=6c0be78041820f8da38d9bf1d984e391&#038;oe=6035A517" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/141896650_899045887530910_409847677266323461_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wELp7hd12DEAX9_jVe8&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=6c0be78041820f8da38d9bf1d984e391&amp;oe=6035A517&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKgkHqijW1v\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKgkHqijW1v\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/141896650_899045887530910_409847677266323461_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wELp7hd12DEAX9_jVe8&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=6c0be78041820f8da38d9bf1d984e391&amp;oe=6035A517&quot;}">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="S. Vitus cathedral. 
#praga #prague🇨🇿 #prague #praha🇨🇿 #praha #praha❤️ #czechrepublic #igprague #wanderlust #praga🇨🇿 #europe #europetravel #europe_pics #europe_vacations #travelling#igeurope #igprague #praguegram #igczech  #europe #praguecity #pragueworld #praguephoto #praguearchitecture #praguetoday #czechrepublic🇨🇿 #praguestagram #pragueworld#igersprague" data-lazy-src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png"><noscript><img src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="S. Vitus cathedral. 
#praga #prague🇨🇿 #prague #praha🇨🇿 #praha #praha❤️ #czechrepublic #igprague #wanderlust #praga🇨🇿 #europe #europetravel #europe_pics #europe_vacations #travelling#igeurope #igprague #praguegram #igczech  #europe #praguecity #pragueworld #praguephoto #praguearchitecture #praguetoday #czechrepublic🇨🇿 #praguestagram #pragueworld#igersprague"></noscript>
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17897808721740392" data-date="1611663769" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CKgg7QolgXo/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/142049535_169237178322783_7810080849769685311_n.jpg?_nc_cat=107&ccb=2&_nc_sid=8ae9d6&_nc_ohc=NObjT11xtdYAX_Ou1Sn&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=6c3bb982ad924eda4f2586d5870d1eb4&oe=60359180" rel="nofollow noopener" data-lightbox-sbi="" data-title="Record store &lt;br&gt;
Some years ago...&lt;br&gt;
&lt;br&gt;
#prague #praha #czechrepublic #czech #czechgirl #travel #music #praga #europe #photography #prag #photooftheday #pragueworld #pragueworld #visitprague #czechia #nightphotography #instagood #praguestagram #architecture #travelphotography #streetphotography #instaprague #ceskarepublika #praguetoday #praguelife #cityofprague #praguecity #instaprague #bhfyp insta.prague cityofprague pragueworld" data-video="" data-carousel="" data-id="sbi_17897808721740392" data-user="" data-url="https://www.instagram.com/p/CKgg7QolgXo/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CKgg7QolgXo/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/142049535_169237178322783_7810080849769685311_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NObjT11xtdYAX_Ou1Sn&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=6c3bb982ad924eda4f2586d5870d1eb4&#038;oe=60359180" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/142049535_169237178322783_7810080849769685311_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NObjT11xtdYAX_Ou1Sn&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=6c3bb982ad924eda4f2586d5870d1eb4&amp;oe=60359180&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CKgg7QolgXo\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CKgg7QolgXo\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/142049535_169237178322783_7810080849769685311_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NObjT11xtdYAX_Ou1Sn&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=6c3bb982ad924eda4f2586d5870d1eb4&amp;oe=60359180&quot;}">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Record store 
Some years ago...

#prague #praha #czechrepublic #czech #czechgirl #travel #music #praga #europe #photography #prag #photooftheday #pragueworld #pragueworld #visitprague #czechia #nightphotography #instagood #praguestagram #architecture #travelphotography #streetphotography #instaprague #ceskarepublika #praguetoday #praguelife #cityofprague #praguecity #instaprague #bhfyp insta.prague cityofprague pragueworld" data-lazy-src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png"><noscript><img src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Record store 
Some years ago...

#prague #praha #czechrepublic #czech #czechgirl #travel #music #praga #europe #photography #prag #photooftheday #pragueworld #pragueworld #visitprague #czechia #nightphotography #instagood #praguestagram #architecture #travelphotography #streetphotography #instaprague #ceskarepublika #praguetoday #praguelife #cityofprague #praguecity #instaprague #bhfyp insta.prague cityofprague pragueworld"></noscript>
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_CITYSPYPRAGUECITYOFPRAGUEPRAGUETOD#6" data-resized="{&quot;17948356771416337&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17893552174859727&quot;:{&quot;id&quot;:&quot;143539178_427675508475097_3137434575848570810_n&quot;,&quot;ratio&quot;:&quot;0.85&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18136911055090858&quot;:{&quot;id&quot;:&quot;142551411_1263746917358776_5667302326314686365_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17875225145169913&quot;:{&quot;id&quot;:&quot;142125991_881511752390938_1829482129783434455_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17897808721740392&quot;:{&quot;id&quot;:&quot;142049535_169237178322783_7810080849769685311_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17887218370960033&quot;:{&quot;id&quot;:&quot;141896650_899045887530910_409847677266323461_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div>


</div>
		</div><div id="text-43" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">POWERED BY</span></h6>			<div class="textwidget"><p><a href="https://v6.ventures/portfolio/media/">v6&#8217;s CityMedia Platform</a> // <strong>v1.9</strong></p>
</div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright 2020 | CityMedia Media Network - All Rights Reserved.&nbsp;&nbsp;&nbsp;&nbsp;<a href="//www.iubenda.com/privacy-policy/8054076" class="iubenda-white no-brand iubenda-embed" title="Privacy Policy">Privacy Policy</a>
		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
                <style type="text/css">
                    @media screen and (max-width:480px){
                        .wpfm-menu-wrapper{display:none; }	
                    }
                </style>
                        <div class="wpfm-floating-wh-wrapper" >
                                                     <div class="wpfm-menu-wrapper wpfm-template-3" data-pos-offset-var="0" data-disable-double-touch = "0">
                                    <nav id="wpfm-floating-menu-nav" class="wpfm-menu-nav wpfm wpfm-position-left">
                                        <ul>
                                                                                                <li class=" ">
                                                        <a title="" class="wpfm-menu-link" href="https://cz.cityspy.network/prague/let-cityspy-feature-you/"  rel="nofollow">
                                                                                                                            <span class='wpfm-icon-block'>                
                                                                                                                                            <i  class="dashicons dashicons-admin-media" aria-hidden="true"></i>      
                                                                </span>
                                                                                                                                    <span class='name wpfm-menu-name'>
                                                                        Feature on CitySpy                                                                    </span>
                                                                                                                                           
                                                        </a>
                                                                                                            </li>
                                                                                                        <li class=" ">
                                                        <a title="" class="wpfm-menu-link" href="https://cz.cityspy.network/prague/video/"  rel="nofollow">
                                                                                                                            <span class='wpfm-icon-block'>                
                                                                                                                                            <i  class="dashicons dashicons-format-video" aria-hidden="true"></i>      
                                                                </span>
                                                                                                                                    <span class='name wpfm-menu-name'>
                                                                        Latest CitySpyTV episode                                                                    </span>
                                                                                                                                           
                                                        </a>
                                                                                                            </li>
                                                                                                        <li class=" ">
                                                        <a title="" class="wpfm-menu-link" href="/cdn-cgi/l/email-protection#9cf9f8f5e8f3eeefdcfff5e8e5efece5b2f2f9e8ebf3eef7" rel="nofollow">
                                                                                                                            <span class='wpfm-icon-block'>                
                                                                                                                                            <i  class="dashicons dashicons-format-chat" aria-hidden="true"></i>      
                                                                </span>
                                                                                                                                    <span class='name wpfm-menu-name'>
                                                                        Shoot us an email                                                                    </span>
                                                                                                                                           
                                                        </a>
                                                                                                            </li>
                                                      
                                        </ul>             
                                    </nav>
                                </div>
                                                        <style type="text/css">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</style>
                           
                                        </div>
            		
		<!-- Custom Feeds for Instagram JS -->

	<noscript>
		<img src="https://ma.v6group.cloud/csn/mtracking.gif?d=YTo0OntzOjg6Imxhbmd1YWdlIjtzOjU6ImVuX1VTIjtzOjg6InBhZ2VfdXJsIjtzOjIyODoiaHR0cHM6Ly9jei5jaXR5bWVkaWEubmV0d29yay9wcmFndWUvZmVhdHVyZXMvbmV3LWxhdy1zdHJpY3Rlci1jemVjaC1sYW5ndWFnZS1leGFtLWZvci1leHBhdHMtYXBwbHlpbmctZm9yLXJlc2lkZW5jZS1wZXJtaXQ%2FbmFtZT1uZXctbGF3LXN0cmljdGVyLWN6ZWNoLWxhbmd1YWdlLWV4YW0tZm9yLWV4cGF0cy1hcHBseWluZy1mb3ItcmVzaWRlbmNlLXBlcm1pdCZjYXRlZ29yeV9uYW1lPWZlYXR1cmVzIjtzOjEwOiJwYWdlX3RpdGxlIjtzOjEyMjoiTmV3IExhdzogU3RyaWN0ZXIgQ3plY2ggTGFuZ3VhZ2UgRXhhbSBmb3IgRXhwYXRzIEFwcGx5aW5nIGZvciBSZXNpZGVuY2UgUGVybWl0IC0gUHJhZ3VlTGlmZSEgTWFnYXppbmUgLy8gQ2l0eU1lZGlhIE5ldHdvcmsiO3M6ODoicmVmZXJyZXIiO3M6MjI4OiJodHRwczovL2N6LmNpdHltZWRpYS5uZXR3b3JrL3ByYWd1ZS9mZWF0dXJlcy9uZXctbGF3LXN0cmljdGVyLWN6ZWNoLWxhbmd1YWdlLWV4YW0tZm9yLWV4cGF0cy1hcHBseWluZy1mb3ItcmVzaWRlbmNlLXBlcm1pdD9uYW1lPW5ldy1sYXctc3RyaWN0ZXItY3plY2gtbGFuZ3VhZ2UtZXhhbS1mb3ItZXhwYXRzLWFwcGx5aW5nLWZvci1yZXNpZGVuY2UtcGVybWl0JmNhdGVnb3J5X25hbWU9ZmVhdHVyZXMiO30%3D" style="display:none;" alt="Mautic Tags" />
	</noscript>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/a6a5d1a5ae30caecb977a7e80/a4721559bcc81f2a9b5fe8b92.js");</script>			<div id="fb-root"></div>
			 	
	

<style id='widget-calendar-pro-style-inline-css' type='text/css'>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</style>








<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/prague\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/prague\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/cz.citymedia.network\/prague\/estore\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>


<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/prague\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/prague\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>

<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/prague\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/prague\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_66596bfcb60f72b7da7bd5dd80c88599","fragment_name":"wc_fragments_66596bfcb60f72b7da7bd5dd80c88599","request_timeout":"5000"};
/* ]]> */
</script>









<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cz.citymedia.network/prague/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://cz.citymedia.network/prague/wp-content/cache/min/10/e067bbd5ab7aafac1683c9d29d573779.js" data-minify="1"></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1611668034 -->