<!DOCTYPE html>
<html lang="en-US" id="html">

<head>
<!-- Facebook Pixel Code v6VenturesLimited business account: v6V: CityMedia / PragueLife! data source-->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://cz.citymedia.network/prague/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.33.js');
fbq('init', '537622580292217', {
em: 'insert_email_variable'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=537622580292217&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code v6VenturesLimited business account: v6V: CityMedia / PragueLife! data source -->

<meta name="google-site-verification" content="PdC5NDPr-BI6v8CK3iSbn10ihWUDSDVc4dN-hgmB138" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-no-minify="1" async src="https://cz.citymedia.network/prague/wp-content/cache/busting/10/gtm-2d6a07b300d1ae9670370a667b167943.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-WKVWHS540T');
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Magazine News Byte Premium 2.9.9" />

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Autokino Strahov: black humor, horror, and lots of Woody Allen - PragueLife! Magazine // CityMedia Network</title><link rel="stylesheet" href="https://cz.citymedia.network/prague/wp-content/cache/min/10/a46ac60e10d8ba8b9f2a7eb3a24c2869.css" media="all" data-minify="1" />
	<meta name="description" content="Autokino Strahov becomes a perfect place for a comfortable and safe cinema experience during the lockdown in Prague. Spend your evening with romantic" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cz.citymedia.network/prague/features/autokino-strahov-black-humor-horror-and-lots-of-woody-allen/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Autokino Strahov: black humor, horror, and lots of Woody Allen - PragueLife! Magazine // CityMedia Network" />
	<meta property="og:description" content="Autokino Strahov becomes a perfect place for a comfortable and safe cinema experience during the lockdown in Prague. Spend your evening with romantic" />
	<meta property="og:url" content="https://cz.citymedia.network/prague/features/autokino-strahov-black-humor-horror-and-lots-of-woody-allen/" />
	<meta property="og:site_name" content="PragueLife! Magazine // CityMedia Network" />
	<meta property="article:publisher" content="https://www.facebook.com/gocityspy/" />
	<meta property="article:published_time" content="2021-02-03T20:09:18+00:00" />
	<meta property="article:modified_time" content="2021-02-03T20:09:21+00:00" />
	<meta property="og:image" content="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/jeremy-yap-J39X2xX_8CQ-unsplash.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@gocityspy" />
	<meta name="twitter:site" content="@gocityspy" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Irina Nikolaeva">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cz.citymedia.network/prague/#website","url":"https://cz.citymedia.network/prague/","name":"PragueLife! Magazine // CityMedia Network","description":"","potentialAction":[{"@type":"SearchAction","target":"https://cz.citymedia.network/prague/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cz.citymedia.network/prague/features/autokino-strahov-black-humor-horror-and-lots-of-woody-allen/#primaryimage","inLanguage":"en-US","url":"https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/jeremy-yap-J39X2xX_8CQ-unsplash.jpg","width":640,"height":427,"caption":"Photo by Jeremy Yap on Unsplash"},{"@type":"WebPage","@id":"https://cz.citymedia.network/prague/features/autokino-strahov-black-humor-horror-and-lots-of-woody-allen/#webpage","url":"https://cz.citymedia.network/prague/features/autokino-strahov-black-humor-horror-and-lots-of-woody-allen/","name":"Autokino Strahov: black humor, horror, and lots of Woody Allen - PragueLife! Magazine // CityMedia Network","isPartOf":{"@id":"https://cz.citymedia.network/prague/#website"},"primaryImageOfPage":{"@id":"https://cz.citymedia.network/prague/features/autokino-strahov-black-humor-horror-and-lots-of-woody-allen/#primaryimage"},"datePublished":"2021-02-03T20:09:18+00:00","dateModified":"2021-02-03T20:09:21+00:00","author":{"@id":"https://cz.citymedia.network/prague/#/schema/person/e339fa70169eb30a257d74343b5bd892"},"description":"Autokino Strahov becomes a perfect place for a comfortable and safe cinema experience during the lockdown in Prague. Spend your evening with romantic","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cz.citymedia.network/prague/features/autokino-strahov-black-humor-horror-and-lots-of-woody-allen/"]}]},{"@type":"Person","@id":"https://cz.citymedia.network/prague/#/schema/person/e339fa70169eb30a257d74343b5bd892","name":"Irina Nikolaeva","image":{"@type":"ImageObject","@id":"https://cz.citymedia.network/prague/#personlogo","inLanguage":"en-US","url":"https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-96x96.jpg","caption":"Irina Nikolaeva"},"description":"Hi, I'm a journalist, copywriter, and social media manager who has been living in Prague for 4 years. Ask me anything about the music or film industry."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PragueLife! Magazine // CityMedia Network &raquo; Feed" href="https://cz.citymedia.network/prague/feed/" />
<link rel="alternate" type="text/calendar" title="PragueLife! Magazine // CityMedia Network &raquo; iCal Feed" href="https://cz.citymedia.network/prague/events/?ical=1" />
		
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	













<link rel='stylesheet' id='fooevents-calendar-full-callendar-print-style-css'  href='https://cz.citymedia.network/prague/wp-content/plugins/fooevents-calendar/css/fullcalendar.print.css?ver=1.0.0' media='print' />




<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cz.citymedia.network/prague/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' media='only screen and (max-width: 768px)' />

<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>

<link rel='stylesheet' id='magnb-googlefont-css'  href='//fonts.googleapis.com/css2?family=Roboto:ital,wght@0,300;0,400;0,500;0,600;0,700;0,800;1,400;1,700&#038;display=swap' media='all' />





<style id='magnb-hootkit-inline-css'>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</style>











<link rel="https://api.w.org/" href="https://cz.citymedia.network/prague/wp-json/" /><link rel="alternate" type="application/json" href="https://cz.citymedia.network/prague/wp-json/wp/v2/posts/255937" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cz.citymedia.network/prague/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cz.citymedia.network/prague/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://cz.citymedia.network/prague/?p=255937' />
<link rel="alternate" type="application/json+oembed" href="https://cz.citymedia.network/prague/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcz.citymedia.network%2Fprague%2Ffeatures%2Fautokino-strahov-black-humor-horror-and-lots-of-woody-allen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cz.citymedia.network/prague/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcz.citymedia.network%2Fprague%2Ffeatures%2Fautokino-strahov-black-humor-horror-and-lots-of-woody-allen%2F&#038;format=xml" />
<style>.ts-fab-wrapper .ts-fab-list li a { background-color:#e9e9e9; border: 1px solid #e9e9e9; color: #333; } .ts-fab-wrapper .ts-fab-list li.active a { background-color: #333; border: 1px solid #333; color: #fff; }.ts-fab-wrapper .ts-fab-tab.visible-tab { background-color: #f9f9f9; border: 2px solid #333; color: #555; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://cz.citymedia.network/prague"><link rel="https://theeventscalendar.com/" href="https://cz.citymedia.network/prague/wp-json/tribe/events/v1/" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/08/cropped-cityspy-prague-site-icon-100x100-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/08/cropped-cityspy-prague-site-icon-100x100-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/08/cropped-cityspy-prague-site-icon-100x100-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2016/08/cropped-cityspy-prague-site-icon-100x100-300x300.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-255937 single-format-standard wp-custom-logo wordpress ltr en en-us child-theme multisite blog-10 logged-out singular singular-post singular-post-255937 theme-magazine-news-byte-premium woocommerce-no-js tribe-no-js" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog">

	
	<a href="#main" class="screen-reader-text">Skip to content</a>

		<div id="topbar" class=" topbar inline-nav js-search social-icons-invert hgrid-stretch">
		<div class="hgrid">
			<div class="hgrid-span-12">

				<div class="topbar-inner table topbar-parts">
																	<div id="topbar-left" class="table-cell-mid topbar-part">
							<section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-menu-top-left-above-banner-container"><ul id="menu-menu-top-left-above-banner" class="menu"><li id="menu-item-255977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255977"><a href="/cdn-cgi/l/email-protection#90f5f4f9e4ffe2e3d0f3f9e4e9fdf5f4f9f1befef5e4e7ffe2fb"><span class="menu-title">Email the Editors</span></a></li>
<li id="menu-item-255978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255978"><a href="https://praguemonitor.com"><span class="menu-title">The Prague Monitor</span></a></li>
<li id="menu-item-255979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255979"><a href="https://cz.citymedia.network/prague/b2b/advertise-with-us/"><span class="menu-title">Advertise / Partner with PragueLife!</span></a></li>
<li id="menu-item-255980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255980"><a href="https://praguelifepodcast.show"><span class="menu-title">The PragueLife! Podcast</span></a></li>
</ul></div></section><section id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
</div></section>						</div>
					
																	<div id="topbar-right" class="table-cell-mid topbar-part">
							<section id="hootkit-social-icons-2" class="widget widget_hootkit-social-icons">
<div class="social-icons-widget social-icons-small"><a href="/cdn-cgi/l/email-protection#0422273534353f6022273534313f22273535323f22273535353f22273535303f22273535313f222732303f6722273534313f707d6922273534353f6022273534313f65222730323f6a22273534353f22273535323f222735353d3f22273535353f22273535303f6f" class=" social-icons-icon fa-envelope-block">
					<i class="fa-envelope fas"></i>
				</a><a href="https://facebook.com/praguelife" class=" social-icons-icon fa-facebook-block" target="_blank">
					<i class="fa-facebook-f fab"></i>
				</a><a href="https://instagram.com/praguelifemag" class=" social-icons-icon fa-instagram-block" target="_blank">
					<i class="fa-instagram fab"></i>
				</a><a href="https://www.linkedin.com/company/cityspy-network" class=" social-icons-icon fa-linkedin-block" target="_blank">
					<i class="fa-linkedin-in fab"></i>
				</a><a href="https://cz.citymedia.network/prague/features/feed/" class=" social-icons-icon fa-rss-block" target="_blank">
					<i class="fa-rss fas"></i>
				</a><a href="https://twitter.com/praguelifemag" class=" social-icons-icon fa-twitter-block" target="_blank">
					<i class="fa-twitter fab"></i>
				</a><a href="https://cz.citymedia.network/tv-video/" class=" social-icons-icon fa-youtube-block" target="_blank">
					<i class="fa-youtube fab"></i>
				</a></div></section><section id="hootkit-announce-2" class="widget widget_hootkit-announce"></section>						</div>
									</div>

			</div>
		</div>
	</div>
	
	<div id="page-wrapper" class=" site-stretch page-wrapper sitewrap-narrow-right sidebarsN sidebars1 hoot-cf7-style hoot-mapp-style hoot-jetpack-style hoot-sticky-sidebar hoot-sticky-header">

		
		<header id="header" class="site-header header-layout-primary-widget-area header-layout-secondary-bottom tablemenu" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

			
			<div id="header-primary" class=" header-part header-primary header-primary-widget-area">
				<div class="hgrid">
					<div class="table hgrid-span-12">
							<div id="branding" class="site-branding branding table-cell-mid">
		<div id="site-logo" class="site-logo-image">
			<div id="site-logo-image" class="site-logo-image"><div id="site-title" class="site-title" itemprop="headline"><a href="https://cz.citymedia.network/prague/" class="custom-logo-link" rel="home"><img width="320" height="106" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20106'%3E%3C/svg%3E" class="custom-logo" alt="PragueLife! Magazine // CityMedia Network" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/PRAGUELIFE-320pix.png" /><noscript><img width="320" height="106" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/PRAGUELIFE-320pix.png" class="custom-logo" alt="PragueLife! Magazine // CityMedia Network" /></noscript></a></div></div>		</div>
	</div><!-- #branding -->
	<div id="header-aside" class=" header-aside table-cell-mid header-aside-widget-area ">	<div class="header-sidebar inline-nav js-search hgrid-stretch">
				<aside id="sidebar-header-sidebar" class="sidebar sidebar-header-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
			<section id="text-9" class="widget widget_text">			<div class="textwidget"><!-- CityMedia Network [AdServer] Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="34" data-revive-target="_blank" data-revive-blockcampaign="1" data-revive-id="17c848f18640921ee17a8c38a994a7bf"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//as.citymedia.network/s/www/delivery/asyncjs.php"></script></div>
		</section>		</aside>
			</div>
	</div>					</div>
				</div>
			</div>

					<div id="header-supplementary" class=" header-part header-supplementary header-supplementary-bottom header-supplementary-left header-supplementary-mobilemenu-fixed with-menubg">
			<div class="hgrid">
				<div class="hgrid-span-12">
					<div class="menu-area-wrap">
							<div class="screen-reader-text">Primary Navigation Menu</div>
	<nav id="menu-primary" class="menu nav-menu menu-primary mobilemenu-fixed mobilesubmenu-click scrollpointscontainer" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<a class="menu-toggle" href="#"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></a>

		<ul id="menu-primary-items" class="menu-items sf-menu menu"><li id="menu-item-10757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10757"><a href="https://cz.citymedia.network/prague/"><span class="menu-title">Home</span></a></li>
<li id="menu-item-255976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255976"><a href="https://cz.citymedia.network/directory"><span class="menu-title">Directory</span></a></li>
<li id="menu-item-47580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47580"><a href="https://cz.citymedia.network/prague/features/"><span class="menu-title">News / Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-47585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47585"><a href="https://cz.citymedia.network/prague/features/activities-lifestyles/"><span class="menu-title">Activities and Lifestyles</span></a></li>
	<li id="menu-item-47581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47581"><a href="https://cz.citymedia.network/prague/features/arts/"><span class="menu-title">Arts</span></a></li>
	<li id="menu-item-110899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110899"><a href="https://cz.citymedia.network/prague/features/prague-bars-pubs-beers-spirits/"><span class="menu-title">Bars, Pubs, Beers and Spirits</span></a></li>
	<li id="menu-item-47582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47582"><a href="https://cz.citymedia.network/prague/features/business/"><span class="menu-title">Business and Entrepreneurs</span></a></li>
	<li id="menu-item-110616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110616"><a href="https://cz.citymedia.network/prague/features/czech-culture/"><span class="menu-title">Historical Corner</span></a></li>
	<li id="menu-item-47616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47616"><a href="https://cz.citymedia.network/prague/features/expats/"><span class="menu-title">Expat Resources</span></a></li>
	<li id="menu-item-47584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47584"><a href="https://cz.citymedia.network/prague/features/prague-food-restaurants-cuisine/"><span class="menu-title">Food, Restaurants and Cuisine</span></a></li>
	<li id="menu-item-114545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114545"><a href="https://cz.citymedia.network/prague/features/fun-things-to-do-in-prague/"><span class="menu-title">Fun Things to Do in Prague</span></a></li>
	<li id="menu-item-110619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110619"><a href="https://cz.citymedia.network/prague/features/health/"><span class="menu-title">Health and Wellness</span></a></li>
	<li id="menu-item-110804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110804"><a href="https://cz.citymedia.network/prague/news/prague-czech-local-news/"><span class="menu-title">Local News</span></a></li>
	<li id="menu-item-133536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133536"><a href="https://cz.citymedia.network/prague/motoring/"><span class="menu-title">Motoring</span></a></li>
	<li id="menu-item-110900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110900"><a href="https://cz.citymedia.network/prague/features/prague-nightlife/"><span class="menu-title">Night Life</span></a></li>
	<li id="menu-item-47586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47586"><a href="https://cz.citymedia.network/prague/features/op-ed/"><span class="menu-title">Opinions and Editorials</span></a></li>
	<li id="menu-item-110621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110621"><a href="https://cz.citymedia.network/prague/features/politics/"><span class="menu-title">Politics</span></a></li>
	<li id="menu-item-47589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47589"><a href="https://cz.citymedia.network/prague/features/prague-shopping/"><span class="menu-title">Shopping</span></a></li>
	<li id="menu-item-110624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110624"><a href="https://cz.citymedia.network/prague/features/sports/"><span class="menu-title">Sports</span></a></li>
	<li id="menu-item-110623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110623"><a href="https://cz.citymedia.network/prague/features/technology-science/"><span class="menu-title">Technology and Science</span></a></li>
	<li id="menu-item-47590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47590"><a href="https://cz.citymedia.network/prague/features/travel/"><span class="menu-title">Travel</span></a></li>
</ul>
</li>
<li id="menu-item-26931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26931"><a href="https://cz.cityspy.network/prague/events/"><span class="menu-title">Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-149219" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-149219"><a href="https://cz.citymedia.network/prague/events/category/general/featured-events/"><span class="menu-title">Featured Events</span></a></li>
	<li id="menu-item-133522" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-133522"><a href="https://cz.citymedia.network/prague/events/category/general/adventure-outdoors/"><span class="menu-title">Adventure / Outdoors</span></a></li>
	<li id="menu-item-133523" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-133523"><a href="https://cz.citymedia.network/prague/events/category/general/arts-events/"><span class="menu-title">Arts</span></a></li>
	<li id="menu-item-133524" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-133524"><a href="https://cz.citymedia.network/prague/events/category/general/bars-pubs-events/"><span class="menu-title">Bars, Pubs, and Restaurants</span></a></li>
	<li id="menu-item-133525" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-133525"><a href="https://cz.citymedia.network/prague/events/category/general/cinema-events/"><span class="menu-title">Cinema</span></a></li>
	<li id="menu-item-149218" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-149218"><a href="https://cz.citymedia.network/prague/events/category/general/coffee-cake-events/"><span class="menu-title">Coffee &amp; Cake</span></a></li>
	<li id="menu-item-133526" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-133526"><a href="https://cz.citymedia.network/prague/events/category/general/comedy-events/"><span class="menu-title">Comedy</span></a></li>
	<li id="menu-item-133527" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-133527"><a href="https://cz.citymedia.network/prague/events/category/general/employment-networking-social-event/"><span class="menu-title">Employment / Networking / Social Communities</span></a></li>
	<li id="menu-item-149220" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-149220"><a href="https://cz.citymedia.network/prague/events/category/general/food-cooking-events/"><span class="menu-title">Food / Cooking</span></a></li>
	<li id="menu-item-133530" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-133530"><a href="https://cz.citymedia.network/prague/events/category/general/live-music-concerts-events/"><span class="menu-title">Live Music / Concerts</span></a></li>
	<li id="menu-item-133531" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-133531"><a href="https://cz.citymedia.network/prague/events/category/general/nightlife-discos-clubs-events/"><span class="menu-title">Night Life / Discos / Clubs</span></a></li>
	<li id="menu-item-133532" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-133532"><a href="https://cz.citymedia.network/prague/events/category/general/shopping-market-events/"><span class="menu-title">Shopping / Markets / Malls</span></a></li>
	<li id="menu-item-133533" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-133533"><a href="https://cz.citymedia.network/prague/events/category/general/sporting-events/"><span class="menu-title">Sporting Events</span></a></li>
	<li id="menu-item-133535" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-133535"><a href="https://cz.citymedia.network/prague/events/category/general/theatre-opera-ballet-events/"><span class="menu-title">Theatre / Opera / Ballet</span></a></li>
</ul>
</li>
<li id="menu-item-256013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256013"><a href="https://cz.citymedia.network/jobs"><span class="menu-title">Jobs</span></a></li>
<li id="menu-item-47615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47615"><a href="https://cz.citymedia.network/prague/features/lifestyle-finances/"><span class="menu-title">Finance</span></a></li>
<li id="menu-item-20061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20061"><a href="#"><span class="menu-title">Places</span></a>
<ul class="sub-menu">
	<li id="menu-item-113342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113342"><a href="https://cz.citymedia.network/prague/features/czech-cities-day-trips/"><span class="menu-title">Czech Cities and Day Trips</span></a></li>
	<li id="menu-item-47604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47604"><a href="https://cz.citymedia.network/prague/features/sights-landmarks/"><span class="menu-title">Prague Sights and Landmarks</span></a></li>
</ul>
</li>
<li id="menu-item-255975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-255975"><a href="#"><span class="menu-title">Partners</span></a>
<ul class="sub-menu">
	<li id="menu-item-235083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235083"><a href="https://cz.citymedia.network/prague/b2b/partners/legans/legal-2/"><span class="menu-title">Legans: Czech Law For Expats</span></a>
	<ul class="sub-menu">
		<li id="menu-item-235084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235084"><a href="https://cz.citymedia.network/prague/b2b/partners/legans/legal-2/book-a-free-legal-consultation/"><span class="menu-title">Book a FREE legal consultation</span></a></li>
		<li id="menu-item-235092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235092"><a href="https://cz.citymedia.network/prague/b2b/partners/legans/legal-2/renting-a-home/"><span class="menu-title">Renting A Home</span></a></li>
		<li id="menu-item-235091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235091"><a href="https://cz.citymedia.network/prague/recommended-law-offices/"><span class="menu-title">Recommended Law Offices</span></a></li>
		<li id="menu-item-236914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236914"><a href="https://cz.citymedia.network/prague/legal/"><span class="menu-title">Articles</span></a></li>
		<li id="menu-item-235088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235088"><a href="https://cz.citymedia.network/prague/b2b/partners/legans/legal-2/marriage-with-czech-nationals/"><span class="menu-title">Marriage between Czech Nationals and Foreign Nationals in the Czech Republic</span></a></li>
		<li id="menu-item-235089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235089"><a href="https://cz.citymedia.network/prague/b2b/partners/legans/legal-2/employment-in-the-czech-republic/"><span class="menu-title">Employment of third-country nationals in the Czech Republic</span></a></li>
		<li id="menu-item-235090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235090"><a href="https://cz.citymedia.network/prague/b2b/partners/legans/legal-2/language-review-of-legal-documents/"><span class="menu-title">Incorporation And Registration Of A Stock Corporation/ Public Limited Company (Akciová Společnost – A.S.)</span></a></li>
		<li id="menu-item-235093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235093"><a href="https://cz.citymedia.network/prague/b2b/partners/legans/legal-2/setting-up-a-business/"><span class="menu-title">Setting up a company in the Czech Republic</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-114552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114552"><a href="https://cz.citymedia.network/prague/video/"><span class="menu-title">Video</span></a>
<ul class="sub-menu">
	<li id="menu-item-255385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255385"><a href="https://cz.citymedia.network/tv-video/categories/praguelifetv/"><span class="menu-title">PragueLifeTV</span></a></li>
	<li id="menu-item-255386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255386"><a href="https://cz.citymedia.network/tv-video/categories/whats-up-prague/"><span class="menu-title">What’s Up Prague</span></a></li>
	<li id="menu-item-255388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255388"><a href="https://cz.citymedia.network/tv-video/categories/american-barber-in-prague/"><span class="menu-title">American Barber In Prague</span></a></li>
	<li id="menu-item-255389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255389"><a href="https://cz.citymedia.network/tv-video/categories/prague-pass/"><span class="menu-title">Prague Pass</span></a></li>
	<li id="menu-item-255390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255390"><a href="https://cz.citymedia.network/tv-video/categories/teatime/"><span class="menu-title">TeaTime</span></a></li>
	<li id="menu-item-255391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255391"><a href="https://cz.citymedia.network/tv-video/categories/the-pivo-project/"><span class="menu-title">The Pivo Project</span></a></li>
	<li id="menu-item-255393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255393"><a href="https://cz.citymedia.network/tv-video/categories/czech-based-talent/"><span class="menu-title">Czech-Based Talent</span></a></li>
</ul>
</li>
<li id="menu-item-226961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226961"><a href="https://cz.citymedia.network/prague/b2b/advertise-with-us/"><span class="menu-title">Advertising</span></a></li>
</ul>
	</nav><!-- #menu-primary -->
		<div class="menu-side-box inline-nav js-search">
		<section id="nav_menu-7" class="widget widget_nav_menu"></section><section id="hootkit-icon-2" class="widget widget_hootkit-icon"></section><section id="search-2" class="widget widget_search"><div class="searchbody"><form method="get" class="searchform" action="https://cz.citymedia.network/prague/" ><label class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Type Search Term &hellip;" value="" /><input type="submit" class="submit" name="submit" value="Search" /><span class="js-search-placeholder"></span></form></div><!-- /searchbody --></section>	</div>
						</div>
				</div>
			</div>
		</div>
		
		</header><!-- #header -->

			<div id="below-header" class=" below-header inline-nav js-search below-header-boxed">
		<div class="hgrid">
			<div class="hgrid-span-12">

				<div class="below-header-inner below-header-parts">
					
						<div id="below-header-left" class="below-header-part">
							<section id="bcn_widget-2" class="widget widget_breadcrumb_navxt"><div class="breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList"><!-- Breadcrumb NavXT 6.6.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to CityMedia Network // Czech Republic." href="https://cz.citymedia.network" class="main-home" ><span property="name">CityMedia Network // Czech Republic</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to PragueLife! Magazine // CityMedia Network." href="https://cz.citymedia.network/prague" class="home" ><span property="name">PragueLife! Magazine // CityMedia Network</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Features category archives." href="https://cz.citymedia.network/prague/features/" class="taxonomy category" ><span property="name">Features</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Arts category archives." href="https://cz.citymedia.network/prague/features/arts/" class="taxonomy category" ><span property="name">Arts</span></a><meta property="position" content="4"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">Autokino Strahov: black humor, horror, and lots of Woody Allen</span><meta property="url" content="https://cz.citymedia.network/prague/features/autokino-strahov-black-humor-horror-and-lots-of-woody-allen/"><meta property="position" content="5"></span></div></section>						</div>

						
					
						<div id="below-header-right" class="below-header-part">
							<section id="hootkit-announce-3" class="widget widget_hootkit-announce"></section>						</div>

										</div>

			</div>
		</div>
	</div>
	
		<div id="main" class=" main">
			

				<div id="loop-meta" class=" loop-meta-wrap pageheader-bg-stretch   loop-meta-withtext">
										<div class="hgrid">

						<div class=" loop-meta hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement">
							<div class="entry-header">

																<h1 class=" loop-title entry-title" itemprop="headline">Autokino Strahov: black humor, horror, and lots of Woody Allen</h1>

								<div class=" loop-description" itemprop="text"><div class="entry-byline"> <div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://cz.citymedia.network/prague/author/irina/" title="Posts by Irina Nikolaeva" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Irina Nikolaeva</span></a></span> </div> <div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2021-02-03T22:09:18+02:00" itemprop="datePublished" title="Wednesday, February 3, 2021, 10:09 pm">February 3, 2021</time> </div> <div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="https://cz.citymedia.network/prague/features/arts/" rel="category tag">Arts</a>, <a href="https://cz.citymedia.network/prague/features/" rel="category tag">Features</a>, <a href="https://cz.citymedia.network/prague/movies/" rel="category tag">Movies</a> </div> <div class="entry-byline-block entry-byline-tags"> <span class="entry-byline-label">Tagged:</span> <a href="https://cz.citymedia.network/prague/tag/what-to-watch/" rel="tag">what to watch</a> </div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="PragueLife! Magazine // CityMedia Network"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/PRAGUELIFE-320pix.png"><meta itemprop="width" content="320"><meta itemprop="height" content="106"></span></span></div><!-- .entry-byline --></div><!-- .loop-description -->
							</div><!-- .entry-header -->
						</div><!-- .loop-meta -->

					</div>
				</div>

			
<div class="hgrid main-content-grid">

	<main id="content" class="content  hgrid-span-9 has-sidebar layout-narrow-right " role="main">
		<div id="content-wrap" class=" content-wrap theiaStickySidebar">

			<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="entry-featured-img-wrap"><meta itemprop="url" content="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/jeremy-yap-J39X2xX_8CQ-unsplash.jpg"><meta itemprop="width" content="637"><meta itemprop="height" content="425"><img width="637" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20637%20425'%3E%3C/svg%3E" class="attachment-hoot-extra-wide-thumb entry-content-featured-img wp-post-image" alt="" itemscope="" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/jeremy-yap-J39X2xX_8CQ-unsplash.jpg 640w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/jeremy-yap-J39X2xX_8CQ-unsplash-300x200.jpg 300w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/jeremy-yap-J39X2xX_8CQ-unsplash-600x400.jpg 600w" data-lazy-sizes="(max-width: 637px) 100vw, 637px" itemprop="image" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/jeremy-yap-J39X2xX_8CQ-unsplash.jpg" /><noscript><img width="637" height="425" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/jeremy-yap-J39X2xX_8CQ-unsplash.jpg" class="attachment-hoot-extra-wide-thumb entry-content-featured-img wp-post-image" alt="" itemscope="" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/jeremy-yap-J39X2xX_8CQ-unsplash.jpg 640w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/jeremy-yap-J39X2xX_8CQ-unsplash-300x200.jpg 300w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/jeremy-yap-J39X2xX_8CQ-unsplash-600x400.jpg 600w" sizes="(max-width: 637px) 100vw, 637px" itemprop="image" /></noscript></div>
	<article id="post-255937" class="entry author-irina post-255937 post type-post status-publish format-standard has-post-thumbnail category-arts category-features category-movies tag-what-to-watch" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">

		<div class="entry-content" itemprop="articleBody">

			<div class="entry-the-content">
				
<h4>Autokino Strahov becomes a perfect place for a comfortable and safe cinema experience during the lockdown in Prague. Spend your evening with romantic movies, comedies, and biopics at Autokino Strahov!</h4>



<h2><a href="https://goout.net/cs/shrek-treti/szawxer/">Shrek the Third</a></h2>



<h4><em>The third part of the legendary animated franchise</em></h4>



<p>After King Harold passes away, Shrek decides to find Fiona&#8217;s cousin Artie, who might become the new ruler of the Far Far Away kingdom. However, nobody expected Artie to be a teenager who can’t even become friends with classmates. At the same time, a danger is coming to Far Far Away, and only the right decision can solve everything.&nbsp;</p>



<h2><a href="https://goout.net/cs/ztratili-jsme-stalina/szbwxer/">The Death of Stalin</a></h2>



<h4><em>For those who love black humor</em></h4>



<p>This comedy by Armando Iannucci was originally banned in Russia, Kazakhstan, and Kyrgyzstan for the satire of the country leaders. On March 5th, 1953 Joseph Stalin, the leader of the Soviet Union, died. After his death, an absurd fight for leadership begins.</p>



<h2><a href="https://goout.net/cs/prvni-clovek/szgwxer/">First Man</a></h2>



<h4><em>One ticket to the Moon, please!</em></h4>



<p>First Man is the Academy Award and Golden Globe nominee biopic starring Ryan Gosling. The film is based on Neil Armstrong&#8217;s lunar expedition in 1969 when he became the first person in history to set foot on the lunar surface. This is the first movie directed by Damien Chazelle (Whiplash and La La Land) which is not connected to music-related topics.&nbsp;</p>



<h2><a href="https://goout.net/cs/neuteces/szhwxer/">It Follows</a></h2>



<h4><em>Not a typical horror movie</em></h4>



<p>After the first sexual experience in her life, 19-years-old girl Jay starts to feel something strange following her. She feels scared and lost, but one day, she decides to face her fears. From the typical horror story, the film turns into something more depressing and even existential by asking questions about human nature and monsters inside the each of us.&nbsp;</p>



<h2><a href="https://goout.net/cs/kolo-zazraku/szlwxer/">Wonder Wheel</a></h2>



<h4><em>A sorrowful story about disappointment in life</em></h4>



<p>Here’s the classic Woody Allen film revolving around New York in the 50s&#8217; starring Kate Winslet, Jim Belushi, Justin Timberlake, and Juno Temple. Ginny Rannell, a woman who is unhappy with her marriage, finds a new interest in a Coney Island lifeguard Mickey. However, Mickey also has feelings for a younger lady, who is related to Ginny’s family.&nbsp;</p>



<h2><a href="https://goout.net/cs/destivy-den-v-new-yorku/szowxer/">A Rainy Day in New York</a></h2>



<h4><em>Another simple romantic comedy by Woody Allen&nbsp;</em></h4>



<p>Allen continues his poetic journey to New York dedicating words of love to this city. A young rich student Gatsby enters the bohemian life of the New York elite with his girlfriend Ashleigh. The film features young Hollywood actors, such as Timothée Chalamet, Elle Fanning, and Selena Gomez.&nbsp;</p>
<!-- Fanciest Author Box v2.2 --><div id="ts-fab-below-255937" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-255937">
									<span class="genericon genericon-user" data-tab="bio"></span> 
									<span class="ts-fab-tab-text">Bio</span>
								</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below-255937" data-tab="latest-posts">
									<span class="genericon genericon-standard"></span>
									<span class="ts-fab-tab-text">Latest Posts</span>
								</a></li><li class="ts-fab-custom-link"><a href="#ts-fab-custom-below-255937">Email</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below-255937">
		<div class="ts-fab-avatar"><img width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" class="avatar avatar-64 photo" alt="Irina Nikolaeva" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-96x96.jpg 96w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-150x150.jpg 150w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-100x100.jpg 100w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-300x300.jpg 300w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-24x24.jpg 24w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-48x48.jpg 48w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-96x96.jpg" /><noscript><img width="64" height="64" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-96x96.jpg" class="avatar avatar-64 photo" alt="Irina Nikolaeva" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-96x96.jpg 96w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-150x150.jpg 150w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-100x100.jpg 100w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-300x300.jpg 300w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-24x24.jpg 24w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-48x48.jpg 48w" sizes="(max-width: 64px) 100vw, 64px" /></noscript></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Irina Nikolaeva</h4></div><!-- /.ts-fab-header --><div class="ts-fab-content">Hi, I'm a journalist, copywriter, and social media manager who has been living in Prague for 4 years. Ask me anything about the music or film industry.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below-255937">
		<div class="ts-fab-avatar"><img width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" class="avatar avatar-64 photo" alt="Irina Nikolaeva" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-96x96.jpg 96w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-150x150.jpg 150w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-100x100.jpg 100w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-300x300.jpg 300w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-24x24.jpg 24w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-48x48.jpg 48w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-96x96.jpg" /><noscript><img width="64" height="64" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-96x96.jpg" class="avatar avatar-64 photo" alt="Irina Nikolaeva" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-96x96.jpg 96w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-150x150.jpg 150w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-100x100.jpg 100w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-300x300.jpg 300w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-24x24.jpg 24w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-48x48.jpg 48w" sizes="(max-width: 64px) 100vw, 64px" /></noscript></div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Irina Nikolaeva <span class="latest-see-all">(<a href="https://cz.citymedia.network/prague/author/irina/">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://cz.citymedia.network/prague/features/autokino-strahov-black-humor-horror-and-lots-of-woody-allen/">Autokino Strahov: black humor, horror, and lots of Woody Allen</a><span> - February 3, 2021</span> 
				</li>
				<li>
					<a href="https://cz.citymedia.network/prague/features/autokino-strahov-safe-way-to-spend-time-with-great-films/">Autokino Strahov: safe way to spend time with great films</a><span> - February 1, 2021</span> 
				</li>
				<li>
					<a href="https://cz.citymedia.network/prague/features/czechs-show-interest-in-summer-tours-to-turkey-and-greece/">Czechs Show Interest In Summer Tours To Turkey And Greece</a><span> - January 12, 2021</span> 
				</li>
		</ul></div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-custom-below-255937">
		<div class="ts-fab-avatar"><img width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" class="avatar avatar-64 photo" alt="Irina Nikolaeva" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-96x96.jpg 96w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-150x150.jpg 150w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-100x100.jpg 100w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-300x300.jpg 300w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-24x24.jpg 24w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-48x48.jpg 48w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-96x96.jpg" /><noscript><img width="64" height="64" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-96x96.jpg" class="avatar avatar-64 photo" alt="Irina Nikolaeva" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-96x96.jpg 96w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-150x150.jpg 150w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-100x100.jpg 100w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-300x300.jpg 300w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-24x24.jpg 24w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2020/07/Z_bMjmBVeiE-e1596182504175-48x48.jpg 48w" sizes="(max-width: 64px) 100vw, 64px" /></noscript></div>
		<div class="ts-fab-text"></div>
	</div>
		</div>
	</div><div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
			</div>
					</div><!-- .entry-content -->

		<div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2021-02-03</div>

		
	</article><!-- .entry -->

<div id="loop-nav-wrap" class="loop-nav"><div class="prev">Previous Post: <a href="https://cz.citymedia.network/prague/syndicated-content/czech-economy-may-take-5-years-to-recover-experts/" rel="prev">Czech economy may take 5 years to recover: experts</a></div><div class="next">Next Post: <a href="https://cz.citymedia.network/prague/features/exhibition-legends-2021/" rel="next">Exhibition Legendy 2021</a></div></div><!-- .loop-nav -->
		</div><!-- #content-wrap -->
	</main><!-- #content -->

	
	<aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-3 layout-narrow-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<div class=" sidebar-wrap theiaStickySidebar">

			
		</div><!-- .sidebar-wrap -->
	</aside><!-- #sidebar-primary -->

	

</div><!-- .main-content-grid -->

		</div><!-- #main -->

		
		
<footer id="footer" class="site-footer footer hgrid-stretch inline-nav" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
	<div class="hgrid">
					<div class="hgrid-span-3 footer-column">
				<section id="hootkit-profile-2" class="widget widget_hootkit-profile">
<div class="profile-widget-wrap topborder-none bottomborder-none">
	<div class="profile-widget">

		<div class="widget-title-wrap hastitle"><h3 class="widget-title"><span>Hello, we&#8217;re PragueLife!</span></h3></div>			<div class="profile-image profile-img-full">
				<img width="320" height="106" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20106'%3E%3C/svg%3E" class="profile-img attachment-full size-full" alt="" itemprop="image" data-lazy-srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/PRAGUELIFE-320pix.png 320w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/PRAGUELIFE-320pix-300x99.png 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/PRAGUELIFE-320pix.png" /><noscript><img width="320" height="106" src="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/PRAGUELIFE-320pix.png" class="profile-img attachment-full size-full" alt="" itemprop="image" srcset="https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/PRAGUELIFE-320pix.png 320w, https://cz.citymedia.network/prague/wp-content/uploads/sites/10/2021/02/PRAGUELIFE-320pix-300x99.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript>			</div>
			
					<div class="profile-content"><p>We’re the 007’s of Prague. Here at PragueLife we make it our life’s work to discover the beautiful secrets and hidden gems of Prague. Every day we sift through the not-so-good bits to bring YOU the shiny bits!</p>
</div>
		
									<div class="profile-textlink more-link">
					<a href="https://praguelife.cz" class="profile-link">https://praguelife.cz</a>
				</div>
					
		
	</div>
</div></section>			</div>
					<div class="hgrid-span-3 footer-column">
				<section id="text-52" class="widget widget_text"><h3 class="widget-title"><span>PragueLife! on Instagram</span></h3>			<div class="textwidget">
<div id="sb_instagram" class="sbi  sbi_mob_col_auto sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_praguelifemag#6" data-res="auto" data-cols="3" data-colsmobile="auto" data-num="6" data-nummobile="" data-shortcode-atts="{}"  data-options="{&quot;highlight&quot;:[&quot;pattern&quot;,&quot;6&quot;,0,&quot;&quot;,&quot;&quot;],&quot;avatars&quot;:{&quot;praguelifemag&quot;:&quot;https:\/\/scontent-frt3-1.xx.fbcdn.net\/v\/t51.2885-15\/117815928_644158006485476_7529000226587077845_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=86c713&amp;_nc_ohc=pG5MTgWb3WIAX95ywow&amp;_nc_ht=scontent-frt3-1.xx&amp;oh=effc2fd12f27522c58d62deb11dfcc60&amp;oe=603FC42C&quot;,&quot;LCLpraguelifemag&quot;:1},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852253428413070" data-date="1608838797" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CJMUt-Er8Ss/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/132937295_412805060160444_8676257226719850744_n.jpg?_nc_cat=104&ccb=2&_nc_sid=8ae9d6&_nc_ohc=3efLrJ1u3aAAX9RnZGF&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=7e61dff14976125ce2cd3475ded6e373&oe=60420A19" rel="nofollow noopener" data-lightbox-sbi="" data-title="Over the course of this evening, we have 2 videos to share that reflect on this past year but remind us to let our hair down a little. Merry Christmas from all at the CityMedia Network! 2:  Christmas Medley - Anna Manzina / PragueLife! TV &amp; Video https://buff.ly/2KR66Eb" data-video="" data-carousel="" data-id="sbi_17852253428413070" data-user="praguelifemag" data-url="https://www.instagram.com/p/CJMUt-Er8Ss/" data-avatar="https://scontent-frt3-1.xx.fbcdn.net/v/t51.2885-15/117815928_644158006485476_7529000226587077845_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=86c713&amp;_nc_ohc=pG5MTgWb3WIAX95ywow&amp;_nc_ht=scontent-frt3-1.xx&amp;oh=effc2fd12f27522c58d62deb11dfcc60&amp;oe=603FC42C" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CJMUt-Er8Ss/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/132937295_412805060160444_8676257226719850744_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3efLrJ1u3aAAX9RnZGF&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=7e61dff14976125ce2cd3475ded6e373&#038;oe=60420A19" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/132937295_412805060160444_8676257226719850744_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3efLrJ1u3aAAX9RnZGF&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=7e61dff14976125ce2cd3475ded6e373&amp;oe=60420A19&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJMUt-Er8Ss\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJMUt-Er8Ss\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/132937295_412805060160444_8676257226719850744_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3efLrJ1u3aAAX9RnZGF&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=7e61dff14976125ce2cd3475ded6e373&amp;oe=60420A19&quot;}">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Over the course of this evening, we have 2 videos to share that reflect on this past year but remind us to let our hair down a little. Merry Christmas from all at the CityMedia Network! 2:  Christmas Medley - Anna Manzina / PragueLife! TV &amp; Video https://buff.ly/2KR66Eb" data-lazy-src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png"><noscript><img src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Over the course of this evening, we have 2 videos to share that reflect on this past year but remind us to let our hair down a little. Merry Christmas from all at the CityMedia Network! 2:  Christmas Medley - Anna Manzina / PragueLife! TV &amp; Video https://buff.ly/2KR66Eb"></noscript>
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18128574445147748" data-date="1608721076" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CJI0Li8gQYd/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/132112038_2847758328840982_9166325764748048660_n.jpg?_nc_cat=111&ccb=2&_nc_sid=8ae9d6&_nc_ohc=BdTxW984ywkAX-sOfL1&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=99c33937234781666cc97f4d8ad175b6&oe=6045370C" rel="nofollow noopener" data-lightbox-sbi="" data-title="Right before Christmas, the world saw a unique phenomenon – the Bethlehem Star. More using the link in bio.⠀&lt;br&gt;
⠀&lt;br&gt;
Image credits: NASA/ Bill Ingalls⠀&lt;br&gt;
⠀&lt;br&gt;
#prague #czechrepublic #praha #travel #czech #europe #travelgram #Europe #love #praga #instagood #instatravel #city #prag #picoftheday #pragueworld #topEuropePhoto #instaprague #starrynight #bethlehem #mood #praguearchitect #conjunction #star #astronomy⠀&lt;br&gt;
#Prague" data-video="" data-carousel="" data-id="sbi_18128574445147748" data-user="praguelifemag" data-url="https://www.instagram.com/p/CJI0Li8gQYd/" data-avatar="https://scontent-frt3-1.xx.fbcdn.net/v/t51.2885-15/117815928_644158006485476_7529000226587077845_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=86c713&amp;_nc_ohc=pG5MTgWb3WIAX95ywow&amp;_nc_ht=scontent-frt3-1.xx&amp;oh=effc2fd12f27522c58d62deb11dfcc60&amp;oe=603FC42C" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CJI0Li8gQYd/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/132112038_2847758328840982_9166325764748048660_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BdTxW984ywkAX-sOfL1&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=99c33937234781666cc97f4d8ad175b6&#038;oe=6045370C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/132112038_2847758328840982_9166325764748048660_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BdTxW984ywkAX-sOfL1&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=99c33937234781666cc97f4d8ad175b6&amp;oe=6045370C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJI0Li8gQYd\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJI0Li8gQYd\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/132112038_2847758328840982_9166325764748048660_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BdTxW984ywkAX-sOfL1&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=99c33937234781666cc97f4d8ad175b6&amp;oe=6045370C&quot;}">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Right before Christmas, the world saw a unique phenomenon – the Bethlehem Star. More using the link in bio.⠀
⠀
Image credits: NASA/ Bill Ingalls⠀
⠀
#prague #czechrepublic #praha #travel #czech #europe #travelgram #Europe #love #praga #instagood #instatravel #city #prag #picoftheday #pragueworld #topEuropePhoto #instaprague #starrynight #bethlehem #mood #praguearchitect #conjunction #star #astronomy⠀
#Prague" data-lazy-src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png"><noscript><img src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Right before Christmas, the world saw a unique phenomenon – the Bethlehem Star. More using the link in bio.⠀
⠀
Image credits: NASA/ Bill Ingalls⠀
⠀
#prague #czechrepublic #praha #travel #czech #europe #travelgram #Europe #love #praga #instagood #instatravel #city #prag #picoftheday #pragueworld #topEuropePhoto #instaprague #starrynight #bethlehem #mood #praguearchitect #conjunction #star #astronomy⠀
#Prague"></noscript>
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18043427668281100" data-date="1608710422" data-numcomments="1">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CJIf3F7AAau/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/132044775_236587264682856_3415028058094593668_n.jpg?_nc_cat=106&ccb=2&_nc_sid=8ae9d6&_nc_ohc=Ml7VmpzRRHMAX_kRhXy&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=07ea1a7e565b6cf209cab56f5b0f4da7&oe=6041DFF2" rel="nofollow noopener" data-lightbox-sbi="" data-title="Approximately 63 COVID-19 vaccines are in the clinical trials, and 18 of them have reached the final phase today. All you need to know about them you can find using the link in bio.⠀&lt;br&gt;
⠀&lt;br&gt;
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #info #vaccine #covidvaccine⠀&lt;br&gt;
#czechnews" data-video="" data-carousel="" data-id="sbi_18043427668281100" data-user="praguelifemag" data-url="https://www.instagram.com/p/CJIf3F7AAau/" data-avatar="https://scontent-frt3-1.xx.fbcdn.net/v/t51.2885-15/117815928_644158006485476_7529000226587077845_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=86c713&amp;_nc_ohc=pG5MTgWb3WIAX95ywow&amp;_nc_ht=scontent-frt3-1.xx&amp;oh=effc2fd12f27522c58d62deb11dfcc60&amp;oe=603FC42C" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CJIf3F7AAau/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/132044775_236587264682856_3415028058094593668_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ml7VmpzRRHMAX_kRhXy&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=07ea1a7e565b6cf209cab56f5b0f4da7&#038;oe=6041DFF2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/132044775_236587264682856_3415028058094593668_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ml7VmpzRRHMAX_kRhXy&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=07ea1a7e565b6cf209cab56f5b0f4da7&amp;oe=6041DFF2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJIf3F7AAau\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJIf3F7AAau\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/132044775_236587264682856_3415028058094593668_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ml7VmpzRRHMAX_kRhXy&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=07ea1a7e565b6cf209cab56f5b0f4da7&amp;oe=6041DFF2&quot;}">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Approximately 63 COVID-19 vaccines are in the clinical trials, and 18 of them have reached the final phase today. All you need to know about them you can find using the link in bio.⠀
⠀
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #info #vaccine #covidvaccine⠀
#czechnews" data-lazy-src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png"><noscript><img src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Approximately 63 COVID-19 vaccines are in the clinical trials, and 18 of them have reached the final phase today. All you need to know about them you can find using the link in bio.⠀
⠀
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #info #vaccine #covidvaccine⠀
#czechnews"></noscript>
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868079454195253" data-date="1608634839" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CJGPsf4ru5k/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/132566074_151209040094614_976002747445374733_n.jpg?_nc_cat=102&ccb=2&_nc_sid=8ae9d6&_nc_ohc=MCA69xLP2mUAX_NGzO9&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=c34a50cbabd794ffc4fc96e434f824fd&oe=60437478" rel="nofollow noopener" data-lightbox-sbi="" data-title="The mutated form of COVID-19 was detected in Czechia back at the beginning of fall, but there is no reason to panic. More using the link in bio.⠀&lt;br&gt;
⠀&lt;br&gt;
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #info #mutation #covidmutation⠀&lt;br&gt;
#czechnews" data-video="" data-carousel="" data-id="sbi_17868079454195253" data-user="praguelifemag" data-url="https://www.instagram.com/p/CJGPsf4ru5k/" data-avatar="https://scontent-frt3-1.xx.fbcdn.net/v/t51.2885-15/117815928_644158006485476_7529000226587077845_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=86c713&amp;_nc_ohc=pG5MTgWb3WIAX95ywow&amp;_nc_ht=scontent-frt3-1.xx&amp;oh=effc2fd12f27522c58d62deb11dfcc60&amp;oe=603FC42C" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CJGPsf4ru5k/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/132566074_151209040094614_976002747445374733_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MCA69xLP2mUAX_NGzO9&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=c34a50cbabd794ffc4fc96e434f824fd&#038;oe=60437478" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/132566074_151209040094614_976002747445374733_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MCA69xLP2mUAX_NGzO9&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=c34a50cbabd794ffc4fc96e434f824fd&amp;oe=60437478&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJGPsf4ru5k\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJGPsf4ru5k\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/132566074_151209040094614_976002747445374733_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MCA69xLP2mUAX_NGzO9&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=c34a50cbabd794ffc4fc96e434f824fd&amp;oe=60437478&quot;}">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The mutated form of COVID-19 was detected in Czechia back at the beginning of fall, but there is no reason to panic. More using the link in bio.⠀
⠀
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #info #mutation #covidmutation⠀
#czechnews" data-lazy-src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png"><noscript><img src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The mutated form of COVID-19 was detected in Czechia back at the beginning of fall, but there is no reason to panic. More using the link in bio.⠀
⠀
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #info #mutation #covidmutation⠀
#czechnews"></noscript>
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18182374009018647" data-date="1608624021" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CJF7D6VsWws/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/132083010_742061496727639_6787453390224658322_n.jpg?_nc_cat=111&ccb=2&_nc_sid=8ae9d6&_nc_ohc=DHTvrlaTtngAX_avvVQ&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=5426c800e9c5e35d7a53cd4bf176abbe&oe=60441914" rel="nofollow noopener" data-lightbox-sbi="" data-title="The Czech Republic was visited by 74% of students accepted for the Erasmus+ programme. More using the link in bio.⠀&lt;br&gt;
⠀&lt;br&gt;
#prague #czechrepublic #praha #travel #czech #europe #travelgram #Europe #love #praga #instagood #instatravel #city #prag #picoftheday #pragueworld #topEuropePhoto #instaprague #прага #чехия #mood #praguearchitect #pragueworld #instatravel #praguevenice ⠀&lt;br&gt;
#Prague" data-video="" data-carousel="" data-id="sbi_18182374009018647" data-user="praguelifemag" data-url="https://www.instagram.com/p/CJF7D6VsWws/" data-avatar="https://scontent-frt3-1.xx.fbcdn.net/v/t51.2885-15/117815928_644158006485476_7529000226587077845_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=86c713&amp;_nc_ohc=pG5MTgWb3WIAX95ywow&amp;_nc_ht=scontent-frt3-1.xx&amp;oh=effc2fd12f27522c58d62deb11dfcc60&amp;oe=603FC42C" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CJF7D6VsWws/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/132083010_742061496727639_6787453390224658322_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DHTvrlaTtngAX_avvVQ&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=5426c800e9c5e35d7a53cd4bf176abbe&#038;oe=60441914" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/132083010_742061496727639_6787453390224658322_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DHTvrlaTtngAX_avvVQ&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=5426c800e9c5e35d7a53cd4bf176abbe&amp;oe=60441914&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJF7D6VsWws\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJF7D6VsWws\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/132083010_742061496727639_6787453390224658322_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DHTvrlaTtngAX_avvVQ&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=5426c800e9c5e35d7a53cd4bf176abbe&amp;oe=60441914&quot;}">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Czech Republic was visited by 74% of students accepted for the Erasmus+ programme. More using the link in bio.⠀
⠀
#prague #czechrepublic #praha #travel #czech #europe #travelgram #Europe #love #praga #instagood #instatravel #city #prag #picoftheday #pragueworld #topEuropePhoto #instaprague #прага #чехия #mood #praguearchitect #pragueworld #instatravel #praguevenice ⠀
#Prague" data-lazy-src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png"><noscript><img src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The Czech Republic was visited by 74% of students accepted for the Erasmus+ programme. More using the link in bio.⠀
⠀
#prague #czechrepublic #praha #travel #czech #europe #travelgram #Europe #love #praga #instagood #instatravel #city #prag #picoftheday #pragueworld #topEuropePhoto #instaprague #прага #чехия #mood #praguearchitect #pragueworld #instatravel #praguevenice ⠀
#Prague"></noscript>
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17982498700323836" data-date="1608548444" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CJDq6JeLHtl/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/131971135_433488994685506_6492490362863257186_n.jpg?_nc_cat=100&ccb=2&_nc_sid=8ae9d6&_nc_ohc=wHRbQa7Q5CMAX86Py6Z&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=37b164919d543b6e222b3442f62c0558&oe=60433C4D" rel="nofollow noopener" data-lightbox-sbi="" data-title="Bookmakers named the most favourite candidates for presidency of the Czech Republic. More using the link in bio.⠀&lt;br&gt;
⠀&lt;br&gt;
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #presidency #bookmakers #business ⠀&lt;br&gt;
#czechnews" data-video="" data-carousel="" data-id="sbi_17982498700323836" data-user="praguelifemag" data-url="https://www.instagram.com/p/CJDq6JeLHtl/" data-avatar="https://scontent-frt3-1.xx.fbcdn.net/v/t51.2885-15/117815928_644158006485476_7529000226587077845_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=86c713&amp;_nc_ohc=pG5MTgWb3WIAX95ywow&amp;_nc_ht=scontent-frt3-1.xx&amp;oh=effc2fd12f27522c58d62deb11dfcc60&amp;oe=603FC42C" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CJDq6JeLHtl/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/131971135_433488994685506_6492490362863257186_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wHRbQa7Q5CMAX86Py6Z&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=37b164919d543b6e222b3442f62c0558&#038;oe=60433C4D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/131971135_433488994685506_6492490362863257186_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wHRbQa7Q5CMAX86Py6Z&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=37b164919d543b6e222b3442f62c0558&amp;oe=60433C4D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJDq6JeLHtl\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJDq6JeLHtl\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/131971135_433488994685506_6492490362863257186_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wHRbQa7Q5CMAX86Py6Z&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=37b164919d543b6e222b3442f62c0558&amp;oe=60433C4D&quot;}">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Bookmakers named the most favourite candidates for presidency of the Czech Republic. More using the link in bio.⠀
⠀
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #presidency #bookmakers #business ⠀
#czechnews" data-lazy-src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png"><noscript><img src="https://cz.citymedia.network/prague/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Bookmakers named the most favourite candidates for presidency of the Czech Republic. More using the link in bio.⠀
⠀
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #presidency #bookmakers #business ⠀
#czechnews"></noscript>
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	        <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/praguelifemag/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow        </a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_praguelifemag#6" data-resized="{&quot;18128574445147748&quot;:{&quot;id&quot;:&quot;132112038_2847758328840982_9166325764748048660_n&quot;,&quot;ratio&quot;:&quot;1.67&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18043427668281100&quot;:{&quot;id&quot;:&quot;132044775_236587264682856_3415028058094593668_n&quot;,&quot;ratio&quot;:&quot;1.53&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17982498700323836&quot;:{&quot;id&quot;:&quot;131971135_433488994685506_6492490362863257186_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868079454195253&quot;:{&quot;id&quot;:&quot;132566074_151209040094614_976002747445374733_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18182374009018647&quot;:{&quot;id&quot;:&quot;132083010_742061496727639_6787453390224658322_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852253428413070&quot;:{&quot;id&quot;:&quot;132937295_412805060160444_8676257226719850744_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div>


</div>
		</section>			</div>
					<div class="hgrid-span-3 footer-column">
				<section id="text-53" class="widget widget_text"><h3 class="widget-title"><span>Quick Links</span></h3>			<div class="textwidget"><ul>
<li><a href="https://cz.citymedia.network/prague/about-contact/">About PragueLife! Magazine</a></li>
<li>Advertising / Partnering with us</li>
<li><a href="https://cz.citymedia.network/prague/legals-etc/">Legals</a> &amp; <a href="https://cz.citymedia.network/prague/legals-etc/privacy/">Privacy</a></li>
<li>Submitting content to PragueLife!</li>
<li>Sources &amp; Contributors</li>
</ul>
</div>
		</section>			</div>
					<div class="hgrid-span-3 footer-column">
				<section id="hootkit-contact-info-2" class="widget widget_hootkit-contact-info">
<div class="contact-info-widget">

	<div class="widget-title-wrap hastitle"><h3 class="widget-title"><span>Get in touch:</span></h3></div>
			<div class="contact-info-block content-info-home">
			<i class="contact-info-icon fas fa-home"></i>
			<div class="contact-info-text">PragueLife! Magazine<br />
CityMedia Network<br />
c/o v6 Ventures Limited<br />
272 Bath Street<br />
GLASGOW<br />
G2 4JR<br />
Scotland, UK</div>
		</div>
	
			<div class="contact-info-block content-info-phone">
			<i class="contact-info-icon fas fa-phone"></i>
			<div class="contact-info-text"><a href="tel:+420 234 715 828" class="contact-info-link">+420 234 715 828</a></div>
		</div>
	
			<div class="contact-info-block content-info-envelope">
			<i class="contact-info-icon fas fa-envelope"></i>
			<div class="contact-info-text"><a href="/cdn-cgi/l/email-protection#066320253736363d6f726920253737323d20253737333d202530323d6520253736333d727f202537363f3d6320253736363d20253736333d20253f313d286820253736373d72202537373f3d20253737373d7420253736313d" class="contact-info-link"><span class="__cf_email__" data-cfemail="0d68696479627f7e4d6e647974606869646c236368797a627f66">[email&#160;protected]</span></a></div>
		</div>
	
	
</div></section>			</div>
			</div>
</footer><!-- #footer -->


			<div id="post-footer" class=" post-footer hgrid-stretch linkstyle">
		<div class="hgrid">
			<div class="hgrid-span-12">
				<p class="credit small">
					© 2021 PragueLife! Magazine / CityMedia Network (v6 Ventures Limited)				</p><!-- .credit -->
			</div>
		</div>
	</div>

	</div><!-- #page-wrapper -->

			
		<!-- Custom Feeds for Instagram JS -->

<a class="fixed-goto-top waypoints-goto-top" href="#page-wrapper"><i class="fas fa-chevron-up"></i></a>	
	
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='hoverIntent-js-extra'>
var hootData = {"contentblockhover":"enable","contentblockhovertext":"disable","customScrollerPadding":"100","lightbox":"enable","lightGallery":"enable","isotope":"enable"};
</script>








<script id='site_tracking-js-extra'>
var php_data = {"ac_settings":{"tracking_actid":null,"site_tracking_default":1},"user_email":""};
</script>

<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/cz.citymedia.network\/prague\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>



<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/prague\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/prague\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/cz.citymedia.network\/prague\/estore\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>


<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/prague\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/prague\/?wc-ajax=%%endpoint%%"};
</script>

<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/prague\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/prague\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_76f8001cf8490653fc6b8f3dbca4375d","fragment_name":"wc_fragments_76f8001cf8490653fc6b8f3dbca4375d","request_timeout":"5000"};
</script>



<script id='hootkit-js-extra'>
var hootkitData = {"ajaxurl":"https:\/\/cz.citymedia.network\/prague\/wp-admin\/admin-ajax.php"};
</script>








<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cz.citymedia.network/prague/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://cz.citymedia.network/prague/wp-content/cache/min/10/fb37a0c0a8654e12b34634faa86ec51d.js" data-minify="1"></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->